Titel

CX1000: Embedded-PC-System

First Steps to CX-Systems

version: 1.1
date: 2006-07-31


Notes on the documentation

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

Disclaimer

The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

Trademarks

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® and XFC® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.

Patent Pending

The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.

Copyright

© Beckhoff Automation GmbH.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety Instructions

Embedded PC: Foreword

安全说明

安全条例

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

State at Delivery

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel Qualification

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.

Description of safety symbols

The following safety symbols are used in this operating manual. They are intended to alert the reader to the associated safety instructions.

Danger |
 | This symbol is intended to highlight risks for the life or health of personnel.

Warning |
 | This symbol is intended to highlight risks for equipment, materials or the environment.

Note |
 | This symbol indicates information that contributes to better understanding.


Documentation Issue Status

Version | Changes
1.1 | pictures installation position updated
1.0 | revised version
0.2 | preliminarily version


CX1100-0001 Connections

Embedded PC: Electrical connection

CX1100-0001 的接线

该电源模块没有I/O接口。因此，通过5针开放可插式连接器与电源相连。该模块通过PC104总线为所有系统组件提供24V（-15 %/+20%）的直流电压。该电源模块的介电强度为500 Vrms 。

集成的NOVRAM可以确保断电时存储保持型数据。

开放式连接器的针脚分配：

针脚 | 分配
1 | +24 V DC
2 | 0 V DC
3 | GROUND
4 | +UPS (+ 24 V DC)
5 | -UPS (0 V DC)

LED:

当连接完好且电源开启时，电源LED（PWR）为绿色。当短路时，它变为红色。


Accessories

Embedded PC: Appendix

附件

CF卡

order number | Description
CX1900-0023 | 1 GByte compact flash card type I
CX1900-0025 | 2 GByte compact flash card type I
CX1900-0027 | 4 GByte compact flash card type I

Connectors and Adaptors

order number | Description
CX1900-0101 | DVI-to-VGA 转换器 for connecting a standard desktop VGA monitor to the CX1000 system – singles out the VGA signals of the DVI-I interface of the CX1000-N001 module – 29-pin male DVI-A connector (bottom) to 15-pin female connector (top) – weight approx. 40 g – dimensions (W x H x D) 40 x 42 x 15 mm

Labelling Tags

order number | Description
CX1900-0200 | Universal plastic labels for the CX1000 system (package contains 1000 labels) – snaps into the premoulded spots on the CX1000 components – labelling can be done with a X-Y plotter – dimension of the single label 15 x 5 mm – material: white coloured plastic – Murrplastik type KMR 5/15, order number 86401014


Support and Service

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


Approvals

BECKHOFF Automation: Appendix

Certifications

All products of the Embedded PC family are CE, UL and GOST-R certified. Since the product family is continuously developed further, we are unable to provide a full listing here. The current list of certified products can be found on the Embedded PC certificates web page or at www.beckhoff.com under Embedded PC.


Removal and disposal

Embedded PC: Fitting and wiring

拆卸及处置

CX1000硬件组合的拆卸分为两步：

1.从导轨上拆下：

所有模块底部的白色解锁机构必须都拉出来（如图1.）。可以用普通的螺丝刀将其拉出并稍微旋转一下。这样与其相连的闭锁装置就打开了。（ 详见《嵌入式PC安装教程.mp4》）。

如果系统中有带有I/O接口的电源模块，则必须先拆下第一个IO模块（图2）这样CX 组就与IO模块组分离了，可以把CX组整个从导轨上取下。（图3）

图1: 拉开白色解锁机构. 图2: 把IO模块从导轨上拆下

图3: 把CX模块从导轨上拆下

2. 拆开电源模块:

翻开CX控制的底部，找到底部三角形标记的解锁机构见(图4),插入螺丝刀旋转90度，解锁机构将会使模块之间产生2-3 mm的间隙，然后拆开电源模块（图5）。如果底部没有三角形解锁机构那么说明模块不能拆开，否则将损坏控制器。

图4: 拨动解锁机构 图5: 拆开电源模块

现场总线模块也可以用同样的方法拆开。

Note:

拆下第一个IO模块，使CX组与IO组分离，然后再把CX组从导轨上拆下。

Note:

拆卸前必须断电!

Warning |
 | 强行拆开 (e.g. 拆开前盖) 将会损坏外壳

废弃处理

The device must be fully dismantled in order to dispose of it.

Battery-recycling:

This unit contains an accumulator. This must must be disposed of in accordance with national electronics scrap regulations.

Used batteries / accumulators may contain harmful substances or heavy metal that can harm the environment and health. Batteries will be recycled. They contain important commodities as iron, zinc, nickel or manganese.

The environment and Beckhoff thank for your understanding.

Electronic parts must be disposed of in accordance with national electronics scrap regulations.


Systemboot

Embedded-PC: Boot

System boot

under preparation