Titel

BECKHOFF CX1010: 嵌入式控制器系统

CX1010嵌入式控制器硬件篇

CX1010-0xxx

CX1010-Nxxx

版本: 1.5
日期: 2010-03-01


Notes on the documentation

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

Disclaimer

The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

Trademarks

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® and XFC® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.

Patent Pending

The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.

Copyright

© Beckhoff Automation GmbH.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety Instructions

Safety Rules

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

State at Delivery

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel Qualification

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.

Description of safety symbols

The following safety symbols are used in this operating manual. They are intended to alert the reader to the associated safety instructions

Danger |
 | This symbol is intended to highlight risks for the life or health of personnel.

Warning |
 | This symbol is intended to highlight risks for equipment, materials or the environment.

Note |
 | This symbol indicates information that contributes to better understanding.

Operator's obligation to exercise diligence

The operator must ensure that
· the product is only used for its intended purpose.
· the product is only operated in sound condition and in working order.
· the instruction manual is in good condition and complete, and always available for reference at the location where the products are used.
· the product is operated only by suitably qualified and authorized personnel.
· the personnel is instructed regularly about relevant occupational safety and environmental protection aspects, and is familiar with the operating manual and in particular the safety notes contained herein.

National regulations depending on the machine type

Depending on the type of machine and plant in which the product is used, national regulations governing the controllers of such machines will apply, and must be observed by the operator. These regulations cover, amongst other things, the intervals between inspections of the controller. The operator must initiate such inspections in good time.

Operator requirements

Read the operating instructions

All users of the product must have read the operating instructions for the system they work with.

System know-how

All users must be familiar with all accessible functions of the product.


Ausgabestände der Dokumentation

BECKHOFF CX1010: Foreword

Documentation Issue Status

Version | Changes
1.5 | annotations to battery recycling added
1.4 | annotations to network ports changed
1.3 | BIOS entries added
1.2 | system interfaces CX1200-xxxx removed
1.1 | system interfaces CX1010-N070 and CX1010-N080 renamed
1.0 | version at start of series production
0.0.1 | preliminarily version


Appropriate Use

BECKHOFF CX 系统: 产品概览

适当使用

CX1010系列是一种以顶帽型导轨安装的模块化的控制系统。该系统扩展性强，可以按照实际需求把所需模块组装及安装在控制柜或端子盒。

在软件关闭后只须将PC断开

在嵌入式控制器关闭之前， 如果软件正在运行，应该停止以避免硬盘上面数据的丢失 。 请阅读章节“ 关闭 ”。

如果PC没有被用做控制目的，请关闭所有的系统部件并将该系统与工业PC分开。 例如在功能测试期间，在拆第一个端子前一定要先将电源模块(CX1100-002 和 CX1100-002) (可选)或现场总线连接器断电。
必须确认已经关闭的系统避免被再启动。

嵌入式控制器的电源是24 V DC。

危险 |
 | 不要在通电状态下更换任何硬件！

在安装或移出组件时，必须关闭电压。

软件使用

警告 |
 | 熟悉软件的使用方法！

使用者必须熟悉安装在PC上的软件的功能。


CX1010: Technical data

BECKHOFF CX1010: 产品概览 - 技术数据

技术数据

尺寸:

CX1010 默认配置64 MB CF卡. 一个Ethernet RJ 45 接口。两侧都有PC104接口。散热器是基本配置。需要另配电源模块(CX1100-000x)

技术数据 | CX1010-xxxx
处理器 | 处理器 AMD Geode® LX 800, 时钟频率 500 MHz
闪存 | 64 MB CF卡
主内存 | 256 MB 双倍数据速率-RAM
接口 | 1 x RJ45 (以太网)
诊断 LED | 1 x 电源, 1 x LAN速度/活动, 1 x TC 状态, 1 x 闪存存取
扩展插槽 | 1 x 紧凑高速 I型+ II 型（带弹出设备）
时钟 | 由电池供电的内置时钟，用于显示时间和日期
操作系统 | Microsoft Windows CE 或 Microsoft Windows XP Embedded
控制软件 | TwinCAT PLC 运行时间 , TwinCAT NC PTP 运行时间 or TwinCAT NCI 运行时间
系统总线 | 16 位 ISA (PC104 标准)
电源供应 | 通过系统总线 (通过电源供应模块CX1100-000x)
尺寸 (W x H x D) | 58 mm x 120 mm x 91 mm
最大功耗 | 8 W (包括 CX1010-N0xx 系统接口)
重量 | 约355 g
工作/储藏温度 | 0° C ... +50° C / -25° C ... +85° C
相对湿度 | 95% ，无冷凝
抗振动/抗冲击性 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2/EN 61000-6-4标准
防护等级 | IP 20


CX1010: Ausführungen

BECKHOFF CX1010: 产品概览

配置

CPU 模块可以和不同的硬件和软件选件配套使用。操作系统可以是 Windows CE 或者Windows XP Embedded。Beckhoff 的 TwinCAT 自动化软件将 CX1010 系统转化成一个功能强大的 PLC 和运动控制系统，无论在带或不带可视化功能的情况下都可以进行操作。

基本 CPU 模块的订货标识如下：

以下CX1010配置信息：

模块型号 | DVI / USB | 无操作系统 | Windows CE | Windows XPE | 无 TwinCAT | TwinCAT PLC 运行时间 | TwinCAT NC PTP 运行时间
CX1010-0000 | - | X | - | - | X | - | -
CX1010-0010 | - | - | X | - | X | - | -
CX1010-0011 | - | - | X | - | - | X | -
CX1010-0012 | - | - | X | - | - | - | X
CX1010-0100 | X | X | - | - | X | - | -
CX1010-0110 | X | - | X | - | X | - | -
CX1010-0111 | X | - | X | - | - | X | -
CX1010-0112 | X | - | X | - | - | - | X
CX1010-0020 | - | - | - | X | X | - | -
CX1010-0021 | - | - | - | X | - | X | -
CX1010-0022 | - | - | - | X | - | - | X
CX1010-0120 | X | - | - | X | X | - | -
CX1010-0121 | X | - | - | X | - | X | -
CX1010-0122 | X | - | - | X | - | - | X

* 装有 Microsoft 嵌入式 XP 的 CX1010 系统要求至少 1 GB 的 CF 卡。

注意:

有关CX10×0的软件说明请详细查看软件说明书。


CX1010: Connections

an

BECKHOFF CX1010: 产品概览

连接

基本CPU模块可以选用不同的硬件和不同软件。由不同的电源模块供电。

基本CPU模块（带有2个以太网 RJ 45 接口）:

RJ 45 接口 (接口):

RJ45 接口的引脚定义:

针角 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

TD & RD 是对接的。

网卡的结构图：

CX1010 包含2个MAC块。 第一个(MAC1) 在CPU左侧连接到X001. 这个接口可以用于PLC编程。

第二个(MAC2) 通过PC104总线扩展，第二个物理网络连接器需要通过增加系统接口。可用于 CX1100-0004 电源模块 或 CX1020-N060 以太网接口。CX1100-0004用于扩展E-bus连接EtherCAT端子模块。 CX1010-N060 可以扩展第二个以太网接口。

操作系统:

操作系统只能反映网络的连接状态 ，通过PC104 总线扩展的为第二个网络接口。如果没有连接相关扩展模块，操作系统界面上显示未连接。如果连接了CX1100-0004 Windows XPe 系统显示"restricted or no connection". 这是正常的因为操作系统并没有使用这个网卡。如果连接了CX1020-N060，那就与标准的网卡一样显示。

注意

网口只能连接到标准的以太网。 不能连接到电话网络中。

基本CPU模块（带DVI/USB 接口）:

除了以太网端口，这个模块也有DVI/USB接口。带有 2 个USB和 1 个DVI-I接口的CPU模块的插头的分配，请参照相关产品 CX1010-N 010 系统接口。

对所有基本CPU模块都适用的：

LED

绿色电源指示灯 (PWR)指示CPU的供电状态

闪存卡

详见 闪存卡.

PC 104 接口

PC 104 接口 是一个标准的总线，拥有针对嵌入式系统的104个 ISA 信号。


CX-System: battery

BECKHOFF CX 系统: 产品概览

电池盒

电池盒位于CPU模块的左侧，在两个以太网端口之间。可以利用螺丝刀将它打开（操作时要注意以防损坏）。

电池的型号是日本松下的CR2032

特性如下：

电池型号 | 电气属性 (在 20° C时) |  | 标准负载 | 尺寸
 | 标称电压 | 容量 | 连续负载 | 直径 | 高度 | 重量
CR2032 | 3.0 V | 225 mAh | 0.20 mA | 20.0 mm | 3.20 mm | 3.1 g

危险

更换电池部件只能用由Sanyo或Panasonic生产的标准CR2032型号的。使用其它型号的电池可能会出现着火或爆炸的危险。

警告，错误的使用电池可能会引起爆炸，不要再充电分解或投入火中。

注意 |
 | 每5年电池必须更换一次。 备用电池可以从Beckhoff 销售订购。


Compact Flash Einschub

BECKHOFF CX 系统: 产品概览

CF卡插槽

CF卡插槽位于正面。此插槽允许插入CFI型卡 和CFII型卡的存储介质。必须在断电的情况下更换CF卡，否则会导致系统奔溃。 在使用扩展CF卡插槽（CXxxxx-A001），可以通过先让扩展存储卡在软件中注销，然后即可拔出扩展存储卡。该卡可以用来对系统进行维护或者对系统的容量进行扩展。有多种容量的CF可供选择 见附件。

下图为CX1000系列插拔CF卡的示例。用螺丝刀顶入弹出孔，CF卡可弹出约4mm(FIG1)，用手取出CF卡(FIG2)。如果把CF插回去(FIG3)， 弹出机构就复位。如果CF卡插入正确，CF将低于外壳大约1mm。

FIG1:弹出 CF 卡 FIG2: 移出 CF 卡 FIG3: 插入CF 卡

警告

CF卡插槽是一个记忆接口，不是一个I/O型的CF卡插槽.


Compact Flash Karte

BECKHOFF CX 系统: 产品概览

CF卡

CF 卡是一种不会丢失数据的记忆媒介。

在掉电时会将数据被保存在CF卡里。CF卡的运转和硬盘类似。

警告

建议只使用由Beckhoff Automation GmbH 提供的CF卡。

工业使用的CF卡具有更高的读/写周期和更宽的温度范围（高达+85°C）。

只能保证在使用由Beckhoff Automation GmbH 的CF卡的前提下，CX系统能够正常运转。


Speicheradressen

BECKHOFF CX 系统: 地址映射概览

适配器RAM硬件地址概览

可用的存储地址 CX1010: D0000-DFFFF (十六进制)

起始地址 (16进制) | 结束地址 (16进制) | 尺寸(字节)(16进制) | 访问类型 | 描述
D0000 | D0FFF | 1000 | R/W | CX1100-0002/3 Dual Ported RAM
D1000 | D100F | 10 | R/W | CX1100 辅助控制块( LCD Display, misc. registers)
D1010 | D101F | 10 | R/W | CX1100-0900 UPS 控制块
D2000 | D3FFF | 2000 | R/W | CX1100 Non Volatile RAM
D4000 | D5FFF | 2000 | R/W | CX1500-M310 Profibus 主站 DPRAM
D6000 | D7FFF | 2000 | R/W | CX1500-M510 CANopen 主站 DPRAM
D8000 | D9FFF | 2000 | R/W | CX1500-M520 DeviceNet 主站 DPRAM
DA000 | DBFFF | 2000 | R/W | CX1500-M200 Lightbus 主站 DPRAM
DC000 | DDFFF | 2000 | R/W | CX1500-M750 Sercos 主站 DPRAM

部分现场总线模块（所有的从站模块）的地址都是大于DFFFF(16进制)。如果需要同时使用多现场总线模块，就需要保证他们的地址不冲突。这就需要特殊的订货号：

订货型号 | 替换的 ISA-地址
主站连接
CX1500-Mxxx-0001 | D4000
CX1500-Mxxx-0002 | D6000
CX1500-Mxxx-0003 | D8000
CX1500-Mxxx-0004 | DA000
CX1500-Mxxx-0005 | DC000
从站连接
CX1500-Bxxx-0001 | D4000
CX1500-Bxxx-0002 | D6000
CX1500-Bxxx-0003 | D8000
CX1500-Bxxx-0004 | DA000
CX1500-Bxxx-0005 | DC000

用以下号码替换 xxx 来满足请求的总线系统 ：

  • 200 为Lightbus
  • 310 为Profibus
  • 510 为CAN-open
  • 520 为DeviceNet
  • 750 为Sercos (仅主连接可用)
注意 |
 | （主站或从站）能同步使用。 如果需要两个以上的连接，请联系Beckhoff Automation GmbH 获得更多详细信息。


PC 104 Bus

BECKHOFF CX 系统: 基本CPU模块

PC/104 总线

PC 104 总线是一款标准总线，具有用于嵌入式系统的104 ISA信号。

CX1010设计需要增加了8个连接管脚（如上图黄色标识）

16位 PC 104 总线的阵脚分配:

针脚号 | A排 | B排 | C4排 | D4排
1 | IOCHCHK* | GND | GND | GND
2 | SD7 | RESETDRV | SBHE* | MEMCS16*
3 | SD6 | +5V | LA23 | IOCS16*
4 | SD5 | IRQ9 | LA22 | IRQ10
5 | SD4 | -5V | LA21 | IRQ11
6 | SD3 | DRQ2 | LA20 | IRQ12
7 | SD2 | -12V | LA19 | IRQ13
8 | SD1 | ENDXFR* | LA18 | IRQ14
9 | SD0 | +12V | LA17 | DACK0*
10 | IOCHRDY | (KEY)² | MEMR* | DRQ0
11 | AEN | SMEMW* | MEMW* | DACK5*
12 | SA19 | SMEMR* | SD8 | DRQ5
13 | SA18 | IOW* | SD9 | DACK6*
14 | SA17 | IOR* | SD10 | DRQ6
15 | SA16 | DACK3* | SD11 | DACK7*
16 | SA15 | DRQ3 | SD12 | DRQ7
17 | SA14 | DACK1* | SD13 | +5V
18 | SA13 | DRQ1 | SD14 | MASTER*
19 | SA12 | REFRESH* | SD15 | GND
20 | SA11 | SYSCLK | (KEY)² | GND
21 | SA10 | IRQ7 | -- | --
22 | SA9 | IRQ6 | -- | --
23 | SA8 | IRQ5 | -- | --
24 | SA7 | IRQ4 | -- | --
25 | SA6 | IRQ3 | -- | --
26 | SA5 | DACK2* | -- | --
27 | SA4 | TC | -- | --
28 | SA3 | BALE | -- | --
29 | SA2 | +5V | -- | --
30 | SA1 | OSC | -- | --
31 | SA0 | GND | -- | --
32 | GND | GND | -- | --

备注:

1. B10 和 C19 是关键选址.

2. 信号时序及功能请参照 ISA 规范。

3. 信号源/接收电流与ISA值不同。

4. 参照说明书，针脚号是从0到19开始计数。

增加的针脚定义

针脚号 | C排 | D排
1 | LAN TX- | LAN TX+
2 | LAN RX- | LAN RX+
3 | USB D- | USB D+
4 | SMBDAT | SMBCLK

注意:

有关PC104 总线的更多的信息可以在 数据规格书 中找到或者使用http://www.pc104.org.


Anschlüsse CX1010-N010

BECKHOFF CX1010: 系统接口

CX1010-N010 接口

包含一个 DVI-I 和两个 USB 接口

DVI-I 接口

DVI-I接口同时提供模拟和数字信号输出，可以连接15针的D-sub的显示器和DVI-D的显示器。信号线最长为5米。

如果要连接VGA显示器，需要增加一个DVI转VGA的转接头
可用适配器附件.

DVI-I 接口:

针脚 | 信号 | 针脚 | 信号 | 针脚 | 信号
1 | TMDS Data 2- | 9 | TMDS Data 1- | 17 | TMDS Data 0-
2 | TMDS Data 2+ | 10 | TMDS Data 1+ | 18 | TMDS Data 0+
3 | TMDS Data 2/4 Shield | 11 | TMDS Data 1/3 Shield | 19 | TMDS Data 0/5 Shield
4 | not connected | 12 | not connected | 20 | not connected
5 | not connected | 13 | not connected | 21 | not connected
6 | DDC Clock | 14 | + 5V Power | 22 | TMDS Clock Shield
7 | DDC Data | 15 | Ground ( +5V, Analog H/V Sync) | 23 | TMDS Clock +
8 | Analog Vertical Sync | 16 | Hot Plug Detect | 24 | TMDA Clock -

模拟信号

针脚 | 信号
C1 | Analog Red Video Out
C2 | Analog Green Video Out
C3 | Analog Blue Video Out
C4 | Analog Horizontal Sync

显示分辨率:

分辨率 | 接口与显示器间的距离
1600 x 1200 | 5 m
1280 x 1024 | 5 m
1024 x 768 | 5 m
800 x 600 | 5 m
640 x 480 | 5 m

USB 接口

USB接口为A型插座. USB 2.0标准

针脚 | 信号 | 信号颜色
1 | VBUS | 红色
2 | D- | 白色
3 | D+ | 绿色
4 | GND | 黑色
Shell | Shield | 屏蔽线


Anschlüsse CX1010-N030

BECKHOFF CX1010: 系统接口

CX1010-N030/40 接口

CX1010-N030 提供2个RS232 接口, COM1 和COM2 (9 针 Sub-D plug 连接口). 如果还需要 COM3 和 COM4 (9针 Sub-D plug 连接口) 那就再增加一个 CX1010-N040。最大波特率为115 kBit/s。串口的通讯参数可以在操作系统里面或PLC程序里面定义，所有针脚的定义如下所示。

RS232 COM 接口 (连接口):

COM口针脚定义:

针脚 | 信号 | 类型 | 描述
1 | DCD | Signal in | 载波检测
2 | RxD | Signal in | 接收数据
3 | TxD | Signal out | 发送数据
4 | DTR | Signal out | 数据终端准备
5 | GND | Ground | 接地
6 | DSR | Signal in | 通讯设备准备
7 | RTS | Signal out | 发送请求
8 | CTS | Signal in | 发送允许
9 | RI | Signal in | 响铃指示器

注意 |
 | CX1010-N30 不能与CX1010-N031同时使用。 CX1010-N40 不能与CX1010-N041同时使用。


Connections CX1010-N041

BECKHOFF CX1010: 系统接口

CX1020-N031/41 接口

CX1010-N031提供2个RS422 / RS 485 接口，COM1和COM2 (9针 Sub-D plug 连接口). I如果需要COM3 and COM4 (9 pin Sub-D plug connector) 则加订CX1010-N041. 最高波特率为115 kBit/s. 串口的通讯参数可以在操作系统里面或PLC程序里面定义，所有针脚的定义如下所示。

RS232 COM 接口 (连接口):

COM口针脚定义:

针脚 | 信号 | 类型 | 描述
2 | TxD+ | Data-Out + | 422发送
3 | RxD+ | Data-In + | 422接受
5 | GND | Ground | 信号接地
6 | VCC | VCC | +5V
7 | TxD- | Data-Out - | 422发送
8 | RxD- | Data-In - | 422接受

如果采用RS 485通讯方式 2号和3号脚( Data +) 必须短接，7号和8号脚( Data -) 必须短接。

设定接口参数

如果CX1010-N031/N041在CX1010的最左侧，就很容易调节RS485/422 dip开关。掀开左侧的灰色盖板就可以看到开关。

2组开关分别设置上下2组串口。修改参数时必须断电。订货时需要确认默认的设置。

设定RS485的DIP开关:

RS485 不带回送, 有终端默认设定

DIP开关 | 状态 | 功能
1 | off | Echo on
2 | on | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | on | Auto receive on
6 | off | Always receive on
7 | on | Term on
8 | on | Term on

RS485 带回送 有终端

DIP开关 | 状态 | 功能
1 | on | Echo on
2 | off | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | on | Term on
8 | on | Term on

RS485 无回送, Drop-Point ( 无终端)

DIP开关 | 状态 | 功能
1 | off | Echo on
2 | on | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | off | Term on
8 | off | Term on

RS485 回送, Drop-Point ( 无终端)

DIP开关 | 状态 | 功能
1 | on | Echo on
2 | off | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | off | Term on
8 | off | Term on

设定RS422的DIP开关:

RS422 全双工

DIP开关 | 状态 | 功能
1 | on | Echo on
2 | off | Echo off
3 | off | Auto send on
4 | on | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | on | Term on
8 | on | Term on

注意 |
 | CX1010-N30 不能与CX1010-N031同时使用。 CX1010-N40 不能与CX1010-N041同时使用。


Connections CX1010-N060

BECKHOFF CX1010: System interfaces

CX10x0-N060 接口

CX1010-N060提供一个以太网接口，他不能与CX1100-0004同时使用，因为他们连接到主板上同一个网卡芯片上。(详见 连接.)

RJ 45 接口 (socket):

RJ45针脚定义, 端口1:

针脚 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

TD & RD 会通过hub或2台PC之间交换。

警告 |
 | CX10x0-N060 必须直接安装在CPU的右侧，如下图所示。

Proper mounting position:

CX10x0-N060位于CPU 和电源模块之间。

错误的安装位置

下图是错误的安装

警告 |
 | 网线长度不能超过15米！

注意 |
 | CX1010-N060 不能与 CX1100-0004 同时使用


Technische Daten CX1100-0002

BECKHOFF CX1100-00xx: 产品概览 - 技术数据

CX1100-0002 技术数据

尺寸:

技术数据 | CX1100-0002
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | -
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 2 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 45 mm x 100 mm x 91 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0002

BECKHOFF CX1100-00xx: 产品概览 - 技术数据

CX1100-0012 技术数据

尺寸:

技术数据 | CX1100-0012

电源

24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 -
IP-Link 接口 -
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 2 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 42 mm x 109 mm x 92 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: 产品概述 - 技术资料
BECKHOFF CX1100-00xx: 产品概览 - 技术数据

CX1100-0003 技术数据

尺寸:

技术数据 | CX1100-0003
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 4 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | 是
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 4 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 58 mm x 100 mm x 91 mm
重量 | 约350克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: 产品概览 - 技术数据

CX1100-0013 技术数据

尺寸:

技术数据 | CX1100-0013
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 4 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | 是
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 4 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 58 mm x 109 mm x 92 mm
重量 | 约350克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0004

BECKHOFF CX1100-00xx: 产品概览- 技术数据

CX1100-0004 技术数据

尺寸:

通过CX1100-0004电源模块可以把EtherCAT端子连接到CX1020。CX1100-0004把I/O数据直接存储到CPU的主内存，不需要DPRAM。 CX1100-0004 只能与CX1010/CX1020/CX1030配合使用。 不能与CX1000/CX1001配合使用。

技术数据 | CX1100-0004
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 |
E-bus 接口 | 是 (适配器端子模块)
IP-Link 接口 | -
E-bus 电源 | 2 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 2 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 40 mm x 100 mm x 91 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0004

BECKHOFF CX1100-00xx: 产品概览- 技术数据

CX1100-0014 技术数据

尺寸:

CX1100 - 0014电源是专为CX1030设计的。

所有 EtherCAT 终端到均可通过 CX1100-0014 电源模块连接 CX10x0-系统。通过 CX1100-0014 将 I/O 数据直接存储在 CPU 的主内存中，而不再需要 DPRAM。 EtherCAT终端的CX1100-0014电源模块不能和CX1000 CPU模块连在一起。

技术数据 | CX1100-0014
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | -
E-bus 接口 | 是 (适配器端子模块)
IP-Link 接口 |
供电电流 E-bus | 2 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | -
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 42 mm x 109 mm x 92 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Anschlüsse CX1100-0001

BECKHOFF CX1100-00xx: 电气接线方式

CX1100-0001 接线

该电源模块没有I / O接口。因此，电源通过5针可插拔连接器来连接。电源模块通过PC104总线可以向系统组件提供24 V DC（-15%/ +20%）电压。

该电源模块的绝缘强度为500 Vrms。

集成NOVRAM，即使掉电时，也能够保存过程数据。

开放式接口的引脚分配：

引脚 | 任务
1 | +24 V DC
2 | 0 V DC
3 | 接地
4 | 保留/不使用
5 | 保留/不使用

LED:

在电源连接正确并且电源开启时，指示灯（PWR）亮起绿色。在短路情况下，亮起红色。


LCD Display

BECKHOFF CX System: 错误处理和诊断

LC 显示

该电源模块的液晶显示有两行，每行16个字符，并显示系统和用户的信息。

LC 显示里有关"Index-Group/Offset" 的说明

指示组 | 变址偏移值 | 访问 | 数据类型 | 单位 | 范围 | 描述 | 备注
0x00005000 + DeviceID | 0xFFFF90FF | R&W |  |  |  | 光标消失 |
0x00005000 + DeviceID | 0xFFFF91FF | R&W |  |  |  | 显示光标 |
0x00005000 + DeviceID | 0xFFFF92FF | R&W |  |  |  | 光标闪烁关闭 |
0x00005000 + DeviceID | 0xFFFF93FF | R&W |  |  |  | 光标闪烁 |
0x00005000 + DeviceID | 0xFFFF94FF | R&W |  |  |  | 显示关闭 |
0x00005000 + DeviceID | 0xFFFF95FF | R&W |  |  |  | 显示开 |
0x00005000 + DeviceID | 0xFFFF96FF | R&W |  |  |  | 背光关闭 |
0x00005000 + DeviceID | 0xFFFF97FF | R&W |  |  |  | 背光 |
0x00005000 + DeviceID | 0xFFFFA0FF | R&W |  |  |  | 写入文本第1行 |
0x00005000 + DeviceID | 0xFFFF00FF | R&W |  |  |  | 写入文本第2行 |


CX1010: Dimensions

BECKHOFF CX1010: 安装与连接

尺寸

CX1000 系列产品具有小型的全部的安装尺寸和模块化的设计。针对不同项目的需求，提供了1 个CPU模块、一个电源模块和相关系统接口及现场总线接口。应用的总宽由单个模块决定。 高度100 mm, 模块的尺寸完全与Beckhoff 总线模块设备相称。也可以用在高度为120mm的标准接线盒。

警告

为了确保在运行时设备冷却，设备间保持适当的安全间距离很重要。详细资料请看下面的安装图示。

CX1010 基本CPU模块:

CX1010-N0x0 系统接口:

CX1100-000x 电源模块:

CX1100-0001

电源模块，不带 I/O 接口

CX1100-0002

电源模块，带 I/O 接口（连接K-Bus）

Abmessungen in mm: 39 x 100 x 91

CX1100-0003

电源模块，带 I/O 接口（连接K-Bus 和IP Link）

Abmessungen in mm: 58 x 100 x 91

CX1100-0004

电源模块，带 I/O 接口（连接E-Bus）

CX1100-09x0 不间断电源（UPS）模块:

CX1100-0900

CX1100-0910

CX1100-0920

CX1500-Mxxx 和 CX1500-Bxxx 现场总线的连接

现场总线连接的模块（主站和从站）的尺寸(W x H x D) 38 mm x 100 mm x 91 mm。

CX1500-Bxxx

CX1500-Mxxx


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置

设置注意事项

警告 |
 | Beckhoff Automation GmbH 提供 CX1010 系统已经预装, 已经可以使用! BIOS设置应由培训过的工程师进行 。 如果采用Windows CE 请不要修改BIOS设置。

在每个设置页面, F6 载入默认安全设置（系统成功启动后的保存值），F7恢复单个页面的默认设置，这与主菜单中调用是不同的。主菜单将会修改所有页面的参数。见"Load Fail-Safe Defaults" 和"Load Optimized Defaults".

主菜单

Phoenix – AwardBIOS CMOS Setup Utility

► Standard CMOS Features | ► PC Health Status
► Advanced BIOS Features | Load Fail-Save Defaults
► Advanced Chipset Features | Load Optimized Defaults
► Integrated Peripherals | Set Passwort
► Power Management Setup | Save & Exit Setup
► PnP/PCI Configuration | Exit Without Saving
ESC: Quit ↑ ↓ → ← Select Item F10: Save & Exit Setup
"Brief description of the function selected above"

符号„►“ 表示还有跟多的参数设置. 符号 „x“ sign in front of a menu item indicates that a setting option is available that first has to be activated via a higher-level setting.

Load Fail-Save Defaults

恢复安装设置，这种设置不适合长期运行使用，可以在PC故障时检修用。

Load Optimized Defaults

恢复出厂设置

Set Passwort

Here you can enter a setup password for preventing unauthorised invoking of the BIOS.

Save & Exit Setup

This option is used to save the settings and exit setup. Input: Y (Please note: enter Z with German keyboard).

Exit Without Saving

Quit setup without saving the settings. Setting: Y (Please note: enter Z with German keyboard).


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设定: 标准CMOS特点

标准CMOS特点

此菜单用于设置日期，时间，硬盘，图形模式和启动方式。同时，提供了系统所确定的内存配置信息。内存配置信息不能更改。对于日期设置选项，时间，图形模式和启动行为说明如下。打开一个新的菜单设置硬盘数据。

Phoenix – AwardBIOS CMOS 设置

标准CMOS特性

Date (mm:dd:yy) | Mon, Jan 30 2006 | Item Help
Time (hh:mm:ss) | 11 : 11 : 00 |
► IDE Primary Master | [ None] |
► IDE Primary Slave | [ None] |
Halt On | [All, But Keyboard] |
Base Memory | 640K |
Extended Memory | 228352K |
Total Memory | 229376K |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Date (mm:dd:yy)

选项:

  • mm … month

  • dd … day

  • yy … year

Time (hh:mm:ss)

选项:

  • hh … hours

  • mm … minutes

  • ss … seconds

停止执行

此参数可用于在当出现错误事件时停止启动程序。错误可能被忽略。可以使用此菜单项来进行设置。
选项:

  • 所有错误 (停止所有类型的错误)

  • 没有错误 (忽略所有错误，并继续系统启动)

  • 所有，除了键盘 (缺少键盘可被忽略)

基本内存参数

此选项用于显示常规内存（0KB到640 KB），以表明它是否是由POST检测的到。

扩展内存

可用的内存，最大内存容量。

总内存

这是基本内存、扩展内存和其他内存的总数。


CX1010: BIOS-Settings

BECKHOFF CX1010: BIOS 设置: 第一IDE接口的主硬盘

第一IDE接口的主硬盘

此菜单的作用是，第一个连接IDE总线的硬盘，作为主站的设定。硬盘数据（大小，柱面数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘的信息。

Phoenix – AwardBIOS CMOS 设置

第一IDE接口的主硬盘

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Primary Master | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

IDE HDD 自动检测:

当键入<Enter>键时，能够自动检测硬盘，几秒之后，就会自动显示出硬盘如下所示的具体数据。

第一IDE接口的主硬盘:

此参数主要用来设定IDE bus，可以做如下设定：

  • None (没有硬盘连接到总线)

  • Auto (当启动时，自动检测)

  • Manual (根据设定的参数手动设定)

存取模式:

此选项可以选择硬盘中的操作系统。设定选项： CHS, LBA, LARGE, or Auto四中模式可供选择。 Auto模式是推荐的设定方式。标准模式支持最大528MB的硬盘。这种方式受到柱面数，磁头以及扇区数的限定。LBA (逻辑块寻址模式) 可以支持硬盘容量为8.4GB。这种模式使用不同的方式来进行磁盘数据的存取及计算。它将柱面，磁头及扇区等参数确定的逻辑地址转换为实际硬盘的物理地址。大硬盘模式，主板能对INT 13进行扩展，使LBA模式管理硬盘能超过8.4GB。如果硬盘的柱面数超过了1024，DOS不支持，或您的操作系统不支持逻辑块寻址模式，可以选择大硬盘模式。以下选项是硬盘可选的存取模式：

  • CHS （标准模式）

  • LBA （逻辑块寻址模式）

  • LARGE （大硬盘模式）

  • Auto （自动模式）

下列参数会自动的确定和显示：

容量

硬盘的存储容量。此参数由独立的硬盘参数自动计算得出。

柱面

确定或设定柱面数。取决于BIOS版本以及出厂时的不同区别，在1024至16384之间。

磁头

确定或设定磁头数，在1至16之间。

预补偿

写入预补偿, 针对于旧硬盘。此参数为需写入的是期望的预补偿起始柱面号。

磁头启停区

此参数又称着陆区或停车区。T指关机时硬盘磁头应先停放的内圈柱面号。

扇区

确定或设定每个磁道的扇区数。最多支持63个扇区，Phoenix最多有64个。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: 第一IDE接口的从硬盘

第一IDE接口的从硬盘

此菜单的作用是，第一个连接IDE总线的硬盘，作为从站的设定。硬盘数据（大小，柱面数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘信息。

Phoenix – AwardBIOS CMOS 设置

第一IDE接口的从硬盘

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Primary Slave | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前设定值 F6: 默认的安全设置 F7: 最佳设置

IDE HDD 自动检测:

当键入<Enter>键时，能够自动检测硬盘，几秒之后，就会自动显示出硬盘如下所示的具体数据。

第一IDE接口的从硬盘:

此参数主要用来设定IDE bus，可以做如下设定：

  • None (没有硬盘连接到总线)

  • Auto (当启动时，自动检测)

  • Manual (根据设定的参数手动设定)

存取模式:

此选项可以选择硬盘中的操作系统。设定选项： CHS, LBA, LARGE, or Auto四中模式可供选择。 Auto模式是推荐的设定方式。标准模式支持最大528MB的硬盘。这种方式受到柱面数，磁头以及扇区数的限定。LBA (逻辑块寻址模式) 可以支持硬盘容量为8.4GB。这种模式使用不同的方式来进行磁盘数据的存取及计算。它将柱面，磁头及扇区等参数确定的逻辑地址转换为实际硬盘的物理地址。大硬盘模式，主板能对INT 13进行扩展，使LBA模式管理硬盘能超过8.4GB。如果硬盘的柱面数超过了1024，DOS不支持，或您的操作系统不支持逻辑块寻址模式，可以选择大硬盘模式。以下选项是硬盘可选的存取模式：

  • CHS （标准模式）

  • LBA （逻辑块寻址模式）

  • LARGE （大硬盘模式）

  • Auto （自动模式）

下列参数会自动的确定和显示：

容量

硬盘的存储容量。此参数由独立的硬盘参数自动计算得出。

柱面

确定或设定柱面数。取决于BIOS版本以及出厂时的不同区别，在1024至16384之间。

磁头

确定或设定磁头数，在1至16之间。

预补偿

写入预补偿, 针对于旧硬盘。此参数为需写入的是期望的预补偿起始柱面号。

磁头启停区

此参数又称着陆区或停车区。T指关机时硬盘磁头应先停放的内圈柱面号。

扇区

确定或设定每个磁道的扇区数。最多支持63个扇区，Phoenix最多有64个。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: 先进的BIOS特征

先进的BIOS特征

此菜单的作用是，第一个连接IDE总线的硬盘，作为主站的设定。硬盘数据（大小，柱面数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘的信息

Phoenix – AwardBIOS CMOS 设置

先进的BIOS特征

CPU Internal Cache | [Enabled] | Item Help
First Boot Device | [HDD-0] |
Second Boot Device | [USB-HDD] |
Third Boot Device | [Disabled] |
Boot Other Device | [Enabled] |
Boot Up NumLock Status | [On] |
Gate A20 Option | [Fast] |
Typematic Rate Setting | [Disabled] |
Typematic Rate (Chars/Sec) | 6 |
Typmatic Delay (Msec) | 250 |
Security Option | [Setup] |
OS Select For DRAM > 64 MB | [Non-OS2] |
Full Screen Logo | [Disabled] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

CPU内部缓存

在这里，您可以禁用内部CPU缓存。

第一启动设备

在这里您可以指定哪个驱动器应该先启动。设置驱动器用作引导驱动器。选项：

Here you can specify which drive should boot first. Set the drive to be used as boot drive. Options:

  • LS120 (LS-Drive)

  • HDD-0 (硬盘1)

  • CDROM (CD-drive)

  • HDD-1 (硬盘2)

  • ZIP100 (Zip-驱动)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • LAN (网络)

  • Disabled (禁用)

如果第一个启动设备无法使用，用此设置启动。选项：

  • LS120 (LS-Drive)

  • HDD-0 (硬盘1)

  • CDROM (CD-Laufwerk)

  • HDD-1 (硬盘2)

  • ZIP100 (Zip-驱动)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • LAN (网络)

  • Disabled (禁用)

第三启动设备

如果第一个和第二个启动设备不可用，用此设置启动。选项：

  • LS120 (LS-Drive)

  • HDD-0 (硬盘1)

  • CDROM (CD-Laufwerk)

  • HDD-1 (硬盘2)

  • ZIP100 (Zip-驱动)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • LAN (网络)

  • Disabled (禁用)

启动其它设备

此选项提供了两种选择：启用或禁用。启用标准设置。启用设置允许BIOS来尝试所有三种类型，即“第一启动设备”，“第二启动设备”或“第三启动设备”。

开机NumLock键状态

数字键盘状态。开机时它被激活，关机时没有。

A20的选择

定义怎样访问1MB以上的内存。为了激活通过芯片组访问，这里应设置为快速。正常的设置是通过键盘控制器访问。此选项可能会加快旧计算机。第一个超过1M的64 K 数据块可通过地址线A20在标准模式下访问。 如果在CONFIG.SYS里嵌入DOS=High，DOS会将自身定位在那里。

键盘重复输入速率设置

此参数用于指定是选择键盘重复输入速度、键的重复之前延迟、键盘重复输入速率还是键盘重复输入延迟。如果禁用，值被设置为每秒6个字符，250毫秒的键盘延迟。也可以通过操作系统指定这些设置。

键盘重复输入速率 (字符/s)

当一个键被按下时，指定键盘的重复率。选项有 6, 8, 10, 12, 15, 20, 24 或 30 字符/秒。

键盘重复输入延迟 (ms)

此值确定当一个按键被按下后，按键功能什么时候被激活。选项有 250, 500, 750 或 1000 毫秒。

安全选项

此参数指定应用密码的选项。如果SYSTEM 选项被选中，那么在PC启动时必须输入密码。如果SETUP选项被选中，密码仅用于访问BIOS的需要。

OS 选择 ( DRAM > 64 MB)

对于超过64 MB RAM 的OS/2 系统, 应使用选项 OS/2 。

全屏标志

这个选项可以用来指定在启动时启动标志应布满整个屏幕，从而隐藏启动阶段的数据。设置选项：启用，禁用。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: 先进芯片组特性

先进芯片组特性

此菜单可以更改内存设置。注意：在这里设置错误可能会危及到系统的稳定性。

Phoenix – AwardBIOS CMOS 设置

先进芯片组特性

 | CPU Frequency | [AUTO] | Item Help
X | Memory Frequency | 100 MHz |
 | CAS Latency | [AUTO] |
 | Interleave Select | [LOI] |
 | Video Memory Size | [16 M] |
 | Output Display | [Panel & CRT] |
 | Flat Panel Configuration | [Press Enter] |
 |  | [Enabled] |
 | Onboard Audio | [Enabled] |
 | Onboard USB2.0 | [Enabled] |
 | Onboard IDE | [Enabled] |
 | Overcurrent reporting | [Enabled] |
 | Port 4 assignment | [Not used] |
 | Memory Hole At 15M-16M | [Disabled] |

 ↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

CPU 频率

这个选项允许设置系统总线时钟频率。设置有：自动，200MHz，333MHz，400MHz，433MHz，500MHz。

内存频率

这个选项允许设置内存时钟频率。如果CPU时钟频率设置为自动，选项将不可用。

CAS 延迟

如果安装了同步DRAM，那么时钟周期数取决于DRAM的 CAS 时间。可能的设置有2个或3个周期。设置有：自动*，1.5，2.0，2.5，3.0 和 3.5。

交错选择

LOI / HOI

视频内存大小

禁用/ 8M/ 16M（*）

输出显示

平板/ TV输出 / CRT显示器/ CRT显示器及面板

平板配置

可以打开这里的面板配置菜单（只要选中以上平板）。

板载音频

板载音频控制器可以在这里开启或关闭。设置选项：自动，禁用。

板载USB 2.0

该电路板包含一个用于支持USB 2.0的USB 2.0芯片组。在这里该选项可以开启或关闭。

板载IDE（电子集成驱动器）

如果启用此选项，该电路板的IDE控制器就可以使用。如果一个ATAPI - CD - ROM驱动被使用并且与二级IDE通道结合，硬盘访问不会减缓。

过电流报告

此选项启用/禁用过电流发生时的警告。

端口4任务

主机/设备/不使用

在15M到16M之间的内存保留区

为了避免系统和扩展卡之间的内存冲突，您可以为系统或扩展卡预定区域。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: 集成外设

集成外设

此菜单用于设置系统接口。

Phoenix – AwardBIOS CMOS 设置

集成外设

Master Drive PIO Mode | [Auto] | Item Help
Slave Drive PIO Mode | [Auto] |
IDE Primary Master UDMA | [Auto] |
IDE Primary Slave UDMA | [Auto] |
IDE DMA transfer access | [Enabled] |
IDE HDD Block Mode | [Enabled] |
Onboard Serial Port 1 | [3E8/IRQ11] |
Onboard Serial Port 2 | [2E8/IRQ10] |
UART Mode Select | [Normal] |
RxD , DxD Active | Hi, Lo |
IR Transmission Delay | Enabled |
UR2 Duplex Mode | Half |
Use IR Pins | IR-Rx2Tx2 |
Watch Dog Timer Select | [Disabled] |
Onboard Serial Port 3 | [3E8/IRQ11] |
Onboard Serial Port 4 | [2E8/IRQ10] |
GPIO 4-5-6-7 | 1-1-1-1 |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

主 PIO 模式

PIO指的是可编程输入和输出的概念。而不是BIOS发出指令序列来发起一次从或向硬盘的数据传输，PIO使BIOS通知控制器执行什么任务。然后任务被控制器和CPU完全处理。您的系统支持5个PIO模式，即0（标准）到4，主要差别在于时序。如果“Auto”（自动）被选中，BIOS将评估您的驱动器，并自动指定最佳的PIO模式。自动：BIOS根据您的硬盘驱动器定时自动设置系统值。 0-4模式：你可以选择一个与您的硬盘驱动器定时相匹配的合适模式。

从 PIO 模式

PIO指的是可编程输入和输出的概念。而不是BIOS发出指令序列来发起一次从或向硬盘的数据传输，PIO使BIOS通知控制器执行什么任务。然后任务被控制器和CPU完全处理。您的系统支持5个PIO模式，即0（标准）到4，主要差别在于时序。如果“Auto”（自动）被选中，BIOS将评估您的驱动器，并自动指定最佳的PIO模式。自动：BIOS根据您的硬盘驱动器定时自动设置系统值。 0-4模式：你可以选择一个与您的硬盘驱动器定时相匹配的合适模式。

IDE 第一主 UDMA

这个选项是用来配置您硬盘的Ultra-DMA/33模式。设置选项：自动、启用、禁用。该选项应该设置为启用。

IDE 第一从 UDMA

这个选项是用来配置您硬盘的Ultra-DMA/33模式。设置选项：自动、启用、禁用。该选项应该设置为启用。

IDE DMA 传输访问

这个选项是用来设置IDE硬盘的DMA传输功能。选项有：启用、禁用。

IDE硬盘区块传输模式

此选项用于为IDE硬盘激活块模式。如果您的驱动器支持这个模式，并且这个选项被激活，系统将从硬盘配置部分读取每次请求的块的数目。推荐的设置是启用，但应该指出，这不适合比较旧的硬盘。

板载串行端口1

串行接口设置的配置：IRQ11（用作第一串行端口）、禁用（不支持中断）。设置选项：自动、3F8/IRQ4、2F8/IRQ3、3E8/IRQ4 或者 2E8/IRQ3 ..

板载串行端口2

串行接口设置的配置：IRQ11（用作第二串行端口）、禁用（不支持中断）。设置选项：自动、3F8/IRQ4、2F8/IRQ3、3E8/IRQ4 或者 2E8/IRQ3 ..

UART 模式选择

串行接口驱动程序模式：

  • normal(标准的)是为RS - 232串行接口
  • ASKIR（快速传输模式）是为红外线装置的幅度键控移接口
  • IrDA （红外数据组织）是为IrDA-接口

RxD, TxD 激活

在标准模式下设置不能改变。此选项用于设置红外线传输/接收到高还是低。

红外传输延时

如果这个选项被激活，传输会延迟。设置选项：启用、禁用。

UR2 双工模式

此选项用于配置红外线设备。设置选项：全双工或半双工。请参考红外器件手册有关双工模式的设置。

使用红外插脚

此选项与TxD、RxD的激活选项是相同的。在您的红外线设备文档里可以找到所需的资料。

看门狗定时器选择

在这里，看门狗定时器将被设置：禁用、10秒、20秒、30秒、40秒、1分钟、2分钟、4分钟。

板载串行端口3

串行接口设置的配置：IRQ11（用于第三串行端口）、禁用（不支持中断）。设置选项：自动、3F8/IRQ11、2F8/IRQ11、3E8/IRQ11 或者 2E8/IRQ11。

板载串行端口4

串行接口设置的配置：IRQ11（用于第四串行端口）、禁用（不支持中断）。设置选项：自动、3F8/IRQ10、2F8/IRQ10、3E8/IRQ10 或者 2E8/IRQ10。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: 电源管理设置

电源管理设置

此菜单用于电源管理设置。

Phoenix – AwardBIOS CMOS 设置

电源管理设置

ACPI Suspend Type | [S1(POS)] | Item Help
Power Management | [Disabled] |
** PM Timers ** |  |
Standby Mode | Disabled |
Suspend Mode | Disabled |
HDD Power Down | [Disabled] |
Modem Use IRQ | [N/A] |
Soft-Off by PWR-BTTN | [Instant-Off] |
Power-On by Alarm | [Disabled] |
Time (hh:mm:ss) Alarm | 0 |
 | 0 |
 | 0 |
IRQ Wake Events | [Press Enter] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

ACPI 挂起类型

此选项提供了两种可能性：S1（POS）和S3（STR）。ACPI通常有6种状态：系统S0、S2、S3，S4，S5。欲了解更多信息，请参阅内部BIOS/ ACPI 功能。

S1 (POS) 电源挂起: 睡眠模式S1有一个非常低的恢复延迟。在这种状态下系统背景不会丢失（CPU或芯片组）。

S3 (STR) 挂起到RAM: S3 是深度睡眠模式。 拥有相对较低的延迟。除了存储器中的文本不会丢失，其余都会丢失。 All system context except the memory context get lost.

电源管理

设置：禁用（不支持节能功能）、最小节能（此设置在40分钟后被激活，可提供最低节能水平）、最大节能（此设置提供最高节能水平）。

硬盘掉电

此设置控制硬盘在旋转减慢之前必须被闲置多长时间。默认为“禁用”。 （禁用、1 / 5 / 10 / 15/ 30/ 45秒/ 1分钟）。

调制解调器使用IRQ（中断请求）

此选项用于指定调制解调器的中断线路（IRQ）（如果使用）的。例如：在这个在线路上的活动会导致计算机'唤醒'，以接收传真。设置选项：NA (不分配)、3 (分配)、4、 5、 7、 9、 10、 11。

通过 PWR-BTTN的软关断

在这里你可以设置电源按钮操作。延迟4秒：你必须按下电源按钮时间超过4秒关闭系统；即时关闭：立即关闭PC。

定时开机

最多可设置3个计时器重新启动系统。

IRQ （中断请求）唤醒事件

在这里可以打开一个菜单，选择系统唤醒。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: IRQ （中断请求）唤醒事件

IRQ （中断请求）唤醒事件

在此您可以设定中断，让系统以您想要的方式启动。

Phoenix – AwardBIOS CMOS 设置

IRQ （中断请求）唤醒事件

IRQ1 (Keyboard) | [OFF] | Item Help
IRQ3 (COM 2) | [OFF] |
IRQ4 (COM 1) | [OFF] |
IRQ5 (LPT 2) | [OFF] |
IRQ6 (Floppy Disk) | [OFF] |
IRQ7 (LPT 1) | [OFF] |
IRQ8 (RTC Alarm) | [OFF] |
IRQ9 (IRQ2 Redir) | [OFF] |
IRQ10 (Reserved) | [OFF] |
IRQ11 (Reserved) | [OFF] |
IRQ12 (PS/2 Mouse) | [OFF] |
IRQ13 (Coprocessor) | [OFF] |
IRQ14 (Hard Disk) | [OFF] |
IRQ15 (Reserved) | [OFF] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认安全设置 F7: 最佳设置

IRQ1 (键盘)

[ON /OFF]

IRQ3 (COM口2)

[ON /OFF]

IRQ4 (COM口1)

[ON /OFF]

IRQ5 (LPT 2)

[ON /OFF]

IRQ6 (磁盘)

[ON /OFF]

IRQ7 (LPT 1)

[ON /OFF]

IRQ8 (RTC Alarm)

[ON /OFF]

IRQ9 (IRQ2 Redir)

[ON /OFF]

IRQ10 (保留)

[ON /OFF]

IRQ11 (保留)

[ON /OFF]

IRQ12 (PS/2 鼠标)

[ON /OFF]

IRQ13 (协处理器)

[ON /OFF]

IRQ14 (硬盘)

[ON /OFF]

IRQ15 (保留)

[ON /OFF]


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: PnP/PCI 配置

PnP/PCI 配置

此菜单用于配置PCI总线和即插即用管理。

Phoenix – AwardBIOS CMOS 设置

PnP/PCI 配置

PNP OS Installed | [Yes] | Item Help
Init Display First | [Onboard] |
Reset Configuartion Data | [Enabled] |
Resources Controlled By | [Manual] |
► IRQ Resources | [Press Enter] |
► DMA Resources | [Press Enter] |
► Memory Resources | [Press Enter] |
PCI/VGA Palette Snoop | [Disabled] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

显卡初始设定

这个选项选择主要图形卡。卡是在PCI插槽还是在AGP接口卡插槽。选项：“FirstPCI” 或 “OnboardAGP”。

重置配置数据

这个选项如果被激活，可确保BIOS删除有关内置组件和它们的资源区的资料，并且重新配置它们（所有设置被重置）。设置选项：启用，禁用。

资源控制

指定PnP设置是通过设置分配还是自动分配。如果IRQ 或 DMA任务没有问题，应使用自动。

IRQ 资源

如果这些资源是手动设置的，每个系统中断都应该被分配一个类型，这取决于使用中断的设备类型。

DMA 资源

如果这些资源是手动设置的，每个DMA（0 到 7）可以映射到PCI /ISA PnP 或传统ISA。

内存资源

如果准备保护内存区域供操作系统使用，在这里可以设置一个区域。

PCI/VGA调色板

为多媒体视频卡所用。这个功能应该开启（启用），取决于卡。默认是关闭。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: 中断资源

中断资源

此菜单用于设置禁用中断来释放PIC插槽。

Phoenix – AwardBIOS CMOS Setup Utility

中断资源

IRQ-7 assigned to | [PCI Device] | Item Help
IRQ-12 assigned to | [PCI Device] |
IRQ-15 assigned to | [PCI Device] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

IRQ-n assigned to ( n = {3,4,5,7,9,10,11,12,14,15} )

此参数用于禁用（保留）中断，来释放分配。如果（PCI插槽）已经使用，则 中断可以继续被用来动态分配。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS 设置: DMA（直接存储器）资源

DMA（直接存储器）资源

每个 DMA 通道(0, 1, 3, 5, 6 和7) 可以分配到一个总线 (PCI/ISA PnP oder ISA).

Phoenix – AwardBIOS CMOS 设置

DMA（直接存储器）资源

DMA-0 assigned to | [PCI/ISA PnP] | Item Help
DMA-1 assigned to | [PCI/ISA PnP] |
DMA-3 assigned to | [PCI/ISA PnP] | Menu Level >
DMA-5 assigned to | [PCI/ISA PnP] |
DMA-6 assigned to | [PCI/ISA PnP] | Legacy ISA for devices
DMA-7 assigned to | [PCI/ISA PnP] | compliant with the
 |  | original PC AT bus
 |  | specification, PCI/ISA
 |  | PnP for devices
 |  | compliant with the
 |  | Plug and Play standard
 |  | whether designed fot
 |  | PCI or ISA bus
 |  | architecture

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

DMA-n assigned to ( n = {0,1,3,5,6,7} )

分配给DMA通道的总线为(PCI/ISA PnP oder ISA Legacy)。


CX1010: BIOS-Einstellungen

BECKHOFF CX1010: BIOS Setup: 内存资源

内存资源

此菜单可以划分精确的内存基本地址和长度给外围设备。

Phoenix – AwardBIOS CMOS 设置

内存资源

Reserved Base | [D000] | Item Help
Reserved Memory Length | [64K] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

保留基址

保留地址区域的首地址。可以是N/A (不选择), D000, D400, D800 or DC00 。

保留内存长度

内存区域的大小单位是KB。有8K, 16K, 32K or 64K 可以选择。


CX1010: BIOS-Settings

BECKHOFF CX1010: BIOS 设置: PC 状况

PC 状态

此菜单是用来显示CPU和主板温度，电源和风扇速度的设置。

Phoenix – AwardBIOS CMOS 设置

PC 健康状况

Shutdown Temperature | [Disabled] | Item Help
Temp. CPU | 70°C |
Temp. Board | 59°C |
VCORE | 1.21V |
VCORESB | 1.24V |
+12 V | 12.75V |
VCCMEM | 2.57V |
VIO | 3.39V |
+5 V | 5.29V |
Fan1 Speed | 0 |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

关机温度

紧急温度系统将会关闭。（60°C / 140°F、65°C / 149°F、70°C / 158°F、禁用）

CPU 温度

CPU 温度.

最高工作温度为85°C。如果温度高于85 ° C，应给予警告。如果高于95 ° C，应关闭系统。该传感器的位置如下图所示。

电路板温度

CX1010的系统板温度传感器1。最高工作温度为80°C。如果温度超过80℃，应给予警告。如果温度高于85 ° C，应关闭系统。该传感器的位置如下图所示。

内核电压

处理器核的运行功率。

VCORSB

处理器核的备用电源。

+12 V

电压, 12 V。

VCCMEM

内存电源。

VIO

输出电源。

+5 V

电压， 5 V。

Fan1 Speed

风扇1（虽然没有连接风扇，仍然是0）。


LEDs CPU-Grundmodul

It

BECKHOFF CX1010: 错误处理和诊断

基本CPU指示灯

显示单元 | 指示灯 | 含义
 | PWR | 电源指示 当设备得电后，该指示灯即显示
 | LAN L/A | LAN L/A (LINK/ ACTIVITY)，网卡连接指示 网络数据在传输时指示灯闪烁
 | 100 MBit | 网络连接速度100 M LED 绿灯亮
 | TC | TwinCAT 状态 LED TwinCAT处于运行模式 (绿色) TwinCAT 处于停止模式 (红色) TwinCAT 处于配置模式 (蓝色)
 | HDD | 读/写 CF卡 (红色) CF卡读写指示灯


LEDs Netzteil CX1100-0001

BECKHOFF CX1100-00xx: 错误处理和诊断

CX1100-0001 电源指示灯

显示 | 指示灯 | 含义
 | Power | 绿色电源指示正常，红色表示短路。


LEDs Netzteil CX1100-0004

BECKHOFF CX1100-00xx: 错误处理和诊断

CX1100-0004 电源指示灯

显示 | 指示灯 |  | 含义
 | PWR |  | 电源 绿色表示正常，红色表示短路
 | L/A | off | 没有连接E-Bus
 |  | on | 连接了E-Bus / E-bus上没有数据交换
 |  | 闪烁 | 连接了E-Bus / E-bus上有数据交换
 | RUN |  | 指示 EtherCAT bus的状态:
 |  | off | 初始化
 |  | 闪烁 | 启动中 (频率: 200 ms 亮 / 200 ms 熄灭)
 |  | 单词闪烁 | 省电模式 (频率: 200 ms 亮 / 1000ms 熄灭)
 |  | on | 运行模式
 |  | 闪烁 | 引导启动 (频率: 50 ms 亮 / 50 ms 熄灭)
 |  | 双重闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 三重闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 四闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)

L / A和RUN LED功能在硬件版本2.0后的环境中可以实现。在旧版里指示灯功能不能实现。


LEDs Netzteil CX1100-0004

BECKHOFF CX1100-00xx: 错误处理和诊断

CX1100-0014 电源指示灯

显示 | 指示灯 |  | 含义
 | PWR |  | 电源 绿色表示正常，红色表示短路
 | L/A | off | 没有连接E-Bus
 |  | on | 连接了E-Bus / E-bus上没有数据流量
 |  | 闪烁 | 连接了E-Bus / E-bus上有数据流量
 | RUN |  | 指示 EtherCAT bus的状态:
 |  | off | 初始化
 |  | 闪烁 | 启动中 (频率: 200 ms 亮 / 200 ms 熄灭)
 |  | 单次闪烁 | 省电模式 (频率: 200 ms 亮 / 1000ms 熄灭)
 |  | on | 运行
 |  | 闪烁 | 引导启动 (频率: 50 ms 亮 / 50 ms 熄灭)
 |  | 双重闪光 | 保留(频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 三重闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 四闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)

L / A和RUN LED功能在硬件版本2.0后的环境中可以实现。在旧版里指示灯功能不能实现。


Zubehör

BECKHOFF CX 系统: 附录

附件

CF卡

订单号 | 描述
CX1900-0023 | 1 G I型CF卡
CX1900-0025 | 2 G I型CF卡
CX1900-0027 | 4 G I型CF卡

接头与适配器

订单号 | 描述
CX1900-0101 | DVI-VGA 转接头，用于连接CX1000系统与VGA显示器的转换头 – CX10x0 - N001模块的DVI -I 接口的VGA信号 – 29针DVI-A 接头 (底部) 接到15针的插座接头 (顶部) – 重量大约为40克 – 尺寸 (W x H x D) 40 x 42 x 15 mm

标签

订单号 | 描述
CX1900-0200 | CX1000 系统的塑料标签 (包装含有1000标签) – 贴在到CX1000组件上 – 标签可以用于X-Y绘图仪。 – 标签尺寸为 15 x 5 mm – 材料： 白色塑料 – Murrplastik KMR 5/15型，订单号 86401014

CX系统替换电池

订单号 | 描述
CX1900-0102 | CX -系统的电池 - 原产品型号： Panasonic type CR2032 3V/225mAh


Approvals

BECKHOFF Automation: 附录

认证

嵌入式控制器系列的所有产品均有CE、UL认证和GOST-R认证。由于该产品系列不断更新，我们无法提供一个完整列表在这里。通过认证的产品的最新列表，可在网页嵌入式控制器认证 或在www.beckhoff.com的嵌入式控制器部分找到 。


Support and Service

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


Notes on documentation

BECKHOFF Automation: Foreword

Notes on the Documentation

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards. It is essential that the following notes and explanations are followed when installing and commissioning these components.

Liability Conditions

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

The documentation has been prepared with care. The products described are, however, constantly under development. For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics. None of the statements of this manual represents a guarantee (Garantie) in the meaning of § 443 BGB of the German Civil Code or a statement about the contractually expected fitness for a particular purpose in the meaning of § 434 par. 1 sentence 1 BGB. In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning. No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

© This documentation is copyrighted. Any reproduction or third party use of this publication, whether in whole or in part, without the written permission of Beckhoff Automation GmbH, is forbidden.


CX-System: Battery

BECKHOFF CX System: Product overview

更换电池

The battery compartment is located on the left-hand side of the CPU module, between the two Ethernet ports.

It can be opened with the aid of a screwdriver (proceed carefully in order to avoid damage).

The battery is a CR2032 type from Panasonic

with the following specification:

Battery type | Electrical properties (at 20° C) |  | Standard charge | Dimensions
 | nominal voltage | nominal capacity | continuous load | Diameter | Height | Weight
CR2032 | 3.0 V | 225 mAh | 0.20 mA | 20.0 mm | 3.20 mm | 3.1 g

Danger

Replace Battery Part. No. CR2032 manufactured by Sanyo or Panasonic Only. Use of Another Battery May Present A Risk Of Fire Or Explosion.

WARNING, Battery may explode if mistreated. Do Not Recharge, Disassemble or Dispose of in fire.

Note |
 | The battery must be changed every 5 years. Spare batteries can be ordered from Beckhoff Service.


Safety Instructions

Safety Rules

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

State at Delivery

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel Qualification

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.

Description of safety symbols

The following safety symbols are used in this operating manual. They are intended to alert the reader to the associated safety instructions.

Danger This symbol is intended to highlight risks for the life or health of personnel.

Warning This symbol is intended to highlight risks for equipment, materials or the environment.

Note This symbol indicates information that contributes to better understanding.