Titel

BECKHOFF CX1020 / CX1030: Embedded-PC-System

Hardware documentation

for CX1020 / CX1030 Embedded PC

CX1020-0xxx

CX1020-Nxxx

CX1030-0xxx

CX1030-Nxxx

version: 2.1
date: 2010-03-01


Appropriate Use

BECKHOFF CX 系统: 产品概览

适当使用

CX1020系列是一种以顶帽型导轨安装的模块化的控制系统，该系统扩展性强,可以按照实际需求把所需模块组装及安装在控制柜或端子盒。

在软件关闭后只须将PC关闭

在嵌入式控制器关闭之前， 如果软件正在运行，应该适当使其停止以避免硬盘上面数据的丢失 . 请阅读章节“Switching off”.

如果PC没有被用做控制目的，请关闭所有的系统部件并将该系统与工业PC分开。 例如在功能测试期间,，在拆第一个端子前一定要先将电源模块(CX1100-002 and CX1100-002) (可选)或现场总线连接器断电。
 必须确认已经关闭的系统避免被再启动。

嵌入式控制器的电源是24 V DC。

危险 |
 | 不要在通电状态下更换任何硬件！

在安装或移出组件时,必须关闭电压。

软件知识

警告 |
 | 熟悉软件的指令知识！

使用者必须熟悉安装在PC上的软件的功能。


CX1020: Technische Daten

BECKHOFF CX1020 / CX1030: Product overview - 技术资料

技术资料

尺寸:

TCX1020 的标准配置包括一个 64MB 的 CF 卡以及两个以太网 RJ 45 接口。这两个接口与一个内部交换机相连，用户可以在不使用额外以太网交换机的情况下简便地创建线型拓扑结构。所有其它的 CX 系列组件都可通过设备两端的 PC/104 接口连接。 无源冷却模块包含在供货范围内。需要一个CX1100-000x型系统电源模块。

技术数据 | CX1020-0000
处理器 | Intel® Celeron® M ULV，1 GHz 时钟频率
闪存 | 64 MB CF 卡
主内存 | 256 MB DDR RAM（可以扩展到 512 MB，1GB）
接口 | 2 x RJ 45（以太网，内部交换机）
诊断 LED | 1 x 电源，2 x LAN 链接/功能，TC 状态，1 x 闪存存取
扩展槽 | 1 x I + II 型 CF 卡，带弹出装置
时钟 | 由内部电池供电的时钟，用于显示时间和日期
操作系统 | Microsoft Windows CE 或嵌入式 Microsoft Windows XP
控制软件 | TwinCAT PLC run-time, NC PTP run-time, NC I run-time
系统总线 | 16 位 ISA（PC/104 标准）
电源 | 通过系统总线供电（通过 CX1100-xxxx 电源模块）
最大功耗 | 11 W（包括 CX1020-N0xx 系统接口）
尺寸（W x H x D） | 96 mm x 112 mm x 98 mm
重量 | 约 550 g
工作温度/储藏温度 | 0…+50 °C/-25…+85 °C
相对湿度 | 95 %，无冷凝
抗振动/抗冲击性 | 符合 EN 60068-2-6/EN 60068-2-27/29 标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 /EN 61000-6-4 标准
防护等级 | IP 20


CX1020: Technische Daten

BECKHOFF CX1020 / CX1030: Product overview - t技术资料

CX1030 技术资料

尺寸:

TCX1030 的标准配置包括一个 64MB 的 CF 卡以及两个以太网 RJ 45 接口。这两个接口与一个内部交换机相连，用户可以在不使用额外以太网交换机的情况下简便地创建线型拓扑结构。所有其它的 CX 系列组件都可通过设备两端的 PC/104 接口连接。 无源冷却模块包含在供货范围内。需要一个CX1100-001x型系统电源模块。

技术数据 | CX1030-0000
处理器 | Intel® Pentium® M, 1.8 GHz 时钟频率
闪存 | 64 MB CF 卡
主内存 | 256 MB DDR RAM (expandable to 512 MB, 1 Gbyte)
接口 | 2 x RJ 45（以太网，内部交换机）10/100 Mbit/s
冷却 | 冷却模块 + 风扇盒，特点是利用双球轴承风扇控制速度，可通过前面板轻易拆卸
诊断 LED | 1 x 电源，2 x LAN 链接/功能，TC 状态，1 x 闪存存取
扩展槽 | 1 x I + II 型 CF 卡，带弹出装置
时钟 | 由内部电池供电的时钟，用于显示时间和日期
操作系统 | Microsoft Windows CE 或嵌入式 Microsoft Windows XP
控制软件 | TwinCAT PLC run-time, NC PTP run-time, NC I run-time
系统总线 | 16 位 ISA（PC/104 标准）
电源 | 通过系统总线（通过 CX1100-0012（K-bus）、CX1100-0013（K-bus，IP-Link）、CX1100-0014 （E-bus）电源模块）
最大功耗 | 32 W（包括 CX1030-N0xx 系统接口）
尺寸（W x H x D） | 96 mm x 121 mm x 98 mm
重量 | 约 600 g
工作温度/储藏温度 | 0…+50 °C/-25…+85 °C
相对湿度 | 95 %，无冷凝
抗振动/抗冲击性 | 符合 EN 60068-2-6/EN 60068-2-27/29 标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 (ESD, Burst)/EN 61000-6-4 标准
防护等级 | IP 20

注意 |
 | 本模块工作需要一个CX1100 - 001x类型的电源。


CX1020: Ausführungen

BECKHOFF CX1020 / CX1030: Product overview

配置

基本的CPU模块可以和不同的硬件和软件变体一起订购。操作系统可以是 Windows CE 或嵌入式 Windows XP。TwinCAT 自动化软件将 CX1020 系统转化为一个功能强大的 PLC 和运动控制系统，可以在带或者不带可视化功能的情况下进行操作。

基本 CPU 模块的订货标识如下：

以下CX1020 配置可用：

Ordering information | DVI/USB | 无 操作系统 | Win CE | 嵌入式 Win XP | 不带 TwinCAT | TwinCAT PLC run- time | TwinCAT NC run- time | TwinCAT NC I run- time
CX1020-0000 | – | x | – | – | x | – | – | –
CX1020-0010 | – | – | x | – | x | – | – | –
CX1020-0011 | – | – | x | – | – | x | – | –
CX1020-0012 | – | – | x | – | – | x | x | –
CX1020-0013 | – | – | x | – | – | x | x | x
CX1020-0100 | x | x | – | – | x | – | – | –
CX1020-0110 | x | – | x | – | x | – | – | –
CX1020-0111 | x | – | x | – | – | x | – | –
CX1020-0112 | x | – | x | – | – | x | x | –
CX1020-0113 | x | – | x | – | – | x | x | x
CX1020-0020 | – | – | – | x | x | – | – | –
CX1020-0021 | – | – | – | x | – | x | – | –
CX1020-0022 | – | – | – | x | – | x | x | –
CX1020-0023 | – | – | – | x | – | x | x | x
CX1020-0120 | x | – | – | x | x | – | – | –
CX1020-0121 | x | – | – | x | – | x | – | –
CX1020-0122 | x | – | – | x | – | x | x | –
CX1020-0123 | x | – | – | x | – | x | x | x

CX1020使用Windows XP嵌入系统，需要CF卡的容量至少1 GB。

注意:

有关软件描述的详细信息，请参阅CX10x0文档。


CX1020: Ausführungen

BECKHOFF CX1020 / CX1030: Product overview

配置

基本的CPU模块可以和不同的硬件和软件变体一起订购。操作系统可以是 Windows CE 或嵌入式 Windows XP。TwinCAT 自动化软件将 CX1020 系统转化为一个功能强大的 PLC 和运动控制系统，可以在带或者不带可视化功能的情况下进行操作。

基本 CPU 模块的订货标识如下：

以下CX1030 配置可用：

订购 | DVI/USB | 无操作系统 | Win CE | Win XP Emb. | no TwinCAT | TwinCAT PLC run- time | TwinCAT NC run- time | TwinCAT NC I run- time
CX1030-0000 | – | x | – | – | x | – | – | –
CX1030-0010 | – | – | x | – | x | – | – | –
CX1030-0011 | – | – | x | – | – | x | – | –
CX1030-0012 | – | – | x | – | – | x | x | –
CX1030-0013 | – | – | x | – | – | x | x | x
CX1030-0100 | x | x | – | – | x | – | – | –
CX1030-0110 | x | – | x | – | x | – | – | –
CX1030-0111 | x | – | x | – | – | x | – | –
CX1030-0112 | x | – | x | – | – | x | x | –
CX1030-0113 | x | – | x | – | – | x | x | x
CX1030-0020 | – | – | – | x | x | – | – | –
CX1030-0021 | – | – | – | x | – | x | – | –
CX1030-0022 | – | – | – | x | – | x | x | –
CX1030-0023 | – | – | – | x | – | x | x | x
CX1030-0120 | x | – | – | x | x | – | – | –
CX1030-0121 | x | – | – | x | – | x | – | –
CX1030-0122 | x | – | – | x | – | x | x | –
CX1030-0123 | x | – | – | x | – | x | x | x

CX1030使用Windows XP嵌入系统，需要CF卡的容量至少1 GB。

注意:

有关软件描述的详细信息，请参阅CX10x0文档。


CX1020: Connections

on

BECKHOFF CX1020 / CX1030: Product overview

接线

基本CPU模块可以选用不同的硬件和不同软件。它可由不同的电源模块供电，在此只描述接线。

基本CPU模块（带有2个以太网 RJ 45 接口）:

RJ 45 接口 (接口):

RJ45 接口的引脚分配，端口 1:

引脚 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

TD & RD are exchanged at the hubs or between two PCs.

RJ45 接口的引脚分配，端口 2:

引脚 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

TD & RD在中心处或在两个PCs之间交换。

以太网端口的接线：

警告 |
 | 基本CPU模块的两个以太网端口不能连接到同一外部开关！

网络组件的图式结构：

CX1020具有两个MAC模块。

第一个（MAC1）操作以太网端口的网络接口。 两个输出都通过交换机连接。这样，可以配置一个如下所述的线结构。从操作系统的角度来看这是一个单一的连接。

第二个(MAC2) 通过PC104总线扩展，第二个物理网络接线需要通过额外的系统接口。需要一个 CX1100-0004 电源模块 或 一个CX1020-N060 以太网接口。EtherCAT端子连接到E-bus模块可以通过电源实现。CX1020 - N060接口建立以太网连接，从而可以实现更远的网络接口。

注意

只能在局域网中使用，不能用于连接通信线路。

操作系统:

操作系统只参照网络接口的一个接线。状态总是连接的，因为交换机是直接连接的。如果没有连接相关扩展模块，操作系统界面上显示未连接。如果连接了CX1100-0004 Windows XPe 系统显示"restricted or no connection". 这是正常的因为操作系统并没有使用这个接口，所以没有分配IP地址。如果连接了CX1020-N060，那就与标准的网卡一样显示。

这些接口连接到内部3端口交换机，并提供了用于创建无需额外的以太网交换机的线路拓扑结构的选择。

基本CPU模块（带DVI/USB 接口）:

除了以太网端口，这个模块也有DVI/USB接口。带有 2 个USB和 1 个DVI-I接口的CPU模块的插头的分配，请参照相关产品 CX1020-N 010 系统接口。

对所有基本CPU模块都适用的：

LED

绿色电源指示灯 (PWR)指示CPU的供电状态

CF插槽

详见 CF插槽.

PC 104 接口

PC 104 接口 是一个标准的总线，拥有针对嵌入式系统的104个 ISA 信号。


CX-System: battery

BECKHOFF CX System: Product overview

电池盒

电池盒位于CPU模块的左侧，在两个以太网端口之间。可以利用螺丝刀将它打开（操作时要注意以防损坏）。

电池的型号是日本松下的CR2032

特性如下：

电池型号 | 电气属性 (在 20° C时) |  | 标准负载 | 尺寸
 | 标称电压 | 容量 | 连续负载 | 直径 | 高度 | 重量
CR2032 | 3.0 V | 225 mAh | 0.20 mA | 20.0 mm | 3.20 mm | 3.1 g

危险

更换电池部件只能用由Sanyo或Panasonic生产的标准CR2032型号的。使用其它型号的电池可能会出现着火或爆炸的危险。

警告，错误的使用电池可能会引起爆炸，不要再充电分解或投入火中。

注意 |
 | 每5年电池必须更换一次。 备用电池可以从Beckhoff Service订购。 电池回收: 废电池的处理必须按照国家电子废料法规. 废电池可能含有有害物质或重金属，会危害环境和健康。应回收电池。 它们含有铁，锌，镍和锰等重要商品。 环境和Beckhoff感谢您的理解。


Compact Flash Einschub

BECKHOFF CX System: Product overview

CF卡插槽

CF卡插槽位于正面。此插槽允许插入CFI型卡和CFII型卡的存储介质。必须在断电的情况下更换CF卡，否则会导致系统奔溃。在使用扩展CF卡插槽（CXxxxx-A001），可以通过先让扩展存储卡在软件中注销，然后即可拔出扩展存储卡。该卡可以用来对系统进行维护或者对系统的容量进行扩展。有多种容量的CF可供选择 见附件。

下图为CX1020系列插拔CF卡的示例。用螺丝刀顶入弹出孔，CF卡可弹出约4mm(FIG1)，用手取出CF卡(FIG2)。如果把CF插回去(FIG3)， 弹出机构就复位。如果CF卡插入正确，CF将低于外壳大约1mm。

FIG1:弹出 CF 卡 FIG2: 移出 CF 卡 FIG3: 插入CF 卡

警告

CF卡插槽是一个记忆接口，不是一个I/O型的CF卡插槽.


Compact Flash Karte

BECKHOFF CX System: Product overview

CF卡

CF 卡是一种不会丢失数据的记忆媒介.

在掉电时会将数据被保存在CF卡里。CF卡的运转和硬盘类似。

警告

建议只使用由Beckhoff Automation GmbH 提供的CF卡。

工业使用的CF卡具有更高的读/写周期和更宽的温度范围（高达+85°C）。

只能保证在使用由Beckhoff Automation GmbH 的CF卡的前提下，CX系统能够正常运转。


CX-System: Batterie

BECKHOFF CX-System: Fan cartridge exchange

风扇筒

对位于风扇筒底部的散热器。风扇必需能在工业环境中运转。由于连续运转，所有每5年需要更换一次风扇。

0. 关闭系统并关闭电源。

1. 按照箭头的方向按下并保持按下安装在两侧的节点。

2. 下移正面的圆筒。

3. 往正面拉圆筒，圆筒就被移走了。

4. 打开新的风扇盒包装，并取出新的风扇。握住正面的安装槽。注意槽应适合后面的孔。

5.上移圆筒，直到它在与机壳对齐，会听到卡嗒声。

注意 | CPU可能会被损坏
 | 在风扇损坏或无风扇的情况下运行会损坏CPU！

注意 |
 | 每5年电池必须更换一次。 备用电池可以从Beckhoff Service订购。


Speicheradressen

BECKHOFF CX System: Overview of memory mapping

适配器RAM硬件地址概览

可用的存储地址 CX1010: D0000-DFFFF (十六进制)

基址（十六进制） | 结束地址（十六进制） | 大小(字节) (十六进制) | 访问类型 | 描述
D0000 | D0FFF | 1000 | R/W | CX1100-0002/3 Dual Ported RAM
D1000 | D100F | 10 | R/W | CX1100 辅助控制块( LCD Display, misc. registers)
D1010 | D101F | 10 | R/W | CX1100-0900 UPS 控制块
D2000 | D3FFF | 2000 | R/W | CX1100非可变RAM
D4000 | D5FFF | 2000 | R/W | CX1500-M310 Profibus 主站 DPRAM
D6000 | D7FFF | 2000 | R/W | CX1500-M510 CANopen 主站 DPRAM
D8000 | D9FFF | 2000 | R/W | CX1500-M520 DeviceNet 主站 DPRAM
DA000 | DBFFF | 2000 | R/W | CX1500-M200 Lightbus 主站 DPRAM
DC000 | DDFFF | 2000 | R/W | CX1500-M750 Sercos 主站DPRAM

部分现场总线模块（所有的从站模块）的地址都是大于DFFFF(16进制)。因此，这些模块必须与其他的基址一起订购。如果需要同时使用多个同类型的主站模块，就会出现他们的地址相同。这就需要特殊的订货号：

订货型号 | 替换的 ISA-地址
主站连接
CX1500-Mxxx-0001 | D4000
CX1500-Mxxx-0002 | D6000
CX1500-Mxxx-0003 | D8000
CX1500-Mxxx-0004 | DA000
CX1500-Mxxx-0005 | DC000
从站连接
CX1500-Bxxx-0001 | D4000
CX1500-Bxxx-0002 | D6000
CX1500-Bxxx-0003 | D8000
CX1500-Bxxx-0004 | DA000
CX1500-Bxxx-0005 | DC000

用以下号码替换 xxx 来满足请求的总线系统 :

  • 200 为Lightbus
  • 310 为Profibus
  • 510 为CAN-open
  • 520 为DeviceNet
  • 750 为Sercos (仅主连接可用)

注意 |
 | （主站或从站）能同步使用。 如果需要两个以上的连接，请联系Beckhoff Automation GmbH 获得更多详细信息。


PC 104 Bus

BECKHOFF CX System: Base CPU-Module

PC/104 总线

PC 104 总线是一款标准总线，具有用于嵌入式系统的104 ISA信号。

CX1010设计需要增加了8个连接管脚（如上图黄色标识）

16位 PC 104 总线的阵脚分配:

针脚号 | A排 | B排 | C4排 | D4排
1 | IOCHCHK* | GND | GND | GND
2 | SD7 | RESETDRV | SBHE* | MEMCS16*
3 | SD6 | +5V | LA23 | IOCS16*
4 | SD5 | IRQ9 | LA22 | IRQ10
5 | SD4 | -5V | LA21 | IRQ11
6 | SD3 | DRQ2 | LA20 | IRQ12
7 | SD2 | -12V | LA19 | IRQ13
8 | SD1 | ENDXFR* | LA18 | IRQ14
9 | SD0 | +12V | LA17 | DACK0*
10 | IOCHRDY | (KEY)² | MEMR* | DRQ0
11 | AEN | SMEMW* | MEMW* | DACK5*
12 | SA19 | SMEMR* | SD8 | DRQ5
13 | SA18 | IOW* | SD9 | DACK6*
14 | SA17 | IOR* | SD10 | DRQ6
15 | SA16 | DACK3* | SD11 | DACK7*
16 | SA15 | DRQ3 | SD12 | DRQ7
17 | SA14 | DACK1* | SD13 | +5V
18 | SA13 | DRQ1 | SD14 | MASTER*
19 | SA12 | REFRESH* | SD15 | GND
20 | SA11 | SYSCLK | (KEY)² | GND
21 | SA10 | IRQ7 | -- | --
22 | SA9 | IRQ6 | -- | --
23 | SA8 | IRQ5 | -- | --
24 | SA7 | IRQ4 | -- | --
25 | SA6 | IRQ3 | -- | --
26 | SA5 | DACK2* | -- | --
27 | SA4 | TC | -- | --
28 | SA3 | BALE | -- | --
29 | SA2 | +5V | -- | --
30 | SA1 | OSC | -- | --
31 | SA0 | GND | -- | --
32 | GND | GND | -- | --

备注:

1. B10 和 C19 是关键选址.

2. 信号时序及功能请参照 ISA 规范。

3. 信号源/接收电流与ISA值不同。

4. 参照说明书，针脚号是从0到19开始计数。

增加的管脚定义

管脚号 | C排 | D排
1 | LAN TX- | LAN TX+
2 | LAN RX- | LAN RX+
3 | USB D- | USB D+
4 | SMBDAT | SMBCLK

注意:

有关PC104 总线的更多的信息可以在 datasheet 中找到或者使用http://www.pc104.org.


Connectors CX1020-N010

BECKHOFF CX1020 / CX1030: System interfaces

CX1020-N001 接线

除了两个 Ethernet 接口外，这个模块包含一个 DVI-I 和两个 USB 接口。

DVI-I 接口 (X102)

DVI-I接口同时提供模拟和数字信号输出，并且可以用15引脚 D-Sub接头连接模拟图形卡，用DVI-D输出连接数字图形卡。屏幕或Beckhoff控制面板的分辨率取决于距离（最长5米）。

DVI接口 采用VGA信号，所以用DVI至VGA的转接器将CRT VGA显示器连接到CX1000系统就可以了。
This adapter is available as an accessory.

DVI-I 插座:

针脚 | 信号 | 针脚 | 信号 | 针脚 | 信号
1 | TMDS Data 2- | 9 | TMDS Data 1- | 17 | TMDS Data 0-
2 | TMDS Data 2+ | 10 | TMDS Data 1+ | 18 | TMDS Data 0+
3 | TMDS Data 2/4 Shield | 11 | TMDS Data 1/3 Shield | 19 | TMDS Data 0/5 Shield
4 | not connected | 12 | not connected | 20 | not connected
5 | not connected | 13 | not connected | 21 | not connected
6 | DDC Clock | 14 | + 5V Power | 22 | TMDS Clock Shield
7 | DDC Data | 15 | Ground ( +5V, Analog H/V Sync) | 23 | TMDS Clock +
8 | Analog Vertical Sync | 16 | Hot Plug Detect | 24 | TMDA Clock -

引脚分配(交叉)

针脚 | 信号
C1 | Analog Red Video Out
C2 | Analog Green Video Out
C3 | Analog Blue Video Out
C4 | Analog Horizontal Sync

显示分辨率:

分辨率 | 接口与显示器间的距离
1600 x 1200 | 5 m
1280 x 1024 | 5 m
1024 x 768 | 5 m
800 x 600 | 5 m
640 x 480 | 5 m

USB 接口 (X100 / X101):

USB接口为A型插座. USB 2.0标准

针脚 | 信号 | 信号颜色
1 | VBUS | 红色
2 | D- | 白色
3 | D+ | 绿色
4 | GND | 黑色
Shell | Shield | 屏蔽线


Anschlüsse CX1020-N030

BECKHOFF CX1020 / CX1030: 系统接口

CX1020-N030/40 接线

CX1020-N030 提供2个RS232 接口， COM1(X300) 和COM2(X301)  (9
引脚 Sub-D 插头)。如果还需要两个以上的串行接口，那么可以通过系统接口CX1010-N040增加 COM3(X400) 和
COM4(X401)  (9 引脚 Sub-D 插头)。所有通道的最大波特率为115 kB/s。可以在操作系统或PLC程序里面设置接口参数，所有针脚的定义如下所示。

RS232 COM 接口 (接头):

COM接口引脚定义:

引脚 | 信号 | 类型 | 描述
1 | DCD | Signal in | 载波检测
2 | RxD | Signal in | 接收数据
3 | TxD | Signal out | 发送数据
4 | DTR | Signal out | 数据终端准备
5 | GND | Ground | 接地
6 | DSR | Signal in | 通讯设备准备
7 | RTS | Signal out | 发送请求
8 | CTS | Signal in | 发送允许
9 | RI | Signal in | 响铃指示器

注意 |
 | CX1020 - N30的只能用来更换，而不能与CX1020 - N031同时使用。 CX1020 - N40的只能用来更换，而不能与CX1020 - N041同时使用。


Anschlüsse CX1000-N041

BECKHOFF CX1020 / CX1030: 系统接口

CX1020-N031/41 接线

CX1020-N031 提供2个RS422 / RS485 接口， COM1(X310) 和COM2(X311) (9 引脚 Sub-D 插头)。如果还需要两个以上的串行接口，那么可以通过系统接口CX1020-N041增加 COM3(X410) 和 COM4(X411) (9 引脚 Sub-D 插头)。所有通道的最大波特率为115 kB/s。可以在操作系统或PLC程序里面设置接口参数，所有针脚的定义如下所示。

COM 接口 (接头):

COM 接口引脚分配 :

引脚 | 信号 | 类型 | 描述
2 | TxD+ | Data-Out + | 422发送
3 | RxD+ | Data-In + | 422接受
5 | GND | Ground | 信号接地
6 | VCC | VCC | +5V
7 | TxD- | Data-Out - | 422发送
8 | RxD- | Data-In - | 422接受

如果采用RS 485通讯方式 2号和3号脚( Data +) 必须短接，7号和8号脚( Data -) 必须短接。

设定接口参数

如果 CX1020-N031/N041 在CX1020的末端，就很容易调节DIP开关。为RS485/422接口配置的DIP开关在模块的左侧。掀开左侧的灰色盖板就可以看到开关。

2组开关分别设置上下2组串口。修改参数时必须断电。订货时需要确认默认的设置。

DIP开关RS485的设置：

无回音RS485 , End-Point ( 终端的) 默认设置

DIP开关 | 状态 | 功能
1 | off | Echo on
2 | on | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | on | Auto receive on
6 | off | Always receive on
7 | on | Term on
8 | on | Term on

有回音RS485， End-Point (终端)

DIP开关 | 状态 | 功能
1 | on | Echo on
2 | off | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | on | Term on
8 | on | Term on

RS485 无回音, Drop-Point ( 无终端)

DIP开关 | 状态 | 功能
1 | off | Echo on
2 | on | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | off | Term on
8 | off | Term on

有回音RS485, Drop-Point ( 无终端)

DIP开关 | 状态 | 功能
1 | on | Echo on
2 | off | Echo off
3 | on | Auto send on
4 | off | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | off | Term on
8 | off | Term on

设定DIP开关RS422:

RS422 全双工

DIP开关 | 状态 | 功能
1 | on | Echo on
2 | off | Echo off
3 | off | Auto send on
4 | on | Always send on
5 | off | Auto receive on
6 | on | Always receive on
7 | on | Term on
8 | on | Term on

注意 |
 | CX1020 - N31的只能用来更换，而不能与CX1020 - N030同时使用。 CX1020 - N41的只能用来更换，而不能与CX1020 - N040同时使用。


CX1000-N060 connections

BECKHOFF CX1020 / CX1030: 系统接口

CX1020-N060接线

CX1020-N060提供了一个扩展网络接口，他不能与CX1100-0004同时使用，因为在这种情况下，那唯一的内部接口被用做连接以太网端口。(详见 Basic module description.)

RJ 45 接口 (插座) X600:

RJ45 接口的分配，端口 1:

引脚 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

TD & RD 会通过hub或2台PC之间交换。

警告 |
 | CX1020-N060 必须直接安装在CPU的右侧，如下图所示。

正确的安装位置:

接口位于CPU 和电源模块之间。

错误的安装位置:

该接口位于CPU模块的左侧，与其他系统的接口串联。

警告 |
 | 网线长度不能超过15米！

注意 |
 | CX1020-N060 只能用于代替CX1100-0004，而不能与它同时使用。


Technische Daten CX1100-0002

BECKHOFF CX1100-00xx: 产品概述 - 技术资料

技术资料 CX1100-0002

尺寸:

技术数据 | CX1100-0002
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！T
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | -
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 2 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 45 mm x 100 mm x 91 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0002

BECKHOFF CX1100-00xx: 产品概述 - 技术资料

技术资料 CX1100-0012

尺寸:

技术数据 | CX1100-0012
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！T
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | -
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 2 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 42 mm x 109 mm x 92 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: 产品概述 - 技术资料

技术资料 CX1100-0003

尺寸:

技术数据 | CX1100-0003
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！T
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 4 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | 是
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 4 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 58 mm x 100 mm x 91 mm
重量 | 约350克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0001

BECKHOFF CX1100-00xx: 产品概述 - 技术资料

技术资料 CX1100-0013

尺寸:

技术数据 | CX1100-0012
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！T
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 4 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | 是 (适配器端子模块)
E-bus 接口 | -
IP-Link 接口 | 是
供电电流 K-bus | 1.75 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 4 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 58 mm x 109 mm x 92 mm
重量 | 约350克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0004

BECKHOFF CX1100-00xx: 产品概述 - 技术资料

技术资料 CX1100-0004

尺寸:

通过CX1100-0004电源模块可以把EtherCAT端子连接到CX1020。CX1100-0004把I/O数据直接存储到CPU的主内存，不需要DPRAM。 CX1100-0004 只能与CX1010/CX1020/CX1030配合使用。 不能与CX1000/CX1001配合使用。

技术数据 | CX1100-0004
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！T
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 |
E-bus 接口 | 是 (适配器端子模块)
IP-Link 接口 | -
E-bus 电源 | 2 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | 2 kB
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 40 mm x 100 mm x 91 mm
重量 | 约193克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Technische Daten CX1100-0004

BECKHOFF CX1100-00xx: 产品概述 - 技术资料

技术资料 CX1100-0014

尺寸:

CX1100 - 0014电源是专为CX1030设计的。

所有 EtherCAT 终端到均可通过 CX1100-0004 电源模块连接 CX10x0-系统。通过 CX1100-0004 将 I/O 数据直接存储在 CPU 的主内存中，而不再需要 DPRAM。 EtherCAT终端的CX1100-0004电源模块不能和CX1000 CPU模块连在一起。

技术数据 | CX1100-0014
电源 | 24 VDC (-15%/+20%) 为满足UL需求，请使用 4A 保险丝或符合NEC等级2的电源！T
绝缘强度 | 500 Veff (电源/内部电子部件)
最大功耗 | 3.5 W
推荐的保险丝在24 V时 | 4 A
K-bus 接口 | -
E-bus 接口 | 是 (适配器端子模块)
IP-Link 接口 |
供电电流 E-bus | 2 A
接口类型 | Cage Clamp® (适配器端子模块)
NOVRAM | 8 kB
显示器 | FSTN 显示器，2 行 x 16 字符文本，背光
I/O-DPRAM | -
诊断 LED | 1 x PWR，1 x I/O 运行，1 x I/O 错误
尺寸 (W x H x D) | 42 mm x 109 mm x 92 mm
重量 | 约250克
工作/储藏温度 | 0° C ... +55° C / -25° C ... +85° C
相对湿度 | 95% 无冷凝
抗振动/抗冲击性能 | 符合 EN 60068-2-6 / EN 60068-2-27/29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20


Anschlüsse CX1100-0004

BECKHOFF CX1100-00xx: 电气接线方式

CX1100-00x4 接线

该电源模块配有一个I / O接口，它支持对Beckhoff总线端子的连接。电源是通过上层标有“24V的”和“为0V”的弹簧端子提供的。
供应电压供给CX系统并且通过K-Bus提供总线端子24V DC (-15 %/+20%)电压。该电源模块的绝缘强度为500 Vrms.。由于K-Bus仅仅传送数据，所以需要对总线端子进一步供电。这是通过电源触电提供的，这些触电没有连接到电源模块。

集成NOVRAM容许存储对电源故障安全的过程数据。

CX1100-0004 for CX1000, CX1010 und CX1020 | CX1100-0014for CX1030

LED:

在电源连接正确并且电源开启时，指示灯（PWR）亮起绿色。在短路情况下，亮起红色。

PE power contacts

The ”PE" power contact must not be used for other potentials.

注意 |
 | 该电源是专为CX1020系统的使用而设计的。在CX1000系统中运行的是不允许的，因为在CX1000系统的硬件里没有设计EtherCAT协议。

注意 |
 | 电源CX1100 - 0004只能用于替代，而不能联立系统接口CX1020 - N060。

警告 |
 | 应特别注意电源的硬件版本。只有硬件版本 > 2.0 的电源才能和硬件版本 > 2.1的 CX1020系统一起工作！


LCD Display

BECKHOFF CX System: 错误处理和诊断

LC 显示

该电源模块的液晶显示有两行，每行16个字符，并显示系统和用户的信息。

LC 显示里有关"Index-Group/Offset" 大的说明

指示组 | 变址偏移值 | 访问 | 数据类型 | Phys. unit | Def. range | 描述 | 备注
0x00005000 + DeviceID | 0xFFFF90FF | R&W |  |  |  | 光标消失 |
0x00005000 + DeviceID | 0xFFFF91FF | R&W |  |  |  | 显示光标 |
0x00005000 + DeviceID | 0xFFFF92FF | R&W |  |  |  | 光标闪烁关闭 |
0x00005000 + DeviceID | 0xFFFF93FF | R&W |  |  |  | 光标闪烁 |
0x00005000 + DeviceID | 0xFFFF94FF | R&W |  |  |  | 显示关闭 |
0x00005000 + DeviceID | 0xFFFF95FF | R&W |  |  |  | 显示开 |
0x00005000 + DeviceID | 0xFFFF96FF | R&W |  |  |  | 背光关闭 |
0x00005000 + DeviceID | 0xFFFF97FF | R&W |  |  |  | 背光 |
0x00005000 + DeviceID | 0xFFFFA0FF | R&W |  |  |  | 写入文本第1行 |
0x00005000 + DeviceID | 0xFFFF00FF | R&W |  |  |  | 写入文本第2行


CX1020: Maße

BECKHOFF CX1020 / CX1030: 安装与布线

尺寸

CX1020 / CX1030系列产品具有小型的全部的安装尺寸和很高的模块性。针对项目规划的用途，提供了1 个CPU模块、一个电源供应单元和相关系统接口 及现场总线接口。应用的总宽由单个模块组成。 高度100 mm, 模块的尺寸完全与Beckhoff 总线终端设备相称。和较低的连接器表面一同，这意味着它可以用在高度为120mm的标准接线盒。

警告

为了确保在运行时设备冷却，保持安全间距很重要。详细资料请看下面的安装图示。

CX1020 基本 CPU模块:

CX1030 基本 CPU模块:

CX1000-N00x / CX1020-N0x0 系统接口:

CX1100-000x 电源:

CX1100-0001

电源，不带 I/O 接口

CX1100-0002

电源，带 I/O 接口（连接K-Bus）

CX1100-0003

电源，带 I/O 接口（连接K-Bus 和连接IP ）

CX1100-0004 (只用于 CX1020 )

电源，带 I/O 接口（连接E-Bus）

CX1100-09x0 不间断电源（UPS）模块:

CX1100-0900

CX1100-0910

CX1100-0920

CX1500-Mxxx 和 CX1500-Bxxx 现场总线的连接

现场总线连接的所有模块（主动和从动）的尺寸(W x H x D) 38 mm x 100 mm x 91 mm。

CX1500-Bxxx

CX1500-Mxxx


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS 设置

设置注意事项

警告 |
 | Beckhoff Automation GmbH 提供 CX1010 系统已经预装, 已经可以使用! BIOS设置应由培训过的工程师进行 。 如果采用Windows CE 请不要修改BIOS设置，因为操作系统适合硬件的配置。任何地址或中断的变化会导致系统不稳定，甚至崩溃。

在每个设置页面, F6 载入默认安全设置（系统成功启动后的保存值），F7恢复单个页面的默认设置。使用这些默认值时不用考虑控制板先前在特定的安装设置下是否成功启动。这与主菜单中调用是不同的。一旦能够使控制板成功启动的安装设置被保存，两者的菜单项将会加载这些值作为设置页面的默认值。见"Load Fail-Safe Defaults" 和"Load Optimized Defaults".

主菜单

Phoenix - AwardBIOS CMOS Setup Utility

► Standard CMOS Features | ► Frequency/Voltage Control
► Advanced BIOS Features | Load Fail-Save Defaults
► Advanced Chipset Features | Load Optimized Defaults
► Integrated Peripherals | Set Passwort
► Power Management Setup | Save & Exit Setup
► PnP/PCI Configuration | Exit Without Saving
► PC Health Status |
ESC: Quit ↑ ↓ → ← Select Item F10: Save & Exit Setup
"Brief description of the function selected above"

符号„►“ 表示还有跟多的参数设置. 符号 „x“ sign in front of a menu item indicates that a setting option is available that first has to be activated via a higher-level setting.

Load Fail-Save Defaults

恢复安装设置，这种设置不适合长期运行使用，可以在PC故障时检修用。

Load Optimized Defaults

恢复出厂设置

Set Password

在这里你可以输入设置密码，防止未经授权的BIOS调用

Save & Exit Setup

这个选项是用来保存并退出设置。 输入： Y (请注意： 用德语键盘输入Z。)

Exit Without Saving

退出设置(不保存设置). 设置: Y (请注意： 用德语键盘输入Z。).


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: Standard CMOS Features

标准CMOS特点

此菜单用于设置日期，时间，硬盘，图形模式和启动方式。同时，提供了系统所确定的内存配置信息。内存配置信息不能更改。对于日期设置选项，时间，图形模式和启动行为说明如下。打开一个新的菜单设置硬盘数据。

Phoenix - AwardBIOS CMOS Setup Utility

Standard CMOS Features

Date (mm:dd:yy) | Mon, Jan 30 2006 | Item Help
Time (hh:mm:ss) | 11 : 11 : 00 |
► IDE Primary Master | [ None] |
► IDE Primary Slave | [ None] |
Video | [EGA/VGA] |
Halt On | [All, But Keyboard] |
Base Memory | 640K |
Extended Memory | 228352K |
Total Memory | 229376K |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

Date (mm:dd:yy)

选项:

  • mm … month

  • dd … day

  • yy … year

Time (hh:mm:ss)

选项:

  • hh … hours

  • mm … minutes

  • ss … seconds

视频

图形卡/图形输出的图形模式参数设置。现在，EGA / VGA是标准的。
选项:

  • EGA/VGA

  • CGA 40

  • CGA 80

  • Mono

停止执行

此参数可用于在当出现错误事件时停止启动程序。错误可能被忽略。可以使用此菜单项来进行设置。
选项:

  • 所有错误 (停止所有类型的错误)

  • 没有错误 (忽略所有错误，并继续系统启动)

  • 所有，除了键盘 (缺少键盘可被忽略)

基本内存参数

此选项用于显示常规内存（0KB到640 KB），以表明它是否是由POST检测的到。

扩展内存

可用的内存，从最初的MB到最大内存容量。

总内存

这是基本内存、扩展内存和其他内存的总和。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: IDE 主硬盘

IDE 硬盘

此菜单的作用是，第一个连接IDE总线的硬盘，作为主站的设定。硬盘数据（大小，柱面数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘的信息。

Phoenix – AwardBIOS CMOS 设置

第一IDE接口的主硬盘

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Primary Master | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

IDE HDD 自动检测:

当键入<Enter>键时，能够自动检测硬盘，几秒之后，就会自动显示出硬盘如下所示的具体数据。

第一IDE接口的主硬盘:

此参数主要用来设定IDE bus，可以做如下设定：

  • None (没有硬盘连接到总线)

  • Auto (当启动时，自动检测)

  • Manual (根据设定的参数手动设定)

存取模式:

此选项可以选择硬盘中的操作系统。设定选项： CHS, LBA, LARGE, or Auto四中模式可供选择。 Auto模式是推荐的设定方式。标准模式支持最大528MB的硬盘。这种方式受到柱面数，磁头以及扇区数的限定。LBA (逻辑块寻址模式) 可以支持硬盘容量为8.4GB。这种模式使用不同的方式来进行磁盘数据的存取及计算。它将柱面，磁头及扇区等参数确定的逻辑地址转换为实际硬盘的物理地址。大硬盘模式，主板能对INT 13进行扩展，使LBA模式管理硬盘能超过8.4GB。如果硬盘的柱面数超过了1024，DOS不支持，或您的操作系统不支持逻辑块寻址模式，可以选择大硬盘模式。以下选项是硬盘可选的存取模式：

  • CHS （标准模式）

  • LBA （逻辑块寻址模式）

  • LARGE （大硬盘模式）

  • Auto （自动模式）

下列参数会自动的确定和显示：

容量

硬盘的存储容量。此参数由独立的硬盘参数自动计算得出。

存储单位

确定或设定存储单位数。取决于BIOS版本以及出厂时的不同区别，在1024至16384之间。

磁头

确定或设定磁头数，在1至16之间。

预补偿

写入预补偿, 针对于旧硬盘。此参数为需写入的是期望的预补偿起始柱面号。

磁头启停区

此参数又称着陆区或停车区。T指关机时硬盘磁头应先停放的内圈柱面号。

扇区

确定或设定每个磁道的扇区数。最多支持63个扇区，Phoenix最多有64个。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: IDE Primary Slave

IDE 第一从盘

此菜单的作用是，第一个连接IDE总线的硬盘，作为从站的设定。硬盘数据（大小，存储单位数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘信息。

Phoenix – AwardBIOS CMOS 设置

第一IDE接口的从硬盘

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Primary Slave | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前设定值 F6: 默认的安全设置 F7: 最佳设置

IDE HDD 自动检测:

当键入<Enter>键时，能够自动检测硬盘，几秒之后，就会自动显示出硬盘如下所示的具体数据。

第一IDE接口的从硬盘:

此参数主要用来设定IDE bus，可以做如下设定：

  • None (没有硬盘连接到总线)

  • Auto (当启动时，自动检测)

  • Manual (根据设定的参数手动设定)

存取模式:

此选项可以选择硬盘中的操作系统。设定选项： CHS, LBA, LARGE, or Auto四中模式可供选择。 Auto模式是推荐的设定方式。标准模式支持最大528MB的硬盘。这种方式受到存储单位数，磁头以及扇区数的限定。LBA (逻辑块寻址模式) 可以支持硬盘容量为8.4GB。这种模式使用不同的方式来进行磁盘数据的存取及计算。它将存储单位，磁头及扇区等参数确定的逻辑地址转换为实际硬盘的物理地址。大硬盘模式，主板能对INT 13进行扩展，使LBA模式管理硬盘能超过8.4GB。如果硬盘的存储单位数超过了1024，DOS不支持，或您的操作系统不支持逻辑块寻址模式，可以选择大硬盘模式。以下选项是硬盘可选的存取模式：

  • CHS （标准模式）

  • LBA （逻辑块寻址模式）

  • LARGE （大硬盘模式）

  • Auto （自动模式）

下列参数会自动的确定和显示：

容量

硬盘的存储容量。此参数由独立的硬盘参数自动计算得出。

存储单位

确定或设定存储单位数。取决于BIOS版本以及出厂时的不同区别，在1024至16384之间。

磁头

确定或设定磁头数，在1至16之间。

预补偿

写入预补偿, 针对于旧硬盘。此参数为需写入的是期望的预补偿起始存储单位号。

磁头启停区

此参数又称着陆区或停车区。T指关机时硬盘磁头应先停放的内圈存储单位号。

扇区

确定或设定每个磁道的扇区数。最多支持63个扇区，Phoenix最多有64个。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: Advanced BIOS Features

高级 BIOS 特性

此菜单的作用是，第一个连接IDE总线的硬盘，作为主站的设定。硬盘数据（大小，柱面数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘的信息

Phoenix – AwardBIOS CMOS 设置

高级BIOS特征

► CPU Feature | [Press Enter] | Item Help
Virus Warning | [Disabled] |
CPU L1 & L2 Cache | [Enabled] |
Quick Power On Self Test | [Enabled] |
First Boot Device | [LS120] |
Second Boot Device | [HDD-0] |
Third Boot Device | [LS120] |
Boot Other Device | [Enabled] |
Boot Up NumLock Status | [On] |
Gate A20 Option | [Fast] |
Typematic Rate Setting | [Disabled] |
Typematic Rate (Chars/Sec) | 6 |
Typmatic Delay (Msec) | 250 |
Security Option | [Setup] |
APIC Mode | [Enabled] |
MPS Version Control For OS | [1.4] |
OS Select For DRAM > 64 MB | [Non-OS2] |
Report No FDD For WIN 95 | [No] |
Full Screen Logo | [Disabled] |

↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

CPU 特性

这个菜单项可以用来设置CPU的温度曲线。

病毒警告

启动时，检查引导扇区自上次启动的变化。 设置选项：Enabled (病毒警告可能出现，直到它被确认或关闭(Disabled))，Confirm (修改引导扇区的请求被确认，例如重新安装操作系统), Disabled (引导扇区未验证).

CPU L1 & L2 缓存

高速缓存是一个辅助内存，比传统DRAM快很多（系统内存）。 如果CPU请求数据，系统就从主DRAM数据缓存传输这些数据到缓存，从而使CPU访问速度更快。设置选项：Enable (标准) - 激活缓存， Disabled - 缓存无效。

快速开机自检

如果这个选项被启用，计算机的启动速度将明显加快。对于64 MB或更大的内存，启动将加快多达50秒。然而，并非所有的POST都进行了测试。

第一启动设备

在这里您可以指定哪个驱动器应该先启动。设置驱动器用作引导驱动器。选项：

  • LS120 (LS-Drive)

  • HDD-0 (硬盘 1)

  • SCSI (SCSI设备与0号设备)

  • CDROM (CD-驱动)

  • HDD-1 (硬盘 2)

  • ZIP100 (Zip-驱动)

  • USB-FDD (USB-软盘)

  • USB-ZIP (USB Zip-驱动)

  • USB-CDROM (USB CDROM)

  • USB-HDD (USB-硬盘)

  • LAN (网络)

  • Disabled (禁用)

第二启动设备

如果第一个启动设备无法使用，用此设置启动。选项：

  • LS120 (LS-Drive)

  • HDD-0 (硬盘 1)

  • SCSI (SCSI设备与0号设备)

  • CDROM (CD-驱动)

  • HDD-1 (硬盘 2)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-软盘)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • USB-HDD (USB-Festplatte)

  • LAN (网络)

  • Disabled (禁用)

第三启动设备

如果第一个和第二个启动设备不可用，用此设置启动。选项：

  • LS120 (LS-Drive)

  • HDD-0 (硬盘 1)

  • SCSI (SCSI设备与0号设备)

  • CDROM (CD-驱动)

  • HDD-1 (硬盘 2)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-软盘)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • USB-HDD (USB-软盘)

  • LAN (软盘)

  • Disabled (禁用)

启动其它设备

此选项提供了两种选择：启用或禁用。启用标准设置。启用设置允许BIOS来尝试所有三种类型，即“第一启动设备”，“第二启动设备”或“第三启动设备”。

开机NumLock键状态

数字键盘状态。开机时它被激活，关机时没有。

A20的选择

定义怎样访问1MB以上的内存。为了激活通过芯片组访问，这里应设置为快速。正常的设置是通过键盘控制器访问。此选项可能会加快旧计算机。第一个超过1M的64 K 数据块可通过地址线A20在标准模式下访问。 如果在CONFIG.SYS里嵌入DOS=High，DOS会将自身定位在那里。

键盘重复输入速率设置

此参数用于指定是选择键盘重复输入速度、键的重复之前延迟、键盘重复输入速率还是键盘重复输入延迟。如果禁用，值被设置为每秒6个字符，250毫秒的键盘延迟。也可以通过操作系统指定这些设置。

键盘重复输入速率 (字符/s)

当一个键被按下时，指定键盘的重复率。选项有 6, 8, 10, 12, 15, 20, 24 或 30 字符/秒。

键盘重复输入延迟 (ms)

此值确定当一个按键被按下后，按键功能什么时候被激活。选项有 250, 500, 750 或 1000 毫秒。

安全选项

此参数指定应用密码的选项。如果SYSTEM 选项被选中，那么在PC启动时必须输入密码。如果SETUP选项被选中，密码仅用于访问BIOS的需要。

APIC 模式

该参数启动或关闭 APIC 控制器 (Advanced Programmable Interrupt Controller)。 根据PC2001 调整，系统可以运行在 APIC 模式。 APIC提供了 IRQ 资源的扩展(根据控制板). 设置：Enabled or Disabled。

操作系统MPS版本控制

此选项指定控制板使用的MPS版本(Multi-Processor Specification)。 设置选项： 1.1 or 1.4 。对于比较老的操作系统应使用 1.1, 否则，请用1.4。

OS 选择 ( DRAM > 64 MB)

对于超过64 MB RAM 的OS/2 系统, 应使用选项 OS/2 。

Win 95无软驱报告

如果没有安装软盘驱动器，此选项应设置为Yes。这个选项启用 IRQ6, 且跳过系统图标。

全屏标志

这个选项可以用来指定在启动时启动标志应布满整个屏幕，从而隐藏启动阶段的数据。设置选项：启用，禁用。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: CPU Feature

CPU 特性

此菜单用于设置CPU温度曲线。

Phoenix – AwardBIOS CMOS 设置

CPU 特性

热管理 | 温度监测 1 | Item Help
此前热延迟 | [Disabled] |
执行禁止位 | [Enabled] |

↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

热管理

该处理器采用了一个温度监测。配置文件是预设的，不能更改。

此前热延迟

下列选项可用：4, 8, 16 or 32 分钟。此选项只适用于0.13µ Intel Pentium 4处理器系统，缓存为512 KB L2。这些处理器配有温度监测器，包括温度传感器和控制电路（TCC）。一旦温度传感器检测到该处理器已经达到了最高安全工作温度，TCC被激活，且时钟减少到50-70％。此参数应设置为4分钟，如果PC需要更长的时间启动，则应适当使用更大的值 。

执行禁止位

此设置选项只适用于具有执行禁止位（XD位）功能的特定的处理器。如果这个选项设置为 [Enabled] (激活的),处理器可以在内存把区域分类为应用代码可以执行和不能执行，从而保护你的内存。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: Advanced BIOS Features

高级 BIOS 特性

此菜单用于设置连接到IDE总线作为主站的第一个硬盘上的数据。 硬盘数据（大小，柱面数，磁头，扇区，预补偿和磁盘关闭时读写信息的有效位置）能自动的显示连接的硬盘的信息。

Phoenix – AwardBIOS CMOS 设置

高级BIOS特征

► CPU Feature | [Press Enter] | Item Help
Virus Warning | [Disabled] |
CPU L1 & L2 Cache | [Enabled] |
Quick Power On Self Test | [Enabled] |
First Boot Device | [LS120] |
Second Boot Device | [HDD-0] |
Third Boot Device | [LS120] |
Boot Other Device | [Enabled] |
Boot Up NumLock Status | [On] |
Gate A20 Option | [Fast] |
Typematic Rate Setting | [Disabled] |
Typematic Rate (Chars/Sec) | 6 |
Typmatic Delay (Msec) | 250 |
Security Option | [Setup] |
APIC Mode | [Enabled] |
MPS Version Control For OS | [1.4] |
OS Select For DRAM > 64 MB | [Non-OS2] |
Report No FDD For WIN 95 | [No] |
Full Screen Logo | [Disabled] |

↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

CPU 特性

这个菜单项可以用来设置CPU的温度曲线。

病毒警告

启动时，检查引导扇区自上次启动的变化。 设置选项：Enabled (病毒警告可能出现，直到它被确认或关闭(Disabled))，Confirm (修改引导扇区的请求被确认，例如重新安装操作系统), Disabled (引导扇区未验证).

CPU L1 & L2 缓存

高速缓存是一个辅助内存，比传统DRAM快很多（系统内存）。 如果CPU请求数据，系统就从主DRAM数据缓存传输这些数据到缓存，从而使CPU访问速度更快。设置选项：Enable (标准) - 激活缓存， Disabled - 缓存无效。

快速开机自检

如果这个选项被启用，计算机的启动速度将明显加快。对于64 MB或更大的内存，启动将加快多达50秒。然而，并非所有的POST都进行了测试。

第一启动设备

在这里您可以指定哪个驱动器应该先启动。设置驱动器用作引导驱动器。

第二启动设备

如果第一个启动设备无法使用，用此设置启动。

启动其它设备

此选项提供了两种选择：启用或禁用。启用标准设置。启用设置允许BIOS来尝试所有三种类型，即“第一启动设备”，“第二启动设备”或“第三启动设备”。

开机NumLock键状态

数字键盘状态。开机时它被激活，关机时没有。

A20的选择

定义怎样访问1MB以上的内存。为了激活通过芯片组访问，这里应设置为快速。正常的设置是通过键盘控制器访问。此选项可能会加快旧计算机。第一个超过1M的64 K 数据块可通过地址线A20在标准模式下访问。 如果在CONFIG.SYS里嵌入DOS=High，DOS会将自身定位在那里。

键盘重复输入速率设置

此参数用于指定是选择键盘重复输入速度、键的重复之前延迟、键盘重复输入速率还是键盘重复输入延迟。如果禁用，值被设置为每秒6个字符，250毫秒的键盘延迟。也可以通过操作系统指定这些设置。

键盘重复输入速率 (字符/s)

当一个键被按下时，指定键盘的重复率。选项有 6, 8, 10, 12, 15, 20, 24 或 30 字符/秒。

键盘重复输入延迟 (ms)

此值确定当一个按键被按下后，按键功能什么时候被激活。选项有 250, 500, 750 或 1000 毫秒。

安全选项

此参数指定应用密码的选项。如果SYSTEM 选项被选中，那么在PC启动时必须输入密码。如果SETUP选项被选中，密码仅用于访问BIOS的需要。

APIC 模式

该参数启动或关闭 APIC 控制器 (Advanced Programmable Interrupt Controller)。 根据PC2001 调整，系统可以运行在 APIC 模式。 APIC提供了 IRQ 资源的扩展(根据控制板). 设置：Enabled or Disabled。

操作系统MPS版本控制

此选项指定控制板使用的MPS版本(Multi-Processor Specification)。 设置选项： 1.1 or 1.4 。对于比较老的操作系统应使用 1.1, 否则，请用1.4。

OS 选择 ( DRAM > 64 MB)

对于超过64 MB RAM 的OS/2 系统, 应使用选项 OS/2 。

Win 95无软驱报告

如果没有安装软盘驱动器，此选项应设置为Yes。这个选项启用 IRQ6, 且跳过系统图标。

全屏标志

这个选项可以用来指定在启动时启动标志应布满整个屏幕，从而隐藏启动阶段的数据。设置选项：启用，禁用。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: 集成外设

集成外设

此菜单用于设置系统接口。

Phoenix – AwardBIOS CMOS 设置

集成外设

► OnChip IDE Device | [Press Enter] | Item Help
► Onboard Device | [Press Enter] |
► SuperIO Device | [Press Enter] |
Onboard Serial Port 3 | [3E8/IRQ11] |
Onboard Serial Port 4 | [2E8/IRQ10] |
GPIO 4-5-6-7 | 1-1-1-1 |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

片上的IDE设备

在这里你可以设定内建的IDE控制器设置.

板载设备

在这里你可以设定USB和音频接口的设置.

SuperIO 设备

在这里您可以设置串行接口（端口1和端口2）的设置。

板载串行端口3

串行接口设置的配置：IRQ11（用作第三串行端口），禁用（无中断使用）。设置选项：自动，3F8/IRQ11，2F8/IRQ11，3E8/IRQ11或2E8/IRQ11。

板载串行端口4

串行接口设置的配置：IRQ10（用作第四串行端口），禁用（无中断使用）。设置选项：自动，3F8/IRQ10，2F8/IRQ10，3E8/IRQ10或2E8/IRQ10。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: 片上IDE设备

片上IDE设备

此菜单用于设置IDE接口。

Phoenix – AwardBIOS CMOS 设置

片上IDE设备

片上主PCI IDE | [Enabled] | Item Help
IDE 主硬盘 PIO | [Auto] |
IDE 第一从盘 PIO | [Auto] |
IDE 主硬盘 UDMA | [Auto] |
IDE 第一从盘 UDMA | [Auto] |
IDE HDD 块模式 | [Enabled] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

片上主 PCI IDE

如果这个选项被启用，控制板的主IDE控制器就可以使用。如果使用ATAPI - CD - ROM驱动，并且该驱动与次IDE通道集成，那么硬盘的访问不会减慢。

IDE主硬盘 PIO

PIO指的是可编程输入和输出的概念。而不是BIOS发出指令序列来发起一次从或向硬盘的数据传输，PIO使BIOS通知控制器执行什么任务。然后任务被控制器和CPU完全处理。您的系统支持5个PIO模式，即0（标准）到4，主要差别在于时序。如果“Auto”（自动）被选中，BIOS将评估您的驱动器，并自动指定最佳的PIO模式。自动：BIOS根据您的硬盘驱动器定时自动设置系统值。 0-4模式：你可以选择一个与您的硬盘驱动器定时相匹配的合适模式。

IDE第一从盘 PIO

PIO指的是可编程输入和输出的概念。而不是BIOS发出指令序列来发起一次从或向硬盘的数据传输，PIO使BIOS通知控制器执行什么任务。然后任务被控制器和CPU完全处理。您的系统支持5个PIO模式，即0（标准）到4，主要差别在于时序。如果“Auto”（自动）被选中，BIOS将评估您的驱动器，并自动指定最佳的PIO模式。自动：BIOS根据您的硬盘驱动器定时自动设置系统值。 0-4模式：你可以选择一个与您的硬盘驱动器定时相匹配的合适模式。

IDE 主硬盘 UDMA

这个选项是用来配置您硬盘的Ultra-DMA/33模式。设置选项：自动、启用、禁用。该选项应该设置为启用。

IDE 第一从盘UDMA

这个选项是用来配置您硬盘的Ultra-DMA/33模式。设置选项：自动、启用、禁用。该选项应该设置为启用。

IDE硬盘块模式

此选项用于为IDE硬盘激活块模式。如果您的驱动器支持这个模式，并且这个选项被激活，系统将从硬盘配置部分读取每次请求的块的数目。推荐的设置是启用，但应该指出，这不适合比较旧的硬盘。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: 板载设备

板载设备

此菜单用于配置USB和音频接口。

Phoenix - AwardBIOS CMOS 设置

板载设备

USB 控制器 | [Enabled] | Item Help
USB 2.0 控制器 | [Enabled] |
USB 键盘支持 | [Enabled] |
USB 鼠标支持 | [Disabled] |
AC97 音频 | [Auto] |
初始化显示类型 | [Onboard/AGP] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

USB 控制器

如果启用该选项，系统BIOS指定将使用的系统资源（IRQ和地址）。如果该选项被禁用，USB控制器将关闭。

USB 2.0控制器

该控制板包含一个支持USB 2.0的USB 2.0芯片组。在这里该选项可以打开或关闭。

USB键盘支持

在这里，BIOS的USB键盘驱动程序（如果可用）可以激活/停用。如果您的操作系统没有安装USB驱动程序，这将使USB键盘能在系统启动期间或之后启动。

USB 鼠标支持

如果您的系统有USB控制器（通用串行总线），请选择启用，这样你就可以使用USB鼠标。下面的设置可用：启用，禁用。

AC97 音频

在这里，板载的AC'97音频控制器可以打开或关闭。设置选项：自动，禁用。

初始化显示类型

这个选项可以用来指定应先初始化哪个图形卡，即PCI插槽的卡还是AGP卡。设定选项是 "First PCI"或“OnboardAGP”。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: SuperIO 设备

SuperIO 设备

此菜单用于配置USB和音频接口。

Phoenix - AwardBIOS CMOS 设置

SuperIO 设备

板载串行端口1 | [3F8/IRQ4] | Item Help
板载串行端口2 | [2F8/IRQ3] |
UART模式选择 | [Normal] |
RxD, TxD 激活 | Hi, Lo |
红外线传输延迟 | Enabled |
UR2的双工模式 | Half |
使用IR引脚 | IR-Rx2Tx2 |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

板载串行端口1

串行接口设置的配置：IRQ11（用作第一串行端口）、禁用（不支持中断）。设置选项： Auto, 3F8/IRQ4, 2F8/IRQ4, 3E8/IRQ4 or 2E8/IRQ4 .

板载串行端口2

串行接口设置的配置：IRQ11（用作第二串行端口）、禁用（不支持中断）。设置选项：Auto, 3F8/IRQ3, 2F8/IRQ3, 3E8/IRQ3 or 2E8/IRQ3.

UART 模式选择

串行接口驱动程序模式：

  • normal(标准的)是为RS - 232串行接口
  • ASKIR（快速传输模式）是为红外线装置的幅度键控移接口
  • IrDA （红外数据组织）是为IrDA-接口

RxD, TxD 激活

在标准模式下设置不能改变。此选项用于设置红外线传输/接收到高还是低。

红外传输延时

如果这个选项被激活，传输会延迟。设置选项：启用、禁用。

UR2 双工模式

此选项用于配置红外线设备。设置选项：全双工或半双工。请参考红外器件手册有关双工模式的设置。

使用红外插脚

此选项与TxD、RxD的激活选项是相同的。在您的红外线设备文档里可以找到所需的资料。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: 电源管理设置

电源管理设置

此菜单用于电源管理设置。

Phoenix - AwardBIOS CMOS 设置

电源管理设置

ACPI Function | [Enabled] | Item Help
Power Management | [User Define] |
Video Off Method | [DPMS] |
Video Off In Suspend | [Yes] |
Suspend Type | [Stop Grant] |
Modem Use IRQ | [3] |
Suspend Mode | [Disabled] |
HDD Power Down | [Disabled] |
Wake-Up by PCI card | [Enabled] |
Power On by Ring | [Enabled] |
** Reload Global Timer Events ** |  |
Primary IDE 0 | [Disabled] |
Primary IDE 1 | [Disabled] |
Secondary IDE 0 | [Disabled] |
Secondary IDE 1 | [Disabled] |
FDD, COM, LPT Port | [Disabled] |
PCI PIRQ[A-D]# | [Disabled] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

ACPI 功能

此选项可用于开启或关闭ACPI（高级配置和电源接口）功能（若可用）。 ACPI的需要操作系统能够识别ACPI。

电源管理

设置：禁用（不支持节能功能）、最小节能（此设置在40分钟后被激活，可提供最低节能水平）、最大节能（此设置提供最高节能水平）。

视频关闭方式

在这里您可以指定如何关闭显示。 由于监视器是最大的消费之一，这个重要的选项不应被忽略。最近大部分监视器具有VESA -DPMS功能（显示电源管理信号或能源状况）。有几个选项可供使用。在没有收到图形卡的信号时，有些监视器会自动关闭。 在没有电源管理功能时，或者如果没有使用其他选项， 那么 "blank screen" 选项可供使用使用。 应该在这里设置DPMS 。设置选项: Blank Screen, V/H Sync+Blank. 在无电源管理功能时，DPMS应只能用于监视器。

影像暂停模式

此选项提供了两种选择：Yes or No. 此设置确定如何关闭显示器。

挂起类型

此选项提供了两种选择：Stop Grant （CPU处于闲置在节能模式）和PwrOn Suspend（CPU仍然活跃在节能模式）。

调制解调器使用IRQ（中断请求）

此选项用于指定调制解调器的中断线路（IRQ）（如果使用）的。例如：在这个在线路上的活动会导致计算机'唤醒'，以接收传真。设置选项：NA (不分配)、3 (分配)、4、 5、 7、 9、 10、 11。

挂起模式

在用户定义模式下，可以在这里设定保持时间。下面的值是可用的： Disable (off) 1 Min , 2 Min , 4 Min, 8 Min , 12 Min , 20 Min , 30Min , 40 Min , 1 Hour. 可设置的最小节能模式为1分钟，最大保持时间为1小时。

硬盘掉电

此设置控制硬盘在旋转减慢之前必须被闲置多长时间。默认为“禁用”。 （禁用、1 / 5 / 10 / 15/ 30/ 45秒/ 1分钟）。

硬盘驱动掉电

在这里你可以指定在哪个闲置期后硬盘关闭。此选项仅可用于IDE硬盘。设置：禁用或1~15分钟。 应谨慎使用此选项，因为频繁开关对硬盘的损害超过了节能好处。

PCI卡唤醒

这个选项可以用来从另一台PC通过网络发送一个唤醒帧或信号来启动您的电脑。

通过电话接通电源

如果一个外部调制解调器连接到板载串行端口，那么在手机响时系统会启动。

** Reload Global Timer Events **（重装全局时钟事件）

主 IDE 0

如果启用该选项，如果在第一个IDE/EIDE端口的第一个驱动没有检测到活动，系统就会启动节能计时器。设置选项：启用，禁用。

主IDE 1

如果启用该选项，如果在第一个IDE/EIDE端口的第二个驱动没有检测到活动，系统就会启动节能计时器。设置选项：启用，禁用。

次 IDE 0

如果启用该选项，如果在第二个IDE/EIDE端口的第一个驱动没有检测到活动，系统就会启动节能计时器。设置选项：启用，禁用。

次 IDE 1

如果启用该选项，如果在第二个IDE/EIDE端口的第二个驱动没有检测到活动，系统就会启动节能计时器。设置选项：启用，禁用。

FDD, COM, LPT 端口

如果这些菜单有一项设置为"Monitor", 那么当处于节能模式时AMI-BIOS 监视各个线路和设备的中断请求 （包括线路和设备本身）。如果检测到活动，系统将从各自的节能模式切换到正常模式。如果在指定的IRQ检测到活动，那么 AMI-BIOS 复位待机并且挂起空闲时间为零。

PCI PIRQ[A-D]#

这个选项可以用来改变电源管理时序。如果该选项被启用，那么开始倒数计时， 直到当INTA~INTDa信号活动时中断。系统重置为零 。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: PnP/PCI 配置

PnP/PCI 配置

此菜单用于配置PCI总线和即插即用管理.

Phoenix - AwardBIOS CMOS 设置程序

PnP/PCI 配置

Reset Configuration Data | [Enabled] | Item Help
Resources Controlled By | [Manual] |
► IRQ Resources | [Press Enter] |
► Memory Resources | [Press Enter] |
PCI/VGA Palette Snoop | [Disabled] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

重置配置数据

这个选项如果被激活，可确保BIOS删除有关内置组件和它们的资源区的资料，并且重新配置它们（所有设置被重置）。设置选项：启用，禁用。

资源控制（分配）方式

指定PnP设置是通过设置分配还是自动分配。如果IRQ 或 DMA任务没有问题，应使用自动。

IRQ 资源

如果这些资源是手动设置的，每个系统中断都应该被分配一个类型，这取决于使用中断的设备类型。

内存资源

如果准备保护内存区域供操作系统使用，在这里可以设置一个区域。

PCI/VGA调色板控听

为多媒体视频卡所用。这个功能应该开启（启用），取决于卡。默认是关闭。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: IRQ 资源

IRQ 资源

此菜单用于禁用中断，以自由分配PCI插槽。

Phoenix - AwardBIOS CMOS 设置程序

IRQ 资源

IRQ-3 assigned to | [PCI Device] | Item Help
IRQ-4 assigned to | [PCI Device] |
IRQ-5 assigned to | [PCI Device] |
IRQ-7 assigned to | [PCI Device] |
IRQ-9 assigned to | [PCI Device] |
IRQ-10 assigned to | [PCI Device] |
IRQ-11 assigned to | [PCI Device] |
IRQ-12 assigned to | [PCI Device] |
IRQ-14 assigned to | [PCI Device] |
IRQ-15 assigned to | [PCI Device] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

IRQ-n 分配 ( n = {3,4,5,7,9,10,11,12,14,15} )

此参数用于禁用（保留）一个中断，供自由分配。如果使用[PCI设备]设置，那么就可以动态分配中断。


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: Memory 资源

Memory 资源

此菜单可以用来指定外设存储器区域。该区域通过基地址和长度来精确定义。

Phoenix - AwardBIOS CMOS 设置程序

Memory 资源

Reserved Base | [D000] | Item Help
Reserved Memory Length | [64K] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

Reserved Base

Start address of the reserved area. N/A (not available), D000, D400, D800 or DC00 can be selected as addresses.

Reserved Memory Length

Size of the memory area in KB. 8K, 16K, 32K or 64K can be set.


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: PC 健康状况

PC状态

此菜单是用来显示CPU和主板温度，电源和风扇速度的设置。

Phoenix – AwardBIOS CMOS 设置

PC 健康状况

Temp. Board CX1020 |  | 51°C | Item Help
Temp. CPU CX1020 |  | 70°C |
Temp. Board CX1021 |  | 57°C |
Temp. Board CX1021 | * | 60°C |
12V | * | 12.75V |
+3.3 V |  | 3.39V |
+5 V |  | 5.29V |
Fan1 Speed |  | 0 |
Fan2 Speed |  | 0 |
VBatt |  | 3.24V |
CX1020 Revision | * | 2 |
CX1021 Revision | * | 2 |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

* 标注的项只表现在HW 版本 > 2.1并且Bios 版本 > 2.03中.

CX1020 主板温度

CX1020的主板温度。最高工作温度为80°C。如果温度超过80℃，应给予警告。如果温度高于85 ° C，应关闭系统。该传感器的位置如下图所示。

CX1020 CPU温度

CPU 温度.

最高工作温度为85°C。如果温度高于85 ° C，应给予警告。如果高于95 ° C，应关闭系统。该传感器的位置如下图所示。

CX1021 主板温度

CX1020的CF系统板（CX1021）温度传感器1。最高工作温度为80°C。如果温度超过80℃，应给予警告。如果温度高于85 ° C，应关闭系统。该传感器的位置如下图所示。

CX1021 主板温度

CX1020的CF系统板（CX1021）温度传感器1。最高工作温度为80°C。如果温度超过80℃，应给予警告。如果温度高于85 ° C，应关闭系统。该传感器的位置如下图所示。（这个传感器是供内部使用的，它可以用来替代传感器1。）

+12 V

电压, 12 V.

+3.3 V

电压, 3.3 V.

+5 V

电压, 5 V.

Fan1 速度

风扇1（虽然没有连接风扇，仍然是0）。

Fan2 速度

风扇2（虽然没有连接风扇，仍然是0）。

VBatt

电池电压

CX1020 修订

CPU板的硬件版本

CX1021 修订

CF板的硬件版本

此图显示温度传感器的位置：


CX1020: BIOS settings

BECKHOFF CX1020 / CX1030: BIOS Setup: 频率/电压控制

频率/电压控制

在此菜单可以指定PCI总线的时钟设置。也可以指定电源容许误差。

Phoenix - AwardBIOS CMOS 设置程序

频率/电压控制

自动检测 PCI 时钟周期 | [Enabled] | Item Help
扩频 | [Disabled] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

自动检测 PCI 时钟周期

此选项可防止未使用的PCI或DIMM插槽被时钟周期发生器编址。它对辐射特性有影响 。

扩频

如果可以，此设置应保持不变。它应该只能在EMI问题时才能改变。它使电磁干扰有所减少。


LEDs CPU-Grundmodul

BECKHOFF CX1020 / CX1030: 错误处理和诊断

基本CPU指示灯

显示 | LED | 含义
 | PWR | 电源 当该设备连接到现场电源时，电源指示灯亮起。
 | LAN 1 | LAN 连接 , (绿) 切换局域网端口1：连接/活动 (CX1020-N000)
 | LAN 2 | LAN 连接 , (绿) 切换局域网端口2：连接/活动 (CX1020-N000)
 | TC | TwinCAT 状态 LED TwinCAT 处于工作模式 (green) TwinCAT 处于停止模式 (red) TwinCAT处于配置模式 (blue) (在HW 版本 < 2.0时，闪烁绿色显示配置模式)
 | HDD | Read/Write CF卡 (red) 指示存取到 CF卡.


LEDs CPU-Grundmodul

BECKHOFF CX1020 / CX1030:错误处理和诊断

基本CPU指示灯

显示 | LED | 含义
 | PWR | 电源 当该设备连接到现场电源时，电源指示灯亮起。
 | LAN 1 | LAN 连接 , (绿) 切换局域网端口1：连接/活动 (CX1020-N000)
 | LAN 2 | LAN 连接 , (绿) 切换局域网端口2：连接/活动 (CX1020-N000)
 | TC | TwinCAT 状态 LED TwinCAT 处于工作模式 (green) TwinCAT 处于停止模式 (red) TwinCAT处于配置模式 (blue) (在HW 版本 < 2.0时，闪烁绿色显示配置模式)
 | HDD | Read/Write CF卡 (red) 指示存取到 CF卡.


LEDs Netzteil CX1100-0001

BECKHOFF CX1100-00xx: 错误处理和诊断

CX1100-0001电源指示灯

显示 | LED | 含义
 | Power | 绿色指示电源正常，红色表示短路。


LEDs Netzteil CX1100-0004

BECKHOFF CX1100-00xx: 错误处理和诊断

CX1100-0004 电源指示灯

显示 | 指示灯 |  | 含义
 | PWR |  | 电源 绿色表示正常，红色表示短路
 | L/A | off | 没有连接E-Bus
 |  | on | 连接了E-Bus / E-bus上没有数据交换
 |  | 闪烁 | 连接了E-Bus / E-bus上有数据交换
 | RUN |  | 指示 EtherCAT bus的状态:
 |  | off | 初始化
 |  | 闪烁 | 启动中 (频率: 200 ms 亮 / 200 ms 熄灭)
 |  | 单词闪烁 | 省电模式 (频率: 200 ms 亮 / 1000ms 熄灭)
 |  | on | 运行模式
 |  | 闪烁 | 引导启动 (频率: 50 ms 亮 / 50 ms 熄灭)
 |  | 双重闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 三重闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 四闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)

L / A和RUN LED功能在硬件版本2.0后的环境中可以实现。在旧版里指示灯功能不能实现。


LEDs Netzteil CX1100-0004

BECKHOFF CX1100-00xx: 错误处理和诊断

CX1100-0014 电源指示灯

显示 | 指示灯 |  | 含义
 | PWR |  | 电源 绿色表示正常，红色表示短路
 | L/A | off | 没有连接E-Bus
 |  | on | 连接了E-Bus / E-bus上没有数据流量
 |  | 闪烁 | 连接了E-Bus / E-bus上有数据流量
 | RUN |  | 指示 EtherCAT bus的状态:
 |  | off | 初始化
 |  | 闪烁 | 启动中 (频率: 200 ms 亮 / 200 ms 熄灭)
 |  | 单次闪烁 | 省电模式 (频率: 200 ms 亮 / 1000ms 熄灭)
 |  | on | 运行
 |  | 闪烁 | 引导启动 (频率: 50 ms 亮 / 50 ms 熄灭)
 |  | 双重闪光 | 保留(频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 三重闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)
 |  | 四闪光 | 保留 (频率: 200 ms 亮 / 200 ms 熄灭/200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 200 ms 熄灭/ 200 ms 亮 / 1000 ms 熄灭)

L / A和RUN LED功能在硬件版本2.0后的环境中可以实现。在旧版里指示灯功能不能实现。


Zubehör

BECKHOFF CX System:附录

附件

CF卡

订单号 | 描述
CX1900-0023 | 1 G I型CF卡
CX1900-0025 | 2 G I型CF卡
CX1900-0027 | 4 G I型CF卡

Connectors and Adaptors

订单号 | 描述
CX1900-0101 | DVI-VGA 转接头，用于连接CX1000系统与VGA显示器的转换头 – CX10x0 - N001模块的DVI -I 接口的VGA信号 – 29针DVI-A 接头 (底部) 接到15针的插座接头 (顶部) – 重量大约为40克 – 尺寸 (W x H x D) 40 x 42 x 15 mm

Labeling Tags

订单号 | 描述
CX1900-0200 | CX1000 系统的塑料标签 (包装含有1000标签) – 贴在到CX1000组件上 – 标签可以用于X-Y绘图仪。 – 标签尺寸为 15 x 5 mm – 材料： 白色塑料 – Murrplastik KMR 5/15型，订单号 86401014

replacement battery for CX-Systems

订单号 | 描述
CX1900-0102 | CX -系统的电池 - 原产品型号： Panasonic type CR2032 3V/225mAh


Approvals

BECKHOFF Automation: 附录

认证

嵌入式控制器系列的所有产品均有CE、UL认证和GOST-R认证。由于该产品系列不断更新，我们无法提供一个完整列表在这里。通过认证的产品的最新列表，可在网页嵌入式控制器认证 或在www.beckhoff.com的嵌入式控制器部分找到 。


Support and Service

BECKHOFF Automation: 附录

服务与支持

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


LEDs CF-Karten-Leser CX1020-A001

BECKHOFF CX1020-A001: Error handling and diagnostics

LEDs CF-card reader

Display | LED | Meaning
 | PWR | Power supply The Power LED comes on when the device is connected to a live power supply unit.
 | LOCK | Lights up if a CF card is inserted correctly (physical and electrical).
 | CF | Read/Write Compact Flash Indicates access to the CF card.


Anschlüsse CX1020-A001

BECKHOFF CX1020 / CX1030: System interfaces

CX1020-A001 connections

This module features a further Compact-Flash card reader/writer. It can be mounted to the system in the field. A removable media can be added to the CX-system in this way. In contradiction to the system CF card slot, this slot is 'hot-pluggable' - the media can be changed during system runtime. The function of the LEDs is described in the chapter diagnostics.

Warning

Only the CF card of the extension module CX1020-A001 is 'hot-pluggable'.

The system CF-slot must NOT be removed during operation!

The used CF cards should be form the same type as the CF cards for the system cards. The handling is the same as the handling of the system slot. Though the case of the module matches the CX-system cases the handling (installation and decommissioning) is the equal.

Power consumption

The current and power consumption depend on the inserted memory media. The following table shows the consumption values.

Media | Condition | Current consumption | Power consumption
none | Standby | 2 mA | 10 mW
CF card | Idle | 1 mA | 5 mW
CF card | Access | 20 mA | 100 mW

Note |
 | The CX10x0-A001 system interface can only be used in stead of the CX10x0-N080 LAN connector or CX10x0-N70 USB 2.0 hub, not at the same time.