CX50x0 - Emmbedded PC

BECKHOFF Automation

CX5010 / CX5020 嵌入式PC说明书

CX5010-xxxx

CX5020-xxxx

版本: 1.2
日期: 2011-08-05


CX5010 / CX5020 - Documentation Issue Status

BECKHOFF CX50x0: 前言

文档版本状态

版本 | 改变
1.0 | 第一版
0.1 | 准备版本


CX50x0 - Intended use

BECKHOFF CX50x0: Product overview

用途

CX5010 / CX5020 系列是一种以导轨安装的模块化的控制系统。该系统扩展性强，可以按照实际需求把所需模块组装及安装在控制柜或端子盒。

在软件退出后再断开CX的电源

在嵌入式控制器关闭之前， 如果软件正在运行应该停止以避免硬盘上面数据的丢失 。 请阅读章节“关闭”.

如果要拆卸CX，请先确认CX没有处于控制状态，然后关闭所有的电源，首先拔出在供电模块（可选） 右侧的第一个端子模块，然后拆除现场总线连接器。
 必须确认已经关闭系统电源避免被再启动。

嵌入式控制器的电源是24 V DC

警告 		对于外围设备的损坏
不要在通电时更换元件！在通电时更换模块可能引起短路或者过压，这将会损坏控制器和连接部件（终端，监视器，输入设备等）
在安装或拆卸组件时，必须切断电源。

软件知识

警告 		系统故障
熟悉软件的使用方法！ 每一位用户必须熟悉安装在PC上软件的所有功能


CX5010 - Technical data

BECKHOFF CX5010: Product overview

CX5010 技术数据

CX5010 默认配置64 MB CF卡。一个Ethernet RJ 45 接口，4个USB2.0接口和一个DVI-D接口。

技术数据 | CX5010
处理器 | Intel® Atom™ Z510 processor, 1.1 GHz clock frequency
闪存 | 64 MB CF卡
主内存 | 512 MB RAM (i内置不可拓展)
I接口 | 2 x RJ 45, 10/100/1000 Mbit/s, DVI-D, 4 x USB 2.0
诊断 LED | 1 x power, 1 x TC status, 1 x flash access, 2 x bus status
时钟 | 由电池供电的内置时钟，用于显示时间和日期
操作系统 | Microsoft Windows CE or Microsoft Windows Embedded Standard
控制软件 | TwinCAT PLC runtime or TwinCAT NC PTP runtime
电源供应 | 24 V DC (-15 %/+20 %)
电源供应 | I/O terminals 2 A
最大功率损失 | 12 W (including system interfaces)
绝缘强度 | 500 Veff (supply/internal electronics)
规格 (W x H x D) | 100 mm x 106 mm x 92 mm
重量 | approx. 575 g
工作/储藏温度 | 0 °C ... +55 °C/-25 °C ... +85 °C
相对湿度 | 95 % 无冷凝
抗振动/抗冲击性 | 符合EN 60068-2-6/EN 60068-2-27/ 29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20

Technical data

Further Information: www.beckhoff.de/CX5010


CX5020 - Technical data

BECKHOFF CX5010: Product overview

CX5020 - 技术数据

CX5020 默认配置64 MB CF卡。一个Ethernet RJ 45 接口，4个USB2.0接口和一个DVI-D接口。

技术数据 | CX5010
处理器 | Intel® Atom™ Z530 processor, 1.6 GHz clock frequency
闪存 | 64 MB CF卡
主内存 | 512 MB RAM (内置不可拓展)
接口 | 2 x RJ 45, 10/100/1000 Mbit/s, DVI-D, 4 x USB 2.0
诊断 LED | 1 x power, 1 x TC status, 1 x flash access, 2 x bus status
时钟 | 由电池供电的内置时钟，用于显示时间和日期
操作系统 | Microsoft Windows CE or Microsoft Windows Embedded Standard
控制软件 | TwinCAT PLC runtime or TwinCAT NC PTP runtime
电源供应 | 24 V DC (-15 %/+20 %)
电源供应 | I/O terminals 2 A
最大功率损失 | 12.5 W (including system interfaces)
绝缘强度 | 500 Veff (supply/internal electronics)
规格 (W x H x D) | 100 mm x 106 mm x 92 mm
重量 | 约. 575 g
工作/储藏温度 | 0 °C ... +55 °C / -25 °C ... +85 °C
相对湿度 | 95 % 无冷凝
抗振动/抗冲击性 | 符合EN 60068-2-6/EN 60068-2-27/ 29标准
抗电磁及瞬时脉冲干扰/静电放电 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20

详细信息请见: www.beckhoff.de/CX5020


CX50x0 versions

BECKHOFF CX50x0: Product overview

配置

CPU模块可以配备不同的软件和硬件。"Windows CE" 或 "Windows Embedded Standard" 。Beckhoff 的 TwinCAT 自动化软件将 CX50X0 系统转化成一个功能强大的 PLC 和运动控制系统，无论在带或不带可视化功能的情况下都可以进行操作。

基本 CPU 模块的订货标识如下：

以下CX 50x0 配置信息：

模块型号 | K-BUS | E-BUS | Clock frequency of the CPU | 无操作系统 | Windows CE | Windows Embedded Standard | 无TwinCAT | TwinCAT PLC | TwinCAT NC PTP
CX5010-0100 |  | X | 1.1 GHz | X | - | - | X | - | -
CX5010-0110 |  | X | 1.1 GHz | - | X | - | X | - | -
CX5010-0111 |  | X | 1.1 GHz | - | X | - | - | X | -
CX5010-0112 |  | X | 1.1 GHz | - | X | - | - | - | X
CX5010-0120 |  | X | 1.1 GHz | - | - | X | X | - | -
CX5010-0121 |  | X | 1.1 GHz | - | - | X | - | X | -
CX5010-0122 |  | X | 1.1 GHz | - | - | X | X | - | X
CX5010-1100 | X | - | 1.1 GHz | X | - | - | X | - | -
CX5010-1110 | X | - | 1.1 GHz | - | X | - | X | - | -
CX5010-1111 | X | - | 1.1 GHz | - | X | - | - | X | -
CX5010-1112 | X | - | 1.1 GHz | - | X | - | - | - | X
CX5010-1120 | X | - | 1.1 GHz | - | - | X | X | - | -
CX5010-1121 | X | - | 1.1 GHz | - | - | X | - | X | -
CX5010-1122 | X | - | 1.1 GHz | - | - | X | X | - | X
CX5020-0100 |  | X | 1.6 GHz | X | - | - | X | - | -
CX5020-0110 |  | X | 1.6 GHz | - | X | - | X | - | -
CX5020-0111 |  | X | 1.6 GHz | - | X | - | - | X | -
CX5020-0112 |  | X | 1.6 GHz | - | X | - | - | - | X
CX5020-0120 |  | X | 1.6 GHz | - | - | X | X | - | -
CX5020-0121 |  | X | 1.6 GHz | - | - | X | - | X | -
CX5020-0122 |  | X | 1.6 GHz | - | - | X | X | - | X
CX5020-1100 | X | - | 1.6 GHz | X | - | - | X | - | -
CX5020-1110 | X | - | 1.6 GHz | - | X | - | X | - | -
CX5020-1111 | X | - | 1.6 GHz | - | X | - | - | X | -
CX5020-1112 | X | - | 1.6 GHz | - | X | - | - | - | X
CX5020-1120 | X | - | 1.6 GHz | - | - | X | X | - | -
CX5020-1121 | X | - | 1.6 GHz | - | - | X | - | X | -
CX5020-1122 | X | - | 1.6 GHz | - | - | X | X | - | X

* 装有 Windows Embedded Standard 系统要求至少2 GB 的 CF 卡。

注意 		Software Images
一系列不同的Software Images可以在ftp.beckhoff.com找到。


CX50x0: Battery compartment

BECKHOFF CX50x0: Product overview

电池盒

电池盒位于CX50x0外壳下。当外壳被打开，电池盒可以被看见。用一把螺丝刀小心地将电池拿出电池盒。

将电池推入电池盒中。确保正确极性。然后合上前盖，电池的更换就完成了。

电池的型号是日本松下的CR2032

正确的型号是：

电池种类 | 电气性能 (在 20 °C) |  | 标准负载 | 尺寸
 | 额定电压 | 额定容量 | 连续负载 | 直径 | 高度 | Weight
CR2032 | 3.0 V | 225 mAh | 0.20 mA | 20.0 mm | 3.20 mm | 3.1 g

警告 		错误的电池安装可能造成爆炸！
只能使用从Sanyo 或 Panasonic相同型号(CR2032) 的电池种类

电池的正负端必须安装正确(负极在左侧)

不要打开电池或投入火中

电池不可再充电

注意 		电池维护
电池必须必须5年更换一次

备用电池可以从Beckhoff 销售订购


CX50x0 - CF card

BECKHOFF CX50x0: 产品概述

CF 卡

闪存卡是一个非易失性存储卡

断电时需要保留的数据需要保存在CF卡中。CF卡起到了类似硬盘的作用。

注意 		使用CF卡
我们强烈建议只使用由Beckhoff公司提供的CF卡。
我们提供的CF卡具有更高的读写周期和更大的使用温度范围（+85 °C).

只有Beckhoff公司提供的CF卡能够保证正常运行。


CX50x0 - DVI-D connection

BECKHOFF CX50x0: S-UPS (Second - Unbreakable Power Supply)

S-UPS: 电容性S-UPS

CX50x0系列的突出点是一个嵌入式的电容性一秒钟UPS 。UPS使得存储在CF卡中的信息能安全地存储。

多达1 MB 的数据可以被保存。这个UPS可以通过BIOS开关：

Phoenix - AwardBIOS CMOS Setup Utility

PC Health Status

SUSV | [Enabled] | Item Help
SUSV holds USB | [Enabled] |
SUSV Status | 100% Cap. / Charging |
On Die Digital Temp. | 47°C |
Temp. Board | 56°C |
Temp DDR | 57°C |
CPU Core | 1.07V |
SCH Core | 1.04V |
 | ... |

SUSV

该选项设定一秒钟UPS是否可用。

SUSV holds USB

如果基于SUSV系统缓存可用，那么这个选项能选择USB端口的供电。例如，这对于USB存储一个备份数据很重要。

SUSV Status

这个值表明一秒UPS的状态。

n% Cap. (n={0..100})表明 UPS的容量.

状态 (charging / discharging) 描述一秒UPS的状态。

集成入 PLC

TwinCAT 提供了一个特别的功能模块用于将S-UPS写于PLC程序。具体描述如下：从 TwinCAT 2.11R2 Build 2016 起，需求的库已经被整合到安装包中。对于旧版本的库请用TcSUPS.lib库替换。


TCPlcLibSUPS_Overview

TwinCAT PLC Library: SUPS

综述

这个库中包含了使用Seconds UPS需要的函数和功能模块。例子见Sample_S_UPS.pro。

功能模块

名称 | 描述
FB_S_UPS | 从PLC使用Seconds UPS的功能模块
FB_NT_QuickShutdown | 内部功能块用于QuickShutdown，被FB_S_UPS使用

函数

名称 | 描述
F_GetVersionTcSUPS | 函数改变库的版本信息

需求

元件 | 版本
TwinCAT on the development PC, on the target system | 2.11 Build 1542 or higher


FUNCTION_BLOCK FB_S_UPS

TwinCAT PLC Library: SUPS

功能模块 FB_S_UPS

功能模块 FB_S_Ups 可以使PLC与读取一秒钟UPS的状态。 在断电后 FB_S_Ups 可以被用来保存掉电保持数据然后QuickShutdown。 FB_S_UPS的INPUTs 应被与系统默认值一起使用。

注意

数据丢失

Seconds UPS只能保持电压几秒钟。但有足够的时间保存掉电保持数据。使用数据保存模式必须是"SPDM_2PASS"，即使可能会造成实时问题。路由器的内存必须足够大来保存掉电保持数据！

Mode eSUPS_WrPersistData_Shutdown (default setting): 掉电保持数据被写并QuickShutdown。

Mode eSUPS_WrPersistData_NoShutdown: 只有掉电保持数据被写，不进行QuickShutdown。

Mode eSUPS_ImmediateShutdown: 立即QuickShutdown。

Mode eSUPS_CheckPowerStatus: 只有断电时才会被检测到，没有动作被执行。tRecoverTime (10s)之内恢复供电，回到 PowerOK状态。

如果电容器放电完毕，不管你在哪个模式下UPS将关断主板。

在长时间电源中断之后，UPS的能力太小不能保持系统长时运行。掉电保持数据的保存必须被作用于Compact Flash，因为如果UPS供电无法使硬盘工作。在保存掉电保持数据之后，QuickShutdownAfte将被执行。

注意

如果文件被修改应注意：

如果其他程序或者PLC保持文件打开或在供电中断期间写入，文件将被破坏，因为QuickShutdown 会立即重启PC。

注意

如果使用WINXP嵌入式系统应注意：

EWF 或者 FBWF 必须处于活动来保护WINXP嵌入式文件系统

如果EWF，则 TwinCAT\Boot 文件夹需要位于一个无保护分割区 (详见：HKEY_LOCAL_MACHINE\SOFTWARE\Beckhoff\TwinCAT\System\BootPrjPath).

如果FBWF ，则 TwinCAT\Boot 文件夹需要从保护区排除 (详见 Beckhoff FBWF Manager, Exclusion Settings).

功能模块 FB_S_UPS

VAR_INPUT

VAR_INPUT
        sNetID          : T_AmsNetId := '';               (* '' = local netid *)
        iPLCPort        : UINT := AMSPORT_R0_PLC_RTS1;    (* PLC Runtime System for writing persistent data *)
        iUPSPort        : UINT := 16#4A8;                 (* Port for reading Power State of UPS, dafault 16#4A8 *)
        tTimeout        : TIME := DEFAULT_ADS_TIMEOUT;    (* ADS Timeout *)
        eUpsMode        : E_S_UPS_Mode := eSUPS_WrPersistData_Shutdown; (* UPS mode (w/wo writing persistent data, w/wo shutdown) *)
        ePersistentMode : E_PersistentMode := SPDM_2PASS; (* mode for writing persistent data *)
        tRecoverTime    : TIME := T#10s;                  (* ON time to recover from short power failure in mode eSUPS_WrPersistData_NoShutdown/eSUPS_CheckPowerStatus *)
END_VAR

sNetID : PC的AmsNetID

iPLCPort : PLC实时系统的端口号(AMSPORT_R0_PLC_RTS1 = 801, AMSPORT_R0_PLC_RTS2 = 811, AMSPORT_R0_PLC_RTS3 = 821, AMSPORT_R0_PLC_RTS4 = 831).

iUPSPort : 读UPS-State时的端口数 (默认值为16#4A8).

tTimeout : 超时执行 QuickShutdown.

eUpsMode : eUpsMode 定义,如果掉电保持数据需要被写，和需要被执行
默认值是 eSUPS_WrPersistData_Shutdown,，这意味着写入掉电保持数据然后QuickShutdown ，详见 E_S_UPS_Mode.

ePersistentMode : 写入掉电保持数据模式，系统默认值是SPDM_2PASS.

tRecoverTime : 时间将等待在供电失败之后进入状态PowerOK.
tRecoverTime需要比UPS最大持续时间略大，因为UPS将在供电恢复时关断。

VAR_OUTPUT

VAR_OUTPUT
        bPowerFailDetect : BOOL;            (* TRUE while powerfailure is detected *)
        eState           : E_S_UPS_State;   (* current ups state *)
END_VAR

bPowerFailDetect : 若供电失败被测出则为TRUE；如果供电完好则为FALSE

eState : 功能模块的内部状态，值详见i E_S_UPS_State.

VAR_GLOBAL

VAR_GLOBAL
        eGlobalSUpsState : E_S_UPS_State;    (* current ups state *)
END_VAR

eGlobalUpsState : 全局复制 eState 的内部状态，值详见E_S_UPS_State.


FUNCTION_BLOCK FB_NT_QuickShutdown

TwinCAT PLC Library: SUPS

功能模块 FB_NT_QuickShutdown

功能模块FB_NT_QuickShutdown用于立即重启PC而不用停止TwinCAT 或者其他WINDOWS操作软件

注意：
功能块 FB_NT_QuickShutdown 用于内部使用FB_S_UPS并且不准备在其他地方使用！

功能模块 FB_NT_QuickShutdown

VAR_INPUT

VAR_INPUT
        NETID :T_AmsNetId;
        START :BOOL;
        TMOUT :TIME := DEFAULT_ADS_TIMEOUT;
END_VAR

NETID :PC.的AmsNetID

START :ups导致PC立即重启

TMOUT : 超出时间

VAR_OUTPUT

VAR_OUTPUT
        BUSY  :BOOL;
        ERR   :BOOL;
        ERRID :UDINT;
END_VAR

BUSY : QuickShutdown 正在被执行

ERR : 若错误则为TURE

ERRID : 传送错误数字如果 ERR 是TRUE


FUNCTION F_GetVersionTcSUPS

TwinCAT PLC Library: SUPS

函数 F_GetVersionTcSUPS

.函数返回库的版本信息。

函数 F_GetVersionTcSUPS : UINT

VAR_INPUT
    nVersionElement : INT;
END_VAR

nVersionElement : 版本要素:

  • 1 : 主数字;
  • 2 : 次数字;
  • 3 : 修正数字;
开发环境 | 目标平台 | PLC包含库
TwinCAT v2.11.0 | PC (i386) | TcSUPS.Lib


E_S_UPS_Mode

eSUPS_WrPersistData_Shutdown:
    Writing of persistent data and then a QuickShutdown

eSUPS_WrPersistData_NoShutdown:
    only writing of the persistent data (no QuickShutdown)

eSUPS_ImmediateShutdown:
    only QuickShutdown (no writing of persistent data)

eSUPS_CheckPowerStatus:
    only check status (neither writing of persistent data nor a QuickShutdown)


E_S_UPS_State

eSUPS_PowerOK:
    in all modes: Power supply is OK

eSUPS_PowerFailure:
    in all modes: Power supply is faulty (only shown for one PLC cycle)

eSUPS_WritePersistentData:
    in Mode eSUPS_WrPersistData_Shutdown: Writing of persistent data is active
    in Mode eSUPS_WrPersistData_NoShutdown: Writing of persistent data is active

eSUPS_QuickShutdown:
    in Mode eSUPS_WrPersistData_Shutdown: QuickShutdown is active
    in Mode eSUPS_ImmediateShutdown: QuickShutdown is active

eSUPS_WaitForRecover:
    in Mode eSUPS_WrPersistData_NoShutdown: wait for the reestablishment of the power supply
    in Mode eSUPS_CheckPowerStatus: wait for the reestablishment of the power supply

eSUPS_WaitForPowerOFF:
    in Mode eSUPS_WrPersistData_Shutdown: Wait for switching off of the PC by the UPS
    in Mode eSUPS_ImmediateShutdown: Wait for switching off of the PC by the UPS


CX50x0 - Dimensions

BECKHOFF CX50x0:安装和布线

规格尺寸

下图表示CX50x0的规格尺寸：

规格尺寸

后视图


CX50x0 - DVI-D connection

BECKHOFF CX50x0: Product overview

DVI-D 连接

DVI-D 连接 (X200)

DVI-D接口传输数字显示信号并可连接一个数字显示器。DVI电缆最大长度取决于屏幕分辨率和DVI电缆的质量。不使用特别的电子器件，DVI电缆不能超过5M。Beckhoff 提供不同的带有DVI接口的显示器使得DVI电缆长度可以超过50M。

注意 		DVI-D 接口
DVI-D接口没有VGA信号，无法使用DVI转VGA 转接头，不能连接VGA监视器。

DVI-D 插座

针 | 任务 | 针 | 任务 | 针 | 任务
1 | TMDS Data 2- | 9 | TMDS Data 1- | 17 | TMDS Data 0-
2 | TMDS Data 2+ | 10 | TMDS Data 1+ | 18 | TMDS Data 0+
3 | TMDS Data 2/4 Shield | 11 | TMDS Data 1/3 Shield | 19 | TMDS Data 0/5 Shield
4 | not connected | 12 | not connected | 20 | not connected
5 | not connected | 13 | not connected | 21 | not connected
6 | DDC Clock | 14 | + 5V Power | 22 | TMDS Clock Shield
7 | DDC Data | 15 | Ground ( +5V, Analog H/V Sync) | 23 | TMDS Clock +
8 | Analog Vertical Sync | 16 | Hot Plug Detect | 24 | TMDA Clock -
监视器分辨率
分辨率象素 | 接口到监视器的距离
1600 x 1200 | 5 m
1280 x 1024 | 5 m
1024 x 768 | 5 m
800 x 600 | 5 m
640 x 480 | 5 m


CX50x0 - USB connections

BECKHOFF CX50x0: Product overview

USB 连结

USB接口 (X100 / X101 / X102 / X103):

CX50x0有4个独立USB接口用于连接键盘，鼠标，触摸屏和其他输入或者数据存储装置。注意独立装置的电源消耗。每一部分限制为500MA。

USB插槽是A型插槽。USB接口支持USB 2.0 。

针 | 任务 | 典型分配
1 | VBUS | 红
2 | D- | 白
3 | D+ | 绿
4 | GND | 黑
Shell | Shield | 加蔽线


CX50x0 - LAN connections

BECKHOFF CX50x0: Product overview

LAN 连结

LAN 接口 (X000/ X001)

CX50x0有2个独立的LAN接口。 2个部分都可以以10 / 100 / 1000 Mbit的速度运行。LEDs左侧的RJ45插座表明的LAN 连接状态。上部的LED表明这部分是否连接到网络。如果LED是绿光，如果有数据通讯则LED闪烁。下部分的LED表明连结速度。如速度为10 or 100 Mbit则LED为绿色。若为1000 Mbit 模式则LED为红色。

RJ45接口的配置，端口1 (X000)

针 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

RJ45接口配置，端口2 (X001)

针 | 信号 | 描述
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | not used
5
6 | RD - | Receive -
7 | connected | not used
8

注意 		端口的独立性
2个端口互相独立。不同于CX1020和CX9000的是，没有内置交换机。对于一个线性拓扑，需要一个额外的交换机。独立的端口被以不同方式配置：
  • 上部端口 (1) 被配置成Gigabit IT 端口
  • 下部端口 (2) 被配置以 EtherCAT 通讯

在交货状态中


CX50x0 - RS232 connections

BECKHOFF CX50x0:产品概述

RS232 接口(CX50x0-N030)

CX50x0-N030 系统接口提供了一个RS232 接口, COM1 (X300). 9极Sub-D针. 如果要求接口多于一个，系统可以通过终端总线（K或者E总线）或者总线端子（KL/EL6001)进行扩展。引脚分配见下文。最大的波特率是115K，接口参数通过操作系统或者PLC程序进行设置。

RS232 COM 接口(端口)

COM 接口的引脚分配

引脚 | 信号 | 类型 | 描述
1 | DCD | 信号输入 | 检测到载波数据
2 | RxD | 信号输入 | 接收数据
3 | TxD | 信号输出 | 传送数据
4 | DTR | 信号输出 | 数据段子准备
5 | GND | 接地 | 接地
6 | DSR | 信号输入 | 数据集准备就绪
7 | RTS | 信号输出 | 请求发送
8 | CTS | 信号输入 | 清除发送
9 | RI | 信号输入 | 铃声指示


CX50x0: RS422/RS485 connections

BECKHOFF CX50x0: Product overview

RS422/RS485 连接 (CX50x0-N031)

系统接口提供了一个RS422或者RS485 接口, COM1 (X300).9-芯 Sub-D 孔 . 如果要求接口多于一个，系统可以通过终端总线（K或者E总线）或者总线端子（KL/EL6021)进行扩展。引脚分配见下文。

最大的波特率是115K，接口参数通过操作系统或者PLC程序进行设置

COM 接口(端口)

COM 接口的引脚分配

PIN | Signal | Typ | Beschreibung
2 | TxD+ | Data-Out + | Transmit 422
3 | RxD+ | Data-In + | Receive 422
5 | GND | Ground | Ground
6 | VCC | VCC | +5V
7 | TxD- | Data-Out - | Transmit 422
8 | RxD- | Data-In - | Receive 422

对于RS 485针2 和3 (data +) ，针7 和 8 (data -)必须连接起来。

接口参数设置

默认设置如下:

RS485 without Echo, End-Point (Termination) default setting

Function | State
Echo on | off
Echo off | on
Auto send on | on
Always send on | off
Auto receive on | on
Always receive on | off
Term on | on
Term on | on
Note | Change of parameters
 | 如果需要设定为其他形式的参数，请联系售后服务部。


CX50x0: BIOS-Einstellungen: BIOS Setup

BECKHOFF CX50x0: BIOS Setup

使用装置注意点

注意 		设置上的改变需要经过一定训练的员工来执行
在预先设定的状态下，CX50x0 经过Beckhoff Automation GmbH传递然后执行！

BIOS的设置只能再经过适当训练的员工执行

在Windows CE 下BIOS不能被改变，因为操作系统适应于硬件配置。任何在地址或者打断上的改变都将造成系统的不稳定甚至瘫痪。

在个人安装页面，F6可以用来装载自动防故障装置默认值，F7用来优化个人安装词目的默认值。如果默认值从TOP页收到，那么情况就不同了。一旦使得随后成功启动的安装设定被保存，2个页面项目装载这些值作为安装界面的默认值。也可以看见 "Load Fail-Safe Defaults" 和 "Load Optimized Defaults".

Top 菜单

Phoenix - AwardBIOS CMOS Setup Utility

► Standard CMOS Features | ► Frequency/Voltage Control
► Advanced BIOS Features | Load Fail-Save Defaults
► Advanced Chipset Features | Load Optimized Defaults
► Integrated Peripherals | Set Password
► Power Management Setup | Save & Exit Setup
► PnP/PCI Configuration | Exit Without Saving
► PC Health Status |
ESC: Quit ↑ ↓ → ← Select Item F10: Save & Exit Setup
"Brief description of the function selected above"

在菜单项之前的„►“信号表明子菜单可用。在菜单项目之前的 "x"表明通过一个设置更高等级来使一个选项设定可用 。

装载 Fail-Save 默认值

这个选项用于完全安全设定。对于连续操作不适用，但是可用于PC故障。

装载 Optimized 默认值

这个选项用来为生产者设置最佳设定值。

设置 Password

在这里，你可以设置一个密码来阻止BIOS的无权访问。

保存 & 退出安装

这个选项用于保存设置，并退出安装。输入Y（请注意：在德国键盘中输入Z）。

不保存退出

不保存退出输入Y（请注意：在德国键盘中输入Z）。


CX50x0: BIOS settings - Standard CMOS Features

BECKHOFF CX50x0: BIOS Setup

标准CMOS 特性设置

这个菜单用于设置日期、时间、硬盘、图形模式和启动的行为。与此同时,有关内存配置由系统提供参考。配置信息的记忆是不能改变的。设置选项日期、时间、图形模式和启动行为如下所述。打开一个新的菜单设置硬盘上的数据。

Phoenix - AwardBIOS CMOS Setup Utility

Standard CMOS Features

Date (mm:dd:yy) | Wed, Jun 30 2010 | Item Help
Time (hh:mm:ss) | 11 : 11 : 00 |
υ8; IDE Channel 0 Master | [ None] |
υ8; IDE Channel 0 Slave | [ None] |
Halt On | [All, But Keyboard] |
Base Memory | 639K |
Extended Memory | 514,048K |
Total Memory | 515,072K |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认安全设置 F7: 最佳设置

Date (mm:dd:yy)

选项

  • mm … month

  • dd … day

  • yy … year

Time (hh:mm:ss)

选项

  • hh … hours

  • mm … minutes

  • ss … seconds

Halt On

这个参数可用于停止启动过程中事件的错误。错误可以被忽略。这道菜是用来配置设置。

设置

  • 全部错误(r停止所有错误种类)

  • 无错 (无视所有类型的错误)

  • 除了键盘，其余 (键盘错误被忽略)

Base Memory

这个选项用来显示的常规内存(0 k到640 KB)为了说明是否通过POST发现。

Extended Memory

从第一个MB可用内存最大内存容量。

Total Memory

.这是总的基础内存,延伸内存和其他的内存。


CX50x0-BIOS - IDE Primary Master

BECKHOFF CX50x0: BIOS Setup

第一IDE接口的主硬盘

这个菜单用来设置硬盘数据连接作为主站到第一个IDE总线。硬盘上的数据(大小、柱面数的数量、磁头、扇区，预补偿,当硬盘关断时的磁头地址)显示自动连接硬盘。

Phoenix - AwardBIOS CMOS Setup Utility

IDE Primary Slave

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Channel 0 Slave | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认安全设置 F7: 最佳设置

IDE HDD Auto-Detection:

通过按 <Enter>键使得硬盘自动初始化。几秒钟后硬盘的物理数据,应 显示在下列菜单。

IDE Primary Master:

这个参数是用于配置IDE总线。下列选项可供选择:

  • None (这个总线没有与硬盘连接)

  • Auto (每个引导过程中自动检测)

  • Manual (硬盘处理设置)

Access Mode:

这个选项可以用来选择操作系统硬盘。设置选项: CHS, LBA, LARGE, 或 Auto. Auto是推荐设置 Normal (标准) 模式支持硬盘容量达 528 MB. 这个模式数据路径的位置通过 柱面数(CYLS)，磁头和扇区详细说明。老的LBA（逻辑区块寻址）模式支持8.4 GB 容量的硬盘 该模式使用一种不同的计算方法进行磁盘数据的位置被存取。它将柱面数, 磁头和扇区转换到一个逻辑地址作为数据地址。 大硬盘支持该模式。 BIOS支持智力13 h扩展功能,使得LBA方式管理硬盘驱动器的容量超过8.4 GB。如果硬盘上柱面数 (CYLs)数量超过1024，并DOS不支持或者 如果你的操作系统不支持LBA模式、LARGE模式应选择。下列选项可用于设置硬盘存取模式:

  • CHS

  • LBA

  • LARGE

  • Auto

以下参数自动确定,并显示出来。

Capacity

.硬盘容量。该值计算出的个人硬盘参数。

Cylinder

.定义或设置多少柱面数。根据BIOS版本和制造商不断变化在1024和16384之间。

Head

定义或设置的磁头数。号码是介于1和16。

Precomp

根据旧硬盘的要求，预写补偿。这个参数详细说明了the cylinder from which a difference in the information density is to be expected.

Landing Zone

这个参数定义了所谓的起降区或柱面数。这是为硬盘电机切断时为硬盘预留剩余位置。

Sector

定义或设定每一个轨道扇区数。到63个扇区的支持,Phoenix 已达到64。


CX50x0-BIOS - IDE Primary Slave

BECKHOFF CX50x0: BIOS Setup

第一IDE接口的从硬盘

这个菜单用来设置硬盘数据连接作为主站到第一个IDE总线。硬盘上的数据(大小、柱面数的数量、磁头、扇区，预补偿,当硬盘关断时的磁头地址)显示自动连接硬盘。

Phoenix - AwardBIOS CMOS Setup Utility

IDE Primary Slave

IDE HDD Auto-Detection | [Press Enter] | Item Help
IDE Channel 0 Slave | [Auto] |
Access Mode | [Auto] |
Capacity | 0 MB |
Cylinder |  |
Head | 0 |
Precomp | 0 |
Landing Zone | 0 |
Sector | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认安全设置 F7: 最佳设置

IDE HDD Auto-Detection:

通过按 <Enter>键使得硬盘自动初始化。几秒钟后硬盘的物理数据,应显示在下列菜单。。

IDE Primary Master:

这个参数是用于配置IDE总线。下列选项可供选择:

  • None (这个总线没有与硬盘连接)

  • Auto (每个引导过程中自动检测)

  • Manual (硬盘处理设置)

Access Mode:

这个选项可以用来选择操作系统硬盘。设置选项: CHS, LBA, LARGE, 或 Auto. Auto是推荐设置 Normal (标准) 模式支持硬盘容量达 528 MB. 这个模式数据路径的位置通过 柱面数(CYLS)，磁头和扇区详细说明。老的LBA（逻辑区块寻址）模式支持8.4 GB 容量的硬盘 该模式使用一种不同的计算方法进行磁盘数据的位置被存取。它将柱面数, 磁头和扇区转换到一个逻辑地址作为数据地址。 大硬盘支持该模式。 BIOS支持智力13 h扩展功能,使得LBA方式管理硬盘驱动器的容量超过8.4 GB。如果硬盘上柱面数 (CYLs)数量超过1024，并DOS不支持或者 如果你的操作系统不支持LBA模式、LARGE模式应选择。下列选项可用于设置硬盘存取模式:

  • CHS

  • LBA

  • LARGE

  • Auto

以下参数自动确定,并显示出来。

Capacity

.硬盘容量。该值计算出的个人硬盘参数。

Cylinder

.定义或设置多少柱面数。根据BIOS版本和制造商不断变化在1024和16384之间。

Head

定义或设置的磁头数。号码是介于1和16。

Precomp

根据旧硬盘的要求，预写补偿。这个参数详细说明了the cylinder from which a difference in the information density is to be expected.

Landing Zone

这个参数定义了所谓的起降区或柱面数。这是为硬盘电机切断时为硬盘预留剩余位置。

Sector

定义或设定每一个轨道扇区数。到63个扇区的支持,Phoenix 已达到64。


CX50x0: BIOS settings - Advanced BIOS Features

BECKHOFF CX50x0: BIOS Setup

高级BIOS参数

这份菜单用于设置硬盘作为主站连结到第一个IDE总线的数据。硬盘的数据，例如尺寸，汽缸数，heads，扇区，预补偿和当开关关断时主页的工作状态等都将连接到硬盘自动显示。

Phoenix - AwardBIOS CMOS 设置功能

Advanced BIOS Features

υ8; CPU Feature | [Press Enter] | Item Help
υ8; Hard Disk Boot Priority | [Press Enter] |
CPU L1 & L2 Cache | [Enabled] |
Hyper Threading Technology | Enabled |
Quick Power On Self Test | [Enabled] |
First Boot Device | [Harddisk] |
Second Boot Device | [LS120] |
Second Boot Device | [LS120] |
Boot Other Device | [Enabled] |
Boot Up NumLock Status | [On] |
Gate A20 Option | [Fast] |
Typematic Rate Setting | [Disabled] |
Typematic Rate (Chars/Sec) | 6 |
Typmatic Delay (Msec) | 250 |
Security Option | [Setup] |
APIC Mode | Enabled |
MPS Version Control For OS | [1.4] |
OS Select For DRAM > 64 MB | [Non-OS2] |
HDD S.M.A.R.T. Capability | [Enabled] |
Full Screen Logo | [Disabled] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:Value F10:保存 ESC:退出 F1:帮助

F5: 之前设定值 F6: 默认的安全设置 F7: 最佳设置

CPU 产品特征

这个菜单可以用来设置CPU操作的配置文件。

病毒警告

在起始阶段， 引导扇区从最近一次开始后检查变化。设置建议： Enabled (一个病毒警报将发出知道被确认或者关断 (Disabled)), Confirm (一个要求的扇区修改，例如在重装操作系统之后被确认), Disabled (扇区不被证实).

CPU L1 & L2 Cache

高速缓存存储器是一种附加的内存，它实质上比传统DRAM（系统内存）更快。如果CPU请求数据，那么系统将从主DRAM中将数据传输到高速缓存存储器来满足CPU。设置选择：标准Enable-存储器可用； Disabled-存储器不可用。

自测的快速供电

如果该选项可用，那么电脑将明显快速启动。使用64MB RAM 启动将快达50秒甚至更多。无论怎样，不是所有的POST 调试被执行。

第一个启动装置

你可以指定哪个驱动先执行。第一个被设置的驱动被用作启动驱动。选项：

  • LS120 (LS-Drive)

  • Hard Disk

  • CDROM (CD drive)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • Legacy LAN (network)

  • WIN CE

  • Disabled (deactivated)

第2个启动装置

如果第一个启动装置不可用，那么这个设置被用于启动。第1个被设置的驱动被用于启动驱动。选项：

  • S120 (LS-Drive)

  • Hard Disk

  • CDROM (CD drive)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • Legacy LAN (network)

  • WIN CE

  • Disabled (deactivated)

第2个启动装置

如果第一个启动装置不可用，那么这个设置被用于启动。第1个被设置的驱动被用于启动驱动。选项：

  • S120 (LS-Drive)

  • Hard Disk

  • CDROM (CD drive)

  • ZIP100 (Zip-Drive)

  • USB-FDD (USB-Floppy)

  • USB-ZIP (USB Zip-Drive)

  • USB-CDROM (USB CDROM)

  • Legacy LAN (network)

  • WIN CE

  • Disabled (deactivated)

启动其他装置

这个选项提供2个选择：Enabled 或 Disabled. 标准设置是 Enabled。使能设置使得BIOS可以尝试所有3种方式，例如 T"First Boot Device", "Second Boot Device" 或 "Third Boot Device".

启动 NumLock 状态

数字键盘的状态。开时可用，关时不可用。

Gate A20 选项

定义超过1MB的内存如何可用。这个应该被设置成快速来使通过这些小设置的方法可用。普通的设置只能使用键盘控制器。这个设置将使旧电脑提速。第一个超过1MB的64K模块通过地址线A20来使用。如果DOS=High被插入在Config系统中，DOS 将自锁状态。

击键速率设置

这个参数被用来说明键盘敲击速度选项，按键重复前的延迟，击键速率或者击键延迟是否可用。如果不可用，那么这个值被在键盘延迟为250MS的情况下设为每秒6个字符 。这个设定也可以通过操作系统来说明。

击键速率 (字符/秒)

当一个按键被按下时，指定一个键盘的重复率。这个选项可以使每秒 6, 8, 10, 12, 15, 20, 24 或 30个字符。

击键延迟 (毫秒)

这个值决定了在一个按键被按下之后按键功能功能可用的时间。这个值可以使250, 500, 750 或 1000 毫秒。

安全选项

这个参数说明了对于密码可用的选项。如果SYSTEM选项被选择，密码必须在PC开机时输入 。如果 SETUP 选项被选择，密码只在使用BIOS时被要求。

APIC 模式

这个参数控制APIC控制器（高级可编程中断控制器）的开关。根据PC2001条例 ，系统可以以APIC 模式运行 。 APIC模式提供了中断请求（IRQ）资源（取决于主板）。设定：可用或不可用 。

OS的MPS版本控制

这个选项说明了被主板使用的MPS（多元处理器规格）版本。设定选项：1.1 或 1.4 。对于旧的操作系统版本号为1.1，其余的为 1.4。

OS所选择的DRAM > 64 MB

对于 超过64 MB RAM的OS/2 系统，则必须使用OS/2 。

硬盘驱动器 S.M.A.R.T.能力

S.M.A.R.T. (自我检视，分析和报告技术)在现代硬盘上使用。 在其他情况下， 连同适合的软件这个技术在早期被用于察觉硬盘的读写，解决问题的速度。如果选项被激活，那系统会为即将发生的错误发出一个警报。这个结果将被Norton-Utilities的3.0版本分析

全屏幕标志

这个选项可以被用于说明在启动时开始标志显示全屏用于隐藏启动时的数据。设置选项：Enabled, Disabled


CX50x0-BIOS - CPU Features

BECKHOFF CX50x0: BIOS Setup

CPU特性

这个菜单用于设定CPU温控技术的操作。

Phoenix - AwardBIOS CMOS Setup Utility

CPU Feature

Thermal Management | Disabled | Item Help
Limit CPUID MaxVal | [Disabled] |
C1E Function | [Disabled] |
CPU C State Capability | [Disabled] |
Execute Disable Bit | [Enabled] |
Virtualization Technology | [Enabled] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:值 F10:保存 ESC:退出 F1:帮助

F5: 先前值 F6: 自动防故障装置默认值 F7: 最优化值

热量管理

使用的处理器拥有一个热量检视器，为了保持其实时性，这个设置要关断。

限制CPUID 最大值

这个选项支持Prescott CPUs来操作系统 。Enabled:如果一个操作系统在工作,则激活该选项。 Disabled:如果 Windows XP被使用，则不激活CPUID限制 。

C1E 特性

这个选项只在某些C1E功能处理器中才被可用。

CPU C 状态能力

这个选项可以被用于设定CPU最低级的C状态。通常选择DISABLED状态。

DISABLED: 功能关

C2 (STOP Grant): CPU时钟停止，API功能以普通速度运行

C4 (Deeper Sleep): CPU 电压降低

C6 (Deep Power Down): CPU 降低到0 V.

执行不可用位

这个选项表现了一个可以帮助保护你CPU和可能破坏你密码与BIOS的恶意程序。这个选项只在CPU支持该功能才可用。设置选项：Enabled, Disabled.

虚拟化技术

这个选项激活或不激活附加硬件虚拟化技术的能力。英特尔虚拟化技术（代号名为Vanderpool或者Vanderpool Technology）描述了英特尔安全性虚拟机的实现。AMD Virtualization 或者AMD-V (也被熟知是 "Pacifica"的代号名) 是一项为了电脑虚拟化的技术，涉及AMD连同IOMMU 安全性虚拟机的实现。设定选项为：Enabled, Disabled.


CX50x0: BIOS settings - Advanced Chipset Features

BECKHOFF CX50x0: BIOS Setup

高级芯片参数

这个菜单用于内存功能设置。这些设置应该谨慎实施因为谈会影响系统的稳定性。

Phoenix - AwardBIOS CMOS Setup Utility

Advanced Chipset Features

DRAM Timing Selectable | [by SPD] | Item Help
System BIOS Cachable | [Enabled] |
Video BIOS Cachable | [Disabled] |
** On-Chip VGA Setting ** |  |
On-Chip Video Memory Size | [128 MB] |
On-Chip Frame Buffer Size | [8 MB] |
Current Configuration | DVO |
Boot Type | DVI |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

DRAM Timing Selectable

这个子菜单依赖于已用的记忆模块来设定选项的最佳时间设定。选项通过SPD和读取SPD的内容来被默认值执执行，在这个过程中，有关存储类型，型号，速度，电压接口和模块的重要信息被储存在 EEPROM中

System BIOS Cachable

如果功能可用，高速缓冲存储器利用可用的BIOS-ROM从而来提高性能，尽管这个设备主要是面向DOS和Win3.x。在Windows 95/98这个选项关系不大。

Video BIOS Cachable

如果这个选项可用，那么可变内存将考虑在地址 C0000h到C7FFFh 上的VIDEO BIOS。如果选项可用，那么选项Video BIOS Shadow也可用。在DOS的默认速度下应在40%左右。在Win.x 和DOS 中，这个选项可用，否则不可用。

On-Chip Video Memory Size

这个选项用于设定图像存储器的大小(128 MB, 256 MB)

On-Chip Frame Buffer Size

T这个选项用于改变帧缓存器。不同的设定选项可用。个人选项用于尝试和提高性能。确保系统稳定性不被影响并单步执行 (1 MB, 4 MB, 8 MB)

Current Configuration

当前图像设置在这里显示，在这个装置中设定为DVO。

Boot Type

这个设定过程中的输出。因为装置支持图像输出仅通过DVI-I并恒设定为 DVI。


CX50x0: BIOS settings - Integrated Peripherals

BECKHOFF CX50x0: BIOS Setup

整合周边设备

这个选项用于设定音频，多媒体和LAN接口设置。

Phoenix - AwardBIOS CMOS Setup Utility

Integrated Peripherals

υ8; OnChip IDE Device | [Press Enter] | Item Help
υ8; Onboard Device | [Press Enter] |
υ8; SuperIO Device | [Press Enter] |
υ8; USB Device Setting | [Press Enter] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:值 F10:保存 ESC:退出 F1:帮助

F5: 先前值 F6:默认的安全设置  F7: 优化默认值

OnChip IDE Device

你可以在这里设置面板上的IDE控制器

Onboard Device

.这个菜单中可以用来设定音频，多媒体和LAN接口设置

SuperIO Device

你可以在这里设定几个接口（接口1和接口2）

USB Device Setting

这个选项用于设定USB接口设置


CX50x0-BIOS - Onchip IDE Device

BECKHOFF CX50x0: BIOS Setup

片装IDE设备

这个菜单用于设定IDE接口。

Phoenix - AwardBIOS CMOS Setup Utility

Onchip IDE Device

IDE HDD Block Mode | [Enabled] | Item Help
IDE Primary Master PIO | [Auto] |
IDE Primary Master PIO | [Auto] |
IDE Primary Master UDMA | [Auto] |
IDE Primary Slave UDMA | [Auto] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:值 F10:保存 ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认的安全设置 F7: 最佳设置

IDE HDD Block Mode

这个选项用于激活IDE硬盘模块的。如果你的驱动支持这种模式并选项激活，那么系统每次收到硬盘配置扇区的请求，将读取模块的数量。推荐设置是Enabled, 虽然应该注意对于旧硬盘不适合。

IDE Primary Master PIO

PIO引用到程序输出输出的概念。取代了BIOS的争论点，一个顺序指令用于初始化硬盘的交换数据，PIO使BIOS通知控制器哪个任务会被执行。这个任务被完全由控制器和CPU控制。你的系统支持5个PIO 模块，随着相关计时的不同有0 (标准) 到 4。如果 "Auto" (自动) 被选定，那么BIOS将是你的驱动和自动声明最佳PIO模式。 Auto: 这个BIOS根据你硬盘驱动的计时来自动设置系统的值。模式 0-4: 你可以选择一个与你硬驱动计时相匹配的模式。

IDE Primary Master PIO

PIO引用到程序输出输出的概念。取代了BIOS的争论点，一个顺序指令用于初始化硬盘的交换数据，PIO使BIOS通知控制器哪个任务会被执行。这个任务被完全由控制器和CPU控制。你的系统支持5个PIO 模块，随着相关计时的不同有0 (标准) 到 4。如果 "Auto" (自动) 被选定，那么BIOS将是你的驱动和自动声明最佳PIO模式。 Auto: 这个BIOS根据你硬盘驱动的计时来自动设置系统的值。模式 0-4: 你可以选择一个与你硬驱动计时相匹配的模式。

IDEPrimary Master UDMA

这个选项用于配置你硬盘的Ultra-DMA/33模式。设置选项: Auto, Enabled, Disabled. 选项应设为 Enabled.

IDE Primary Slave UDMA

这个选项用于配置你硬盘的Ultra-DMA/33模式。设置选项: Auto, Enabled, Disabled. 选项应设为 Enabled.


CX50x0-BIOS - Onboard Device

BECKHOFF CX50x0: BIOS Setup

板载设备

这个菜单用于配置音频，多媒体和LAN接口。

Phoenix - AwardBIOS CMOS Setup Utility

Onboard Device

Intel HD Audio Controller | [Disabled] | Item Help
USB Client Routing | [Disabled] |
SDIO/MMC Controller | [Disabled] |
Onboard Lan Controller | Enabled |
Console Redirect | [Disabled] |
x Serial Port Mode | 115200,8,n,1 |
x After Boot | Enabled |
x Flow Control Signals | Ignore |

 ↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

Intel HD Audio Controller

该选项用于激活英特尔音频控制器。该功能目前为不可用状态，因为没有拓展可实施。

USB Client Routing

该选项用于配置USB客户机函数性的第二个USB接口。

SDIO/MMC Controller

该选项用于激活或者关闭 SDIO / MMC控制器。总之，CX50x0元件不配置有所要求的硬件。因此功能块不可用。

Onboard Lan Controller

2个 Gigabit LAN 端口总是可用。

Console Redirect

选项用于再次设定输出到串行接口的引导过程。如果该功能块可用，那么在已锁菜单中通讯参数可以被设定。

Serial Port Mode

该选项用于设定波特率，字节数量，奇偶校验位和停止位。

After Boot

在引导过程之后，控制台可以保持激活状态。这个功能只有小部分操作系统支持。

Flow Control Signals

该选项用于激活或者关断硬件的力量控制。


CX50x0-BIOS - SuperIO Device

BECKHOFF CX50x0: BIOS Setup

SuperIO Device

这个菜单用于配置USB和音频接口

Phoenix - AwardBIOS CMOS Setup Utility

SuperIO Device

Onboard Serial Port 1 | [3F8/IRQ4] | Item Help
Onboard Serial Port 2 | [2F8/IRQ3] |
UART Mode Select | [Normal] |
RxD, TxD Active | Hi, Lo |
IR Transmission Delay | Enabled |
UR2 Duplex Mode | Half |
Use IR Pins | IR-Rx2Tx2 |

 ↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

Onboard Serial Port1

配置串行端口设置：IRQ4 (用于第一个串行端口), Disabled (没有重终端被使用). 设置选项：Auto, 3F8/IRQ4, 2F8/IRQ4, 3E8/IRQ4 or 2E8/IRQ4 .

Onboard Serial Port 2

配置串行端口设置: IRQ3 (用于第二个串行端口), Disabled (没有重终端被使用). 设置选项: Auto, 3F8/IRQ3, 2F8/IRQ3, 3E8/IRQ3 or 2E8/IRQ3.

UART Mode Select

串行端口驱动模式。设置选项：

  • Normal for RS-232 serial interface
  • ASKIR for amplitude keyed shift interface for IR devices
  • IrDA for IrDA interface

RxD, TxD Active

不能在标准模式改变设定。这个选项用于设定传动/接受器Low或者High 。

IR Transmission Delay

如果这个选项可用，传动器延迟。设置选项：Enabled, Disabled.

UR2 Duplex Mode

这个选项用于配置端口设备。设置选项Full 或 Half.。请参考有关双重模式设置IR设备手册。

Use IR Pins

这个选项与 TxD, RxD Active option。需要的信息能在你的 IR设备中找到文档。


CX50x0-BIOS - USB Device Settings

BECKHOFF CX50x0: BIOS Setup

USB装置设定

这个菜单用于配置USB和音频端口。

Phoenix - AwardBIOS CMOS Setup Utility

Onboard Device

USB 1.0 Controller | [Enabled] | Item Help
USB 2.0 Controller | [Enabled] |
USB Operation Mode | [High Speed] |
USB Keyboard Function | [Enabled] |
USB Storage Function | [Enabled] |
*** USB Mass Storage Device Boor Settings *** |  |
BeckhoffAutomation 2000 | [Auto mode] |

 ↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

USB 1.0 Controller

这个面版包含了一个支持 USB 1.0.的 USB 1.0 芯片集。这个选项控制开关

USB 2.0 Controller

这个面版包含了一个支持 USB 2.0.的 USB 2.0 芯片集。这个选项控制开关

USB Operation Mode

这个选项用于设定USB接口的数据传输速度：

High Speed: 每一个设备根据连接设备特定速度连接。

Full / Low Speed: 所有设备以1.5 MB/s 或12 MB/s.速度连接

USB Keyboard Function

USB的BIOS键盘驱动（如果可用）可以在这里选择是否激活 。如果你的操作系统没有一个USB驱动，那么这个选项能使USB键盘在系统开启之后可以操作。

USB Storage Function

该选项决定是否激活大容量存储器支持

BeckhoffAutomation 2000

这个功能只为内部需求设定！


CX50x0: BIOS settings - Power Management Setup

BECKHOFF CX50x0: BIOS Setup

电源管理设置

此菜单用于电源管理设置

Phoenix - AwardBIOS CMOS Setup Utility

Power Management Setup

Power-Supply Type | [AT] | Item Help
APCI Function | Enabled |
ACPI Suspend Type | [S1(POS)] |
Soft-Off by PWR-BTTN | [Instant-Off] |
υ8; HPET Feature | [Press Enter] |
υ8; Intel DTS Feature | [Press Enter] |

↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 之前的设定值  F6: 默认的安全设置  F7: 最佳设置

Power-Supply Type

这个选项用于设定供电元件的模式。在 AT 模式下，在系统关断之后，任然供电。在 ATX模式下，开关关断后，内部电源关断。重新供电时必须短暂中断。

APCI function

APCI 总是可用。

ACPI Suspend Type

The ACPI选项是一个拓展的PnP和电源管理函数

S1(POS): 将PC调至睡眠状态。只有几个函数关闭在一次键盘敲击后再次可用。

S3(STR): 选项用于写入当前操作系统RAM的状态。只有为RAM时，才供电。

Soft-Off by PWR-BTTN

这个函数不可用，因为没有电源按钮被安装。


CX50x0-BIOS - HPET power management

BECKHOFF CX50x0: BIOS Setup

HPET 电源管理

这个菜单用于HPET 设定

Phoenix - AwardBIOS CMOS Setup Utility

HPET Feature

HPET Support | [Enable] | Item Help
HPET Mode | [32-bit mode] |

 ↑ ↓ → ← :Move Enter:Select +/-/PU/PD:Value F10:Save ESC:Exit F1:Help

F5: Previous Values F6: Fail-Safe Defaults F7: Optimized Defaults

HPET Support

激活或失活HPET支持。它是一种计时器在PC以内能触发中断具有很高的精度,从而使其他的程序各种更好的同步应用。如果使用多媒体应用这个选项要启用。设置选项:Enabled, Disabled.

HPET Mode

两种操作模式可供选择:32位的模式和64位模式。


CX50x0-BIOS - DTS power management

BECKHOFF CX50x0: BIOS Setup

DTS 电源管理

.这个菜单用于设定数字式热传感器。

Phoenix - AwardBIOS CMOS Setup Utility

DTS Feature

Intel DTS function | [Enable] | Item Help
DTS Active temperature | [55°C] |
Passive Cooling Trip Point | [95°C] |
Passive TC1 Value | [ 2] |
Passive TC2 Value | [ 2] |
Passive TSP Value | [ 2] |
Critical Trip Point | [POR] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:数值 F10:Save ESC:退出 F1:帮助

F5: 之前的设定值 F6: 默认安全设置 F7: 最佳设置

Intel DTS function

系统的监测是开/关的热传感器。控制器模式操作的功能是DTS关闭,以避免问题的发生提供实时的功能。

DTS Active temperature

.在这个温度系统开关风扇。

Passive Cooling Trip Point

在此温度下,CPU是为了减缓来降温。

Passive TC1 Value

该值指定TC1还原性能。

公式: DPerformance [%]= _TC1 * ( Tn - Tn-1 ) + _TC2 * (Tn. - Tt)

Passive TC2 Value

该值指定TC2还原性能。

公式: DPerformance [%]= _TC1 * ( Tn - Tn-1 ) + _TC2 * (Tn. - Tt)

Passive TSP Value

这个选项是用来指定系统应该如何常常分析温度传感器。值在1/10秒内写入。

Critical Trip Point

在此温度下,CPU是关闭,以防止损坏


CX50x0: BIOS settings - PnP/PCI Configurations

BECKHOFF CX50x0: BIOS Setup

PnP/PCI 配置

这个菜单用于配置PCI 总线和插拔管理。

Phoenix - AwardBIOS CMOS Setup Utility

PnP/PCI Configurations

Init Display First | [PCI Slot] | Item Help
Reset Configuration Data | [Enabled] |
Resources Controlled By | [Manual] |
υ8; IRQ Resources | [Press Enter] |
PCI/VGA Palette Snoop | [Disabled] |

 ↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

Init Display First

这个选项能详细说明哪个显卡必须被首先初始化：PCI slot, onboard 或PCIEx.

Reset Configuration Data

如果可用，选项确保BIOS删除了有关信息资源和内置组件及其初始化(所有设置重置)。设置选项为：Enabled, Disabled.

Resources Controlled By

详细说明 PnP设定时候是否应该通过安装或自动来分配。如果IRQ或者DMA分配没有问题，则应使用自动。默认为自动。

IRQ Resources

如果资源被设定为手动，那么每一个系统中断应该分配给一个类型，这个类型取决于设备所使用的中断。

PCI/VGA Palette Snoop

使用多媒体显卡。这个功能应被打开(Enabled)，默认为关闭。


CX50x0-BIOS - IRQ Resources

BECKHOFF CX50x0: BIOS Setup

IRQ 资源

这个菜单用于关断中断PCI插槽的自由分配。

Phoenix - AwardBIOS CMOS Setup Utility

IRQ Resources

IRQ-3 assigned to | [PCI Device] | Item Help
IRQ-4 assigned to | [PCI Device] |
IRQ-5 assigned to | [PCI Device] |
IRQ-7 assigned to | [PCI Device] |
IRQ-9 assigned to | [PCI Device] |
IRQ-10 assigned to | [PCI Device] |
IRQ-11 assigned to | [PCI Device] |
IRQ-12 assigned to | [PCI Device] |

 ↑ ↓ → ← :移动   Enter:选择   +/-/PU/PD:数值   F10:保存   ESC:退出   F1:帮助

F5: 以前的值  F6: 故障安全默认值  F7: 优化的默认值

IRQ-n assigned to ( n = {3,4,5,7,9,10,11,12,14,15} )

这个参数用于关闭（保留）一个自由分配的中断。如果被使用，那么中断动态分配。


CX50x0-BIOS - PC Health Status

BECKHOFF CX50x0: BIOS Setup

PC 健康状况

这个菜单用于设定显示CPU和主板温度，供电以及风扇速度。

Phoenix - AwardBIOS CMOS Setup Utility

PC Health Status

SUSV | [Enabled] | Item Help
SUSV holds USB | [Enabled] |
SUSV Status | 100% Cap. / Charging |
On Die Digital Temp. | 47°C |
Temp. Board | 56°C |
Temp DDR | 57°C |
CPU Core | 1.07V |
SCH Core | 1.04V |
CPU VTT | 1.04V |
Memory 1.8 V | 1.80V |
+3.3 V | 3.39V |
+5 V | 5.29V |
+1.5 V | 1.480V |
VBatt | 3.07V |
Fan1 Speed | 0 RPM |
Board Revision | 0 |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:值 F10:保存 ESC:退出 F1:帮助

F5: 先前值 F6: 故障安全默认值 F7: 最优化默认值

SUSV

这个选项使一秒UPS不可用。

SUSV保留USB接口

如果缓存器依赖于SUSV的系统可用，那么这个选项被用于开关USB接口的供电。例如，这对于使用USB存储媒介来数据的备份是十分重要的。

SUSV 状态

这个值表明一秒UPS的状态。

n% Cap. (n={0..100}) 表明 UPS的能力。

State (charging / discharging) 描述 一秒UPS的状态。

On Die Digital Temp.

CPU内部温度

Temp. Board

电路板温度

Temp. DDR

内存条温度

CPU Core

CPU核电压

SCH Core

CPU VTT 电压.

CPU VTT

CPU VTT 电压.

Memory 1.8 V

内存供电(1.8 V).

+3.3 V

供给电压, 3.3 V.

+5 V

供给电压, 5 V.

+1.5 V

供给电压, 1.5 V.

VBatt

电池电压

Fan1 Speed

0 RPM, 因为没有风扇被连接

Board Revision

CPU电路板硬件版本


CX50x0-BIOS - Frequency/Voltage Control

BECKHOFF CX50x0: BIOS Setup

频率/电压控制

这个菜单被用于实现通过点击来设定PCI总线的设置。此外，供电的容差能被详细说明。

Phoenix - AwardBIOS CMOS Setup Utility

Frequency/Voltage Control

XDP-Clock | [Disabled] | Item Help

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:值 F10:保存 ESC:退出  F1:帮助

F5: 先前值 F6: 自动防故障装置默认值 F7: 最优默认值

XDP-Clock

这个设置是为了内部目标而设的，可能不能修改。


CX50x0: LEDs on the basic CPU module

BECKHOFF CX50x0: 故障处理和诊断

基本CPU模块上的LED指示灯

显示 | LED | 含义
 | PWR | 电源供给 当装置连接到电源装置（绿色）后电源指示灯LED亮
 | TC | TwinCAT 状态 LED TwinCAT 在运行模式 (绿色) TwinCAT 处于停止模式(红色) TwinCAT 处于配置模式 (蓝色)
 | HDD | 读写闪存卡 (红色) 表示CF卡可用
 | FB1 | 现场总线状态指示灯LED1 （函数在现场总线接口读入)
 | FB2 | 现场总线状态指示灯LED2 （函数在现场总线接口读入)


CX50x0: LEDs of the E-bus power supply unit

BECKHOFF CX50x0: 故障处理和诊断

E-BUS电源装置LED指示灯 (CX50x0-0xxx)

开机后,电源立刻检查所连接的总线端子配置。红色的"I/O ERR”指示灯熄灭表示启动正常。如果 ”I/O ERR" 指示灯闪烁, 表示在端子位置有故障存在。从闪烁的频率和数目可以判定故障代码。通过这些可以快速判断纠正错误。

显示 | 指示灯 |  | 含义
 | Us 24 V |  | CPU模块的电源供给 如果电源正常，LED指示灯显示绿色。
 | Up 24V |  | 端子模块的电源供给 如果电源正常，LED指示灯显示绿色。
 | L/A | 暗 | E-bus 没有连接
 |  | 亮 | E-bus 连接/没有数据通信
 |  | 闪 | E-bus 连接/ 在E_bus上有数据通信


Zubehör

BECKHOFF CX System: Appendix

附件

CF卡

更换64 MBCF卡

订货号 | 描述
CX1900-0023 | 1 GByteCF卡 I取代 64 MB CF卡
CX1900-0025 | 2 GByte CF卡 型 I 取代 64 MB CF卡
CX1900-0027 | 4 GByte CF卡 型 I 取代 64 MB CF卡
CX1900-0029 | 8 GByte CF卡 I 取代 64 MB CF卡
CX1900-0031 | 16 GByte CF卡 I 取代 64 MB CF卡

备用CF卡

订货号 | 描述
CX1900-0022 | 64 MByte CF卡 I取代 64 MB CF卡
CX1900-0024 | 1 GByte CF卡 I取代 64 MB CF卡
CX1900-0026 | 2 GByte CF卡 I取代 64 MB CF卡
CX1900-0028 | 4 GByte CF卡 I取代 64 MB CF卡
CX1900-0030 | 8 GByte CF卡 I取代 64 MB CF卡
CX1900-0032 | 16 GByte CF卡 I取代 64 MB CF卡

格式选项

订货号 | 描述
CX1900-0010 | 格式化一个CF卡 (可引导) FAT16
CX1900-0012 | 格式化一个CF卡 (可引导) NTFS

内存延伸 DDR RAM

订货号 | 描述
CX1900-0201 | 512 MB DDR RAM，用CX1020/CX1030 取代 265 MB
CX1900-0202 | 1 GB DDR RAM ，用CX1020/CX1030 取代 265 MB

连接器和适配器

订货号 | 描述
CX1900-0101 | DVI-to-VGA 被动型适配器用于连接CX1000的VGA监视器桌面套装标准版 – 挑出CX1000-N001模块的DVI-I接口 – 29-针 雄 DVI-A 连接器 (底部) to 15-针雌连接器(上部) – 重量约 40 g – 尺寸 (W x H x D) 40 x 42 x 15 mm

标记标签

订货号 | 描述
CX1900-0200 | 通用塑料标签用于CX1000系统 – 可用X-Y坐标轴标记 – 单一信号的容积 15 x 5 mm – 材料: 白色塑料 – 摩尔电缆型号KMR 5/15, 订货号86401014

CX-系统备用电池

订货号 | 描述
CX1900-0102 | CX-系统电池 - 原产品描述：Panasonic CR2032 3V/225mAh

CX1030备用风扇盒

订货号 | 描述
CX1900-0103 | CX1030备用风扇盒 – 盒内包括40MM风扇 – 用于无线安装的简单现场交换 – 尺寸(W x H x D) 57 x 14 x 60 mm


Approvals

BECKHOFF Automation: 附录

认证

嵌入式控制器系列的所有产品均有CE、UL认证和GOST-R认证。由于该产品系列不断更新，我们无法提供一个完整列表在这里。通过认证的产品的最新列表，可在网页嵌入式控制器认证 或在www.beckhoff.com的嵌入式控制器部分找到 。


CX50x0: BIOS settings - Hard Disk Boot Priority

BECKHOFF CX50x0: BIOS Setup

硬盘引导优先级

这个菜单用于设定硬盘的启动顺序。可选用的选项可能取决于连接的设备。

Phoenix - AwardBIOS CMOS Setup Utility

Hard Disk Boot Priority

1. Ch0 M. | Name | Item Help
2. USB-HDD0 | Name |
. |  |
. |  |
. |  |
n. Bootable Add-in Cards |  |
Boot Priority | [Dynamic] |

 ↑ ↓ → ← :移动 Enter:选择 +/-/PU/PD:值 F10:保存 ESC:退出 F1:帮助

F5: 先前值 F6: 自动防故障装置默认值 F7: 最佳默认值

1. Ch0 M. / 2. USB-HDD0 / ... / n. Bootable Add-in Cards

这里说明HDD的引导设置说明。使用 <↑>, <↓>, <PU> and <PD> 来改变启动顺序.

引导优先级

这个表中操作被设置：

动态: 新的设备被附加在表的底部

手动: 只要没用新的装置被连接，那么优先级表被储存，并保持不变。

固定: 启动顺序固定：1. HDD CHx 主站 2.HDD CHx 从站 3. USB-HDD 设备