EL95xx - 电源供电端子模块

BECKHOFF 现场总线组件

说明书：

电源供电端子模块

EL9505(电源供电端子模块, 5 V DC, 0.5 A)

EL9508(电源供电端子模块, 8 V DC, 0.5 A)

EL9510(电源供电端子模块, 10 V DC, 0.5 A)

EL9512(电源供电端子模块, 12 V DC, 0.5 A)

EL9515(电源供电端子模块, 15 V DC, 0.5 A)

EL9560(电源供电端子模块, 24 V / 24 V DC, 0.1 A)

版本: 1.2
日期 2011-02-03

EtherCAT® 是经过注册的专利技术，版本归 Beckhoff Automation GmbH, Germany所有.


说明书说明

本说明书仅供那些在控制与自动化工程方面受过适当培训且熟悉各种适用国家标准的专业人士使用。
在安装和调试这些组件时，操作人员必须严格遵循下列说明和解释。

相关负责人员必须确保所述产品的应用或使用满足所有安全要求，包括相关法律、法规、准则和标准。

责任条款

尽管本文档经过精心编制， 但由于其中所描述的产品仍处于不断更新换代中，
我们可能不会在每次更新后都检查文档中所描述的产品性能数据、标准或其它特性总是与实际产品相一致。
本文档中难免会出现一些技术或者编辑错误，我们保留随时对文档信息作出修改之权力，恕不另行通知。
对于已经变更的产品，如果本文档中的数据、图表以及文字描述没有修改，我们将不再特别加以声明。

商标

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® and XFC® 已为Beckhoff 自动化有限公司的注册商标
本手册中所使用的其它名称可能是商标名称，任何第三方为其自身目的而引用，都可能触犯商标所有者的权利。

申请中的专利

已包含EtherCAT技术但不局限于如下专利申请和专利:
EP1590927, EP1789857, DE102004044764, DE102007017835
在许多其他国家有关EP0851348, US6167425的相关申请和注册。

TwinCAT 技术受下列专利申请书和专利权（包括但不限于）的保护：
在许多其他国家有关EP0851348, US6167425的相关申请和注册。

版权声明

© 德国倍福自动化有限公司.
未经德国倍福自动化有限公司书面许可，任何人不得部分或整个复制或者允许第三方使用本手册。
若发生违反行为 , 须履行损失赔偿义务。 德国倍福自动化有限公司保留所有发明、实用新型和外观设计专利权。


安全说明

安全规程

请仔细阅读下列安全说明 及相关描述！
有关产品特定安全规程，请见后面页或有关安装，接线及调试等章节。

责任条款

所有组件在供货前均针对其具体应用进行了特定的软、硬件配置。 任何人不得对软、硬件配置进行文本档中规定之外的修改，德国倍福自动化有限公司对因此而造成的一切后果不承担任何责任。

人员资质

本手册仅供那些受过适当培训，熟悉各种适用国家标准的“控制、自动化和驱动工程”领域专业人员使用。

安全标志说明

本操作手册中用到了下列安全标志及相应的安全说明。 请仔细阅读并严格遵守。

危险 		有严重人身伤害危险!
不遵守本标志相关的安全说明将直接危及个人生命和健康安全!

警告 		受伤的危险
不遵守本标志相关的安全说明将危及个人生命和健康安全!

小心 		危害个人
不遵守本标志相关的安全说明可能明显危害个人安全!

注意 		对环境和设备有危险
不遵守本标志相关安全说明可能明显危害环境和设备安全.

说明 		说明或提示
该标志表示这些信息能够帮助您更好地理解安全说明。
UL 说明
这个标志用于表示有关UL标准的重要信息。.


BECKHOFF EL9xxx - 说明书版本说明

BECKHOFF EL95xx: 前言

说明书版本说明

版本 | 说明
1.2 | -固件兼容性附加说明
1.1 | -添加EL9560
1.0 | - 第一个发行版本
0.2 | - 更正及增编
0.1 | - EL95xx 的第一个临时说明书


版本说明

BECKHOFF: 前言

EtherCAT设备名称版本说明

命名方法

一个Beckhoff EtherCAT设备有14位数字名称组成

  • 系列关键字
  • 类型
  • 版本
  • 子版本
例子 | 系列 | Type | 版本 | 子版本
EL3314-0000-0016 | EL 端子模块 (12 mm, 非可插拔式连接) | 3314 (4-通道 热电偶端子模块) | 0000 (基本类型) | 0016
CU2008-0000-0000 | CU 设备 | 2008（8端口高速以太网交换机） | 0000 (基本类型) | 0000
ES3602-0010-0017 | ES 端子模块 (12 mm, 可插拔式连接) | 3602 (2-通道电压测量) | 0010 (高精度版本) | 0017

说明

  • 订货号由以下组成
    - 系列关键字
    - 类型
    - 版本
  • 子版本 表示技术改进过程
    原则上，更高版本的设备可以取代较低版本的设备，除非有特殊规定。
    每个修订版通常有一个相关XML的描述（ESI,EtherCAT Slave信息），可以在Beckhoff官网下载。
  • 类型，版本，子版本都以十进制数表示

序列号

Beckhoff EtherCAT 设备有一个8位数的序列号, 印刷在设备上或标签上。 序列号标明了出厂时的状态

序列号说明

序列号结构 KK YY FF HH

KK - 生产周 (CW, 日历周)
YY - 生产年
FF - 固件版本
HH - 硬件版本

例如序列号： 12 06 3A 02:

12 - 第 12周生产
06 - 2006 年生产
3A - 固件版本 3A
02 - 硬件版本 02

序列号举例

图 1: EL6688 EL 端子模块

图 2: CU2016 交换机

图 3: EK1100 EtherCAT 耦合器


BECKHOFF EL95xx - 简介及技术参数

BECKHOFF EL95xx: 产品概述

EL95xx - 简介及技术参数

Abb. 1: EL9505 （相同连接： EL9508, EL9510, EL9512, EL9515) | Abb. 2: EL9560

EL9505 、 EL9508 、 EL9510 、 EL9512 和 EL9515 电源端子模块用于从（ 24 V DC ）输入电压生成各种输出电压。 输出电压可在端子模块处获取。 后面的 EtherCAT 端子模块也可通过电源触点获得该电压。 电源 LED 用于显示端子模块的工作状态。 输入电压和输出电压 U 0 间无电气隔离.

EL9560电源供电单元终端从24 V 直流输入电压中产生一个电气隔离输出电压。 输入电压和输出电压间有 500 V 电气隔离。

技术参数 EL9505, EL9508, EL9510, EL9512, EL9515

技术参数 | EL9505 | EL9508 | EL9510 | EL9512 | EL9515
额定电压 | 24 VDC
输出电压 | 5 VDC ±1% | 8 VDC ±1% | 10 VDC ±1% | 12 VDC ±1% | 15 VDC ±1%
输出电流 | 0.5 A
诊断 | 过流LED
E-Bus 信息 | 有
电源触点（在右边） | U0, 0 V,屏蔽
E-bus 电流消耗 | 90 mA typ.
过程映像中的位宽 | 2
电气连接到安装导轨 | -
电气隔离 | 是（500 Vrms against fieldpotential）
尺寸 (W x H x D) | 大约 15 mm x 100 mm x 70 mm (对齐宽度： 12 mm)
组态 | 无地址或组态设置
重量 | 大约.. 65 g
(允许的运行环境温度范围) | 0 °C ... + 55 °C
(允许的存储环境温度范围) | -25 °C ... + 85 °C
允许相对湿度 | 95%，无冷凝
安装 | 安装在 35 mm 导轨上 根据 EN 50022标准
抗振 / 抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29 标准
抗电磁及瞬时脉冲干扰 / 静电放电 | 符合 EN 61000-6-2/EN 61000-6-4 标准
防护等级 | IP 20
安装位置 | 可变
认证 | CE Ex

EL9650技术参数

技术参数 | EL9560
额定电压 | 24 VDC (-15 %/+20 %)
输出电压 | 24 VDC (-15 %/+5 %)
输出电流 | 0.1 A
E-Bus 信息 | 有
电源触点（在右边） | U0, 0 V, PE
E-bus 电流消耗 | 90 mA typ.
效率 | 大约 85%
过程映像中的位宽 | 1
电气连接到安装导轨 | -
绝缘电压 | 1500 V AC 现场侧 /E-bus 恒定负载
输入输出的绝缘电压 | 500 V AC 恒定负载
尺寸 (W x H x D) | 大约 15 mm x 100 mm x 70 mm (对齐宽度： 12 mm)
组态 | 无地址或组态设置
重量 | 大约.. 65 g
(允许的运行环境温度范围) | 0 °C ... + 55 °C
(允许的存储环境温度范围) | -25 °C ... + 85 °C
允许相对湿度 | 95%，无冷凝
安装 | 安装在 35 mm 导轨上 根据 EN 50022标准
抗振 / 抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29 标准
抗电磁及瞬时脉冲干扰 / 静电放电 | 符合 EN 61000-6-2/EN 61000-6-4 标准
防护等级 | IP 20
安装位置 | 可变
认证 | CE Ex

EL95xx接线

端子模块点 |  | 描述
迹象 | No.
+24 V | 1 | +24 V输入电压
输出 U0 | 2 | 输出电压 U0 (内部与端点6及电源触点U0相连)
输出 0 V | 3 | 输出电压 0 V(内部与端点7及电源触点0 V相连)
屏蔽/PE | 4 | 屏蔽/PE(内部与端点8及电源触点屏蔽/PE相连)
0 V | 5 | 0V 输入电压
输出 U0 | 6 | 输出电压U0 (内部与端点2及电源触点U0相连)
输出 0 V | 7 | 输出电压0 V(内部与端点3及电源触点0 V相连)
屏蔽/PE | 8 | 屏蔽/PE(内部与端点4及电源触点 屏蔽/PE相连)


EtherCAT 基础

请参考 "EtherCAT System Documentation"EtherCAT现场总线基础章节。


EtherCAT 接线

BECKHOFF EtherCAT: 通信基础

EtherCAT 布线 – 接线

两台EtherCAT设备间电缆长度不能超过100米。 这与快速以太网技术一致，因为超过这个电缆的长度，会使信号衰减。允许的最长连接长度是5 + 90 + 5米。 详见 对 EtherCAT/Ethernet的设计建议.

电缆和接头

只有以太网连接器（电缆+插头）符合EN 50173 或ISO/IEC 11801至少category 5（CAt5)才可以连接EtherCAT设备。 EtherCAT用4根线来进行信号传输。

例如，EtherCAT用RJ45插头。 其引线分配符合以太网标准(ISO/IEC 8802-3)。

引脚 | 导体颜色 | 信号 | 描述
1 | 黄 | TD + | Transmission Data +
2 | 橙 | TD - | Transmission Data -
3 | 白 | RD + | Receiver Data +
6 | 蓝 | RD - | Receiver Data -

由于实现自动电缆检测，可以在Beckhoff的EtherCAT设备之间，使用对称或交叉电缆。

说明 		推荐电缆
适于连接EtherCAT设备的电缆可以在 Beckhoff 官网上找到!

E-Bus 电源供给

总线耦合器可以通过E-bus系统将5V电压供给EL端子； 一个耦合器可以提供2A电流（详细信息请查阅各个设备各自的文档）。
每个EL端子要消耗多少E-bus电流，可以从网站或样本里得到资料。 如果增加的端子所需的电流大于铜导线能提供的电流，那么供电端子 (例如 EL9400) 必须安装在模块组中合适的位置。

在TwinCAT 系统管理中会显示出E-bus预先计算好的电流理论最大值。 如果电流不足将会显示一个感叹号； 那么就需要在这个位置之前加一个电源模块。

图 1: 系统管理中电流的计算值

注意 		小心! 可能故障
在同一个端子模块组中，所有的EtherCAT端子的E-bus供电必须有相同的对地电势。


EtherCAT状态机

EtherCAT从站的状态由EtherCAT状态机（EMS）控制。 依据不同的状态，可以在EtherCAT从站中得到或执行不同的功能。 EtherCAT主站必须发送特殊指令来控制设备的每个状态，尤其是启动从站的时候。

有以下几种状态

  • Init
  • Pre-Operational
  • Safe-Operational
  • Operational
  • Boot

启动后每个EtherCAT从站的最终状态是OP状态。

Init

通电后EtherCAT为Init状态。 mailbox和过程数据无法通讯 。 EtherCAT主站初始化通道0和1同步管理器，为mailbox 通讯准备。

Pre-Operational (Pre-Op)

在 Init 和 Pre-Op的过渡过程中，EtherCAT从站检查mailbox是否正确初始化。

在 Pre-Op 状态 mailbox可以通讯, 但是过程数据无法通讯。 EtherCAT主站初始化过程数据的同步管理器通道 (来自于同步管理器通道2), FMMU通道和, 如果从站支持可调整映射，PDO映射或同步管理器PDO分配。 在这个状态，过程数据的传输设置和端子模块特殊设置也会被传输。

Safe-Operational (Safe-Op)

在 Pre-Op 和 Safe-Op的过渡过程中，EtherCAT从站检查是否过程数据通信的同步管理器通道和分布式时钟设置是否正确。 在确认状态转换之前，EtherCAT从站会将当前输入数据复制到EtherCAT从站控制器（ECSC）中的DP-RAM区域。

在Safe-Op状态可以进行mailbox和过程数据通讯，尽管从站的输出处于安全状态，但是输入数据可以循环更新。

Operational (Op)

在EtherCAT主站切换它的从站从Safe-Op到 Op 状态之前，必须传递有效的输出数据。

在 Op状态，从站复制主站输出数据到从站的输出。 可以进行mailbox和过程数据通讯

Boot

在 Boot 状态，可以更新从站的固件 Boot 状态只能从 Init 状态转换过来。

在 Boot状态，mailbox通讯可以通过file access over EtherCAT (FoE) 协议实现, 但是其他形式的mailbox和过程数据通讯不支持。


CoE-接口

CoE接口是 EtherCAT 设备的参数设定接口。 在CAN-over-EtherCAT (CoE)的管理机构中，特定的固件参数可以在网上或EtherCAT的离线参数中获得。

CoE接口的详细信息可以在Beckhoff 网站上 EtherCAT system documentation 中找到。


ELxxxx, KLxxxx - Installation on mounting rails

BECKHOFF 现场总线组件: 安装和接线

安装到导轨上

警告 		小心电击危险和损坏设备！
在安装，拆卸和连线之前确保总线终端处于安全的断开状态!

安装

总线耦合和总线终端都可以毫不费力地安装在35mm导轨上。这个导轨可以在市场上买到 (DIN 轨道依据 EN 50022标准)：

  1. 首先将现场总线耦合器安装在导轨上。
  2. 总线端子模块安装在总线耦合器的右侧。 通过卡槽将元件连接在一起且将端子按在导轨上，直到将锁扣扣在轨道上。
    如果先将终端模块夹在安装导轨上然后再连接到一起，且不使用卡槽连接，这样连接将不会运转！ 正确的连接是模块之间没有可见的缝隙。

说明 		安装导轨固定
终端和耦合器的锁定机制延伸到安装导轨的轮廓。
在总线终端模块安装完之后，总线端子模块的锁定机构不能与安装轨道上的固定螺丝相碰。
要根据终端和耦合器的高度，用7.5毫米的安装导轨安装，你应该使用平面安装连接（例如，埋头螺钉或铆钉）。

拆卸

每个端子都用锁扣固定在安装轨道上，在拆卸的时候必须解开锁扣：
  1. 将端子模块上的橘黄色卡扣从安装轨道上拉出大约1cm。 这样做端子模块底部的导轨锁就松开了，然后你可以毫不费力的把端子模块模块拔出来。
  2. 同时用拇指和食指抓住总线端子模块上、下槽表面并拉出总线端子模块。

总线端子模块组合

总线耦合器和总线端子模块组合在一起后就自动完成了电气连接。

  • K-Bus/E-Bus的6个弹簧连接点负责数据传输和和总线端子模块的供电。
  • 电源触点负责给现场传感器供电，并在总线端子模块组中形成供电链。 总线耦合器电源触点供电最高为 24 V，如要更高的电压需要另外的电源供电模块。

说明 		电源触点
在设计总线端子模块时，必须计算总线端子的引脚分配，因为有些型号不会或不完全通过电源连接。（例如：模拟总线端子模块或4通道的数字总线端子模块）。
供电端子模块 (KL91xx, KL92xx or EL91xx, EL92xx) 中断电源并重新开始一个电源供应链路。

PE 电源触点

有PE标示的电源触片是用来接地保护的。 出于安全因素这个触片要先连接在一起，对地的最大短路电流是125 A。

注意 		可能损坏设备
考虑到电磁兼容性，PE触点与安装轨道之间是电容耦合的。 这可能会在绝缘测试时导致错误或损坏端子（例如：客户在绝缘测试时把230V放电到PE短路）。

如果要进行绝缘测试， 断开总线耦合器或供电端子模块的PE！ 为了完全断开供电触点, 把供电端子模块从导轨上拉出至少10mm。

警告 		小心触电
PE连接不能用来接其他的电位！


KLxxxx, KSxxxx, ELxxxx, ESxxxx - 连接系统

BECKHOFF 现场总线组件: 安装和接线

连接系统

警告 		小心电击危险和损坏设备！
在安装，拆卸和连线之前确保总线终端处于安全的断开状态!

概述

总线端子系统为不同的设备提供不同的最优连接：

  • KLxxx和ELxxxx系列接线端子模块连接器和电子元件封装在同一个外壳中。
  • KSxxxx 和 ESxxxx系列接线端子模块采用可插拔的连接器使更换时不需要接线。
  • 高密度端子模块系列 (HD Terminals)连接器和电子元件封装在同一个外壳中，封装密度更高。

标准接线

KLxxx和Elxxx端子系列经过多年测试。
集成无螺丝弹簧压紧技术，提供了快速简单的装配。

可插拔式接线

KSxxx和ESxxx端子系列的特点是可插拔式连接。
KS系列的安装和接线方式与KLxxxx 和 ELxxxx 系列类似。
KS/ES端子系列可以使插拔式连接器从外壳上完整移走便于维护。
拉起 解锁条可以把下部的模块从导轨上移除.
插入新的模块装上带线的连接器
这样一来，可大大减少安装时间，避免电缆线误接。

端子模块的尺寸基本相同，只有很小的变化。 新的连接器增加了约3mm 端子模块的最大高度保持不变

扎线环有助于扎紧电线，避免电线在拔下连接器时缠绕。

线径位于 0.08 mm2 和 2.5 mm2 都可以用弹簧连接器.

KSxxxx 和 ESxxxx 系列模块的型号命名方式 KLxxxx 和 ELxxxx 系列相同.

高密度端子模块 (HD Terminals)

KLx8xx 系列总线端子模块有16个连接点，是特别紧凑的设计，是传统12 mm 总线端子模块连接点数量的2倍。 硬导线和压了线套的导线可以直接插入弹簧接线孔而不需要工具。

说明 		高密度模块接线
高密度端子模块KLx8xx 和 ELx8xx 系列没有对应的可插拔连接器系列。

说明 		超声 “焊接" 导线
可以使用超声波“粘合”（超声波焊接）导体来连接标准或高密度端子模块。
在这种情况下, 请注意 下面线径说明表!

接线

连接 ELxxxx / KLxxxx 标准接线端子和 ESxxxx / KSxxxx可插拔式连接器

最多可以连接8根线到总线端子模块，把线扎在总线端子模块连接器上。 端子连接采用弹簧力连接技术。 根据下面的步骤来接线：

  1. 用螺丝刀插入位于接口上方的方形孔来打开弹簧接线端子。
  2. 现在电线可以毫不费力的直接插入圆形孔。
  3. 当拔掉螺丝刀后弹簧端口会自动合上，将接线永久牢固的接上。

端子模块外壳 | ELxxxx, KLxxxx | ESxxxx, KSxxxx
线径 | 0.08 ... 2,5 mm2 | 0.08 ... 2.5 mm2
剥线长度 | 8 ... 9 mm | 9 ... 10 mm

高密度端子模块 ELx8xx, KLx8xx (HD)

单芯硬线连接HD端子模块的接点只需要剥线之后直接插入即可，不需要额外的工具。 通常，借助螺丝刀松开触点，然后再松开电缆。 下表为对线径的要求。

端子模块外壳 | ELx8xx, KLx8xx (HD)
线径 (导体两端有线鼻子） | 0.14... 0.75 mm2
线径 (单芯硬线) | 0.08 ... 1.5 mm2
线径 (细导线) | 0.25 ... 1.5 mm2
线径 (超声 “焊接" 导线) | 只能 1.5 mm2 (见 说明!)
剥线长度 | 8 ... 9 mm

屏蔽

说明 		屏蔽
模拟传感器和执行器总是用屏蔽双绞线相连。


EL95xx - 调试

BECKHOFF EL95xx: 配置

在EtherCAT网络中插入端子（主站： TwinCAT 2.10)

说明 		最新XML设备描述的安装
请确保你已经在TwinCAT中安装了最新的XML设备描述 可以从 Beckhoff 主页上下载 (http://www.beckhoff.de/english/default.htm?download/elconfg.htm) 然后按照安装向导安装。

端子自动扫描

• | •总线端子系统必须按照 安装导轨章节中介绍的那样在插入端子网络前切为安全、断电状态。
• | •连上工作电压，启动TwinCAT System Manager (Config mode)，并扫描端子 (见 Fig. 1). 用 "OK"确认所有的对话框, 使配置在 "FreeRun" 状态下。

图 1: 在EtherCAT配置中进行扫描 (I/O Devices-> right-click -> Scan Devices...

手动添加一个端子模块

• | •总线端子系统必须按照 安装导轨章节中介绍的那样在插入端子网络前切为安全、断电状态。
• | •连上工作电压，启动TwinCAT System Manager (Config mode)
• | 添加一个新的 I/O 设备 (见 图. 2). 在出现的对话框中选择 device EtherCAT (Direct Mode), 见 图. 3 并确认 OK.

图 2: 添加新的 I/O 设备 (I/O Devices-> right-click -> Append Device... ) )

图 3: 选择 device EtherCAT (Direct Mode)

• 添加一个新的 box (见 图. 4). 在出现的对话框中选择 e.g. EK1100 系统耦合器，例如 (见 图. 5), 并确认 OK.

图 4: 添加一个新的box(Device -> right-click -> Append Box... ) )

图 5: 选择系统耦合器 (例如 EK1100)
• | 添加一个新的 box (见 图. 6). 在出现的对话框中选择EL95xx (见图. 7), 并确认 OK.
• | 端子模块已经插入到 TwinCAT tree中（图 8).

图 6: 添加一个新的box(Device -> right-click -> Append Box... ) )

图 7: 选择端子模块(例如 EL9505)

图 8: 在 TwinCAT tree 中的EL9005xx端子模块

过程数据

EL95xx在TwinCAT System中的“过程数据”标签显示与之相应的输入对象EL95xx PDO列表。 过程映像中的宽度是2位
索引0x1A00（“状态U0”）内容的布尔输入对象“电源正常”（0x6000：01）监控输出电压和“超载”（0x6000：02），也显示输出电压过载。


UL 需求

BECKHOFF EKxxxx, ELxxxx: 附录

UL 说明

应用
Beckhoff EtherCAT 模块仅适用于Beckhoff UL 列表中的EtherCAT系统。
测试
更据cULus 测试, Beckhoff I/O 系统仅进行了防火和电击测试 (更据 UL508 和 CSA C22.2 No. 142. 142).
对于以太网接口设备
不适用于连接通信线路

基本原理

倍福EtherCAT产品的两个UL认证，因产品而异：

  • 符合UL508标准的UL认证
    拥有该认证的设备会有这样的标记：

  • 符合限制电源消耗UL508标准的UL认证
    由设备所消耗的电流被限制到最大4 A 。 拥有该认证的设备会有这样的标记：

几乎所有的EtherCAT产品（截止到2010/5）都是非限制的UL认证。

应用

如果端子模块通过 限制认证 , 那么24 V DC 电流消耗必须受到电源限制。

  • 从一个由最大保险丝保护的独立来源 4A (按照 UL248) 或者
  • 由一个符合 NEC class 2的电源供电。
    符合 NEC class 2 的电源不能与另一个 NEC class 2 电源串联或并联使用!

这些要求适用于所有的EtherCAT总线耦合器电源，电源适配器端子模块，总线端子模块以及它们的电源触点。


固件兼容性

该EL95xx系列终端系列没有固件更新。


技术支持与售后

Beckhof f 及其合作伙伴遍布世界各地，可为您提供全方位的技术支持与服务，确保快速协助解决与 Beckhoff 产品和系统解决方案相关的所有问题。

Beckhoff 分公司及代表处

有关 Beckhoff 产品的本地技术支持和服务信息，请联系当地的 Beckhoff 分公司和代表处！

有关 Beckhoff 在全球各地分公司和代理商的地址，您可以登录Beckhoff 的官方网站：
http://www.beckhoff.com

此外，您也可以在该网站上查看更多关于 Beckhoff 组件的文档资料。

Beckhoff 总部

德国倍福自动化有限公司

Eiserstr. 5
33415 Verl
德国

电话 ： | +49(0)5246/963-0
传真： | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff 技术支持

Beckhoff为您提供全面的技术支持，除了Beckhoff 具体产品的应用以外，还包括更广泛的服务：

  • 技术支持
  • 复杂自动化系统的设计、编程和调试
  • 各种 Beckhoff 系统组件培训方案
热线： | +49(0)5246/963-157
传真： | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff 技术服务

Beckhoff 服务中心提供全方位的售后技术服务:

  • 现场服务
  • 维修服务
  • 零部件服务
  • 热线服务
热线： | +49(0)5246/963-460
传真： | +49(0)5246/963-479
e-mail: | service@beckhoff.com


安装辅助端子模块

说明 		安装辅助端子模块注意点
EtherCAT 总线端子模块 (ELxxxx / ESxxxx), 不担任数据传输任务的模块称为辅助端子模块。
辅助端子模块不消耗 E-bus电流
为确保最优的数据传输，不能连续连接超过两个接线端子模块。
辅助接线端子模块的实例（高亮部分）

例子 1 正确的配置

例子 2 错误的配置