53

BECKHOFF 现场总线组件

EtherCAT 系统及功能模块文件

EL9011 (总线端帽)

EL9080 (隔离端子模块)

EL9100 (馈电端子模块, 24 VDC)

EL9110 (馈电端子模块, 24 VDC, 带诊断功能)

EL9150 (馈电端子模块, 230 VAC [120 VAC])

EL9160 (馈电端子模块, 230 VAC [120 VAC], 带诊断功能)

EL9184 (电位分配端子模块, 2 x 8 通道)

EL9186, EL9187 (电位分配端子模块, 8 通道)

EL9188, EL9189 (电位分配端子模块, 16 通道)

EL9190 (馈电端子模块, 最高 230 VAC)

EL9200 (馈电端子模块, 带保险丝, 24 VDC)

EL9210 (馈电端子模块, 带保险丝, 24 VDC, 带诊断功能)

EL9250 (馈电端子模块, 带保险丝, 230 VAC)

EL9260 (馈电端子模块, 带保险丝, 230 VAC, 带诊断功能)

EL9290 (馈电端子模块, 带保险丝, 最高 230 VAC)

EL9400 (E-BUS 电源端子模块)

EL9410 (E-BUS 电源端子模块 带诊断功能)

Version: 1.7
Date: 2011-12-29

EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.


BECKHOFF 自动化: 前言

文档说明

本手册仅供那些受过适当培训，熟悉各种适用国家标准的“控制、自动化和驱动工程”领域专业人员使用。
在安装和调试这些组件时，操作人员必须严格遵循下列说明和解释。

相关负责人员必须确保所述产品的应用或使用满足所有安全要求，包括相关法律、法规、准则和标准。

免责声明

尽管本文档经过精心编制，但由于其中所描述的产品仍处于不断更新换代中，我们可能不会在每次更新后都检查文档中所描述的产品性能数据、标准或其它特性总是与实际产品相一致。
本文档中难免会出现一些技术或者编辑错误，我们保留随时对文档信息作出修改之权力，恕不另行通知。对于已经变更的产品，如果本文档中的数据、图表以及文字描述没有修改，我们将不再特别加以声明。

商标

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® and XFC® 已为Beckhoff 自动化有限公司的注册商标
本出版物中的相关名称若被第三方出于个人目的，用作商标，将侵犯其拥有者的权利。

申请中的专利

已包含EtherCAT技术但不局限于如下专利申请和专利:
在许多其他国家有关EP1590927, EP1789857, DE102004044764, DE102007017835的相关申请和注册。

已包含TwinCAT技术但不局限于如下专利申请和专利:
在许多其他国家有关EP0851348, US6167425的相关申请和注册。

版权

© 德国倍福自动化有限公司.
未经许可，任何人不得复制、分发和使用本手册以及内容传播。
违者将追究损害赔偿 版权所有，包括实用新型的模型和外观设计的版权。


安全说明

安全规程

请仔细阅读下列安全说明及相关描述！
有关产品特定安全规程，请见后面页或有关安装，接线及调试等章节。

免责声明

所有组件在供货前均针对其具体应用进行了特定的软、硬件配置。 任何人不得对软、硬件配置进行文本档中规定之外的修改，德国倍福自动化有限公司对因此而造成的一切后果不承担任何责任。

人员资质

本手册仅供那些受过适当培训，熟悉各种适用国家标准的“控制、自动化和驱动工程”领域专业人员使用。

安全标志说明

本操作手册中用到了下列安全标志及相应的安全说明。 请仔细阅读并严格遵守。

危险 		有严重人身伤害危险!
不遵守本标志相关的安全说明将直接危及个人生命和健康安全。

警告 		受伤的危险
不遵守本标志相关的安全说明将危及个人生命和健康安全。

小心 		危害个人
不遵守本标志相关的安全说明可能明显危害个人安全。

注意 		对环境和设备有危险
不遵守本标志相关安全说明可能明显危害环境和设备安全。

说明 		说明或提示
该标志表示这些信息能够帮助您更好地理解安全说明。
UL 说明
这个标志用于表示有关UL标准的重要信息。.


45

BECKHOFF EL9xxx: 前言

文件发布状态

版本 | 注释
1.7 | - 添加固件兼容性提示
1.6 | - 添加技术参数, 添加EL9184, EL9188, EL9189
1.5 | - 添加技术参数, 添加EL9190, EL9200, EL9210, EL9250, EL9260, EL9290
1.4 | - 添加 EL9150, EL9160技术参数
1.3 | - 添加 EL9110, EL9410 技术参数
1.2 | - EL9100 技术参数变更
1.1 | - 添加 EL9186, EL9187 技术参数
1.0 | - 添加技术参数
0.1 | - 首个EL9xxx 的临时文件


版本说明

BECKHOFF: 前言

EtherCAT 设备版本说明

命名方法

BECKHOFF EtherCAT

  • 系列关键字
  • 类型
  • 版本
  • 子版本
例子 | 系列 | 类型 | 版本 | 子版本
EL3314-0000-0016 | EL 端子模块 (12 mm, 非可插拔式连接) | 3314 (4-通道 热电偶端子模块) | 0000 (基本类型) | 0016
CU2008-0000-0000 | CU 设备 | 2008（8口快速以太网交换机) | 0000 (基本类型) | 0000
ES3602-0010-0017 | ES 端子模块 (12 mm, 非可插拔式连接) | 3602 (2-通道电压测量) | 0010 (高精度版本) | 0017

说明

  • 订货号由以下组成
    - 系列关键字
    - 类型
    - 版本
  • 子版本 表示技术改进过程
    原则上高子版本兼容底子版本，特殊除外
    每个修订版通常有一个相关XML的描述（ESI,EtherCAT Slave信息），可以在Beckhoff官网下载。
  • 类型，版本，子版本都以十进制数表示

序列号

Beckhoff EtherCAT 设备有一个8位数的序列号, 印刷在设备上或标签上。 序列号标明了出厂时的状态

序列号说明

序列号结构 KK YY FF HH

KK - 生产周 (CW, 日历周)
YY - 生产年
FF - 固件版本
HH - 硬件版本

序列号例子: 12 06 3A 02:

12 - 第 12周生产
06 - 2006 年生产
3A - 固件版本 3A
02 - 硬件版本 02

序列号举例

图 1: EL6688 EL 端子模块

图 2: CU2016 交换机

图 3: EK1100 EtherCAT 耦合器


249

BECKHOFF EL9011, EL9080: 产品概述

EL9011, EL9080 - 介绍及技术参数

为了确保机械及电气保护，每个EtherCAT模块必须在其最右侧加上EL9011总线末端端帽。

EL9080 分离终端能够中断总线端子模块中的电源连接。这个终端使得可以在电源连接的两侧以不同的电压操作。但是E-BUS可以通过。电源连接的中止会在EL9080的面板上用黄色特别地显示。EL9080 分离终端没有其他功能或连接设备。

技术参数 | EL9011 | EL9080
电气隔离 | 是
进程映像中的位宽 | 0
组态 | 无地址或组态设置
诊断 | -
PE接触 | 无
与安装导轨的电气连接 | 无
重量 | 大约 8 g | 大约 40 g
允许的温度范围(工作时) | 0°C ... + 55°C
允许的温度范围(存储时) | -25°C ... + 85°C
允许相对湿度 | 95%, 无冷凝
尺寸规格 (W x H x D) | 大约 7 mm x 100 mm x 34 mm (宽度大约 5 mm) | 大约15 mm x 100 mm x 70 mm (宽度大约 12 mm)
安装 | 与最后的端子模块对齐 | 符合 EN 50022 的 35 mm 导轨
抗震/抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29
抗电磁干扰/电磁辐射性能 | 符合 EN 61000-6-2/EN 61000-6-4
防护等级 | IP 20
安装位置 | 可变
认证 | CE Ex UL


178

BECKHOFF EL9100, EL9110, EL9190: 产品概述

EL9100, EL9110, EL9190 - 介绍及技术参数

• 技术参数
• 连接
• LED灯
• 过程数据(仅限 EL9110)

图1: EL9100 | 图2: EL9110
图3: EL9190

The EL9100 / EL9110 / EL9190馈电端子模块可安装在输入和输出端子模块之间的任意位置，用于建立不同的电压组，或用于为高电流负载应用中的端子模块供电。E-Bus是 直通的。与 EL9100 / EL9190截然不同, EL9110 具备一个在过程映像中显示的诊断功能。

技术参数

技术参数 | EL9100 | EL9110 | EL9190
额定电压 | 24 VDC |  | 可变, 直到 230 V AC/DC
电源接触电流负荷 | 最大值 10 A
电气隔离 | 有
E-Bus的电流消耗 | - | 典型值 90 mA | -
过程映像中的位宽 | - | 1 位(诊断) | -
组态 | 无地址或组态设置
电源 LED | 有 | 有 | 无
诊断 | 无 | 有，在过程映像中 | 无
与安装导轨的电气连接 | 无
PE 接触 | 有
重量 | 大约 50 g
允许的环境温度范围 (工作时) | 0°C ... + 55°C
允许的环境温度范围 (存储时) | -25°C ... + 85°C
允许的相对湿度 | 95%，无冷凝
尺寸规格(W x H x D) | 大约 15 mm x 100 mm x 70 mm (宽度对齐: 12 mm)
安装 | 符合 EN 50022 的 35mm的安装导轨
抗震/抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29
抗电磁干扰/电磁辐射性能 | 符合 EN 61000-6-2/EN 61000-6-4
防护等级 | IP 20
安装位置 | 可变, 见章节 "接线端子模块的装配" | 可变 | 可变, 见章节 "接线端子模块的装配"
认证 | CE Ex UL |  | CE UL

连接 EL9100, EL9110, EL9190

警告 		对人体及设备有危险！
当连接不同电位的电源设计总线端子模块时 (例如 230 V AC and 24 V DC)，请注意务必使用隔离端子模块(EL9080)！

在开始给总线端子进行安装，拆卸或接线之前，请确保总线系统处于安全，电源关闭的状态下！

端口 |  | 描述
指示 | No.
 | 1 | 不使用
+24 V* / 230 V AC** | 2 | 电源输入 + 24 V [EL9100, EL9110] 电源输入 230 V AC [EL9190: 可变电压, 最高至 230 V AC] 内部与6号口及正极 [EL9100, EL9110] 230 V AC [EL9190] 电源触点相连)
0 V* / N** | 3 | 电源输入0 V [EL9100, EL9110] 电源输入N [EL9190] 内部与7号口及负极 [EL9100, EL9110] 中性点 [EL9190] 电源触点相连)
PE*** | 4 | PE (内部与8 号口及 PE 电源触点连接)
 | 5 | 不使用
+24 V* / 230 V AC** | 6 | 电源输入 + 24 V [EL9100, EL9110] 电源输入 230 V AC [EL9190: --> 可变电压, 最高至 230 V AC] 内部与2号口及正极[EL9100, EL9110] 230 V AC [EL9190] 电源触点相连)
0 V* / N** | 7 | 电源输入0V [EL9100, EL9110] 电源输入N [EL9190] 内部与3号口 及负极 [EL9100, EL9110] 中性点 [EL9190] 电源触点相连)
PE*** | 8 | PE (内部与4号口及PE电源触点相连)

** 仅限 EL9100, EL9110
*** 来自 硬件状态 02

LED灯

LED | 颜色 | 含义
电源 LED** | 绿 | 关 | 电源输入没有输入电压
 |  | 开 | 电源输入为24 VDC

** 仅限 EL9100, EL9110

过程数据 (仅限 EL9110)

EL 9110 有一位位宽(电源触电电压的诊断位, "PowerOK") 它在TwinCAT 树形图中显示如下:

图3: EL9110 在 TwinCAT 树形图中

如果在电源触电上没有电压，相应的诊断位“POWEROK”则处于 FALSE(0)状态。


60

BECKHOFF EL9150, EL9160: 产品概述

EL9150, EL9160 - 介绍和技术参数

• 技术参数
• 连接
• LED灯
• 过程数据(仅限 EL9160)

图1: EL9150 | 图2: EL9160

EL9150馈电端子模块可安装在输入和输出端子模块之间的任意位置，用于建立不同的电压组，或用于为高电流负载应用中的端子模块供电。 E-Bus是直通的。与EL9150截然不同， EL9160 具备一个在过程映像中显示的诊断功能。

技术参数

技术参数 | EL9150 | EL9160
额定电压 | 230 VAC (120 VAC )
电源触点电流负载 | 最大值 10 A
电气隔离 | 有
E-Bus的电流消耗 | - | 典型值 90 mA
过程映像中的位宽 | - | 1 位 (诊断)
组态 | 无地址及组态设置
电源 LED | 有
诊断 | 无 | 有, 在过程映像中
与安装导轨的电气连接 | 无
PE 接触 | 无
重量 | 大约 50 g
允许的环境温度范围 (工作时) | 0°C ... + 55°C
允许的环境温度范围 (存储时) | -25°C ... + 85°C
允许的相对湿度 | 95%,无冷凝
尺寸规格(W x H x D) | 大约 15 mm x 100 mm x 70 mm （宽对齐: 12 mm)
安装 | 符合 EN 50022 的35mm 安装导轨
抗震/抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29
抗电磁干扰/电磁辐射性能 | 符合 EN 61000-6-2/EN 61000-6-4
防护等级 | IP 20
安装位置 | 可变, 见章节 "接线端子模块的装配" | 可变
认证 | CE UL

连接 EL9150

小心 		对人体及设备有危险！
当连接不同电位的电源设计总线端子模块时 (例如 230 V AC and 24 V DC)，请注意务必使用隔离端子模块(EL9080)！

在开始给总线端子进行安装，拆卸或接线之前，请确保总线系统处于安全，电源关闭的状态下！

端点 |  | 描述
指示 | No.
 | 1 | 不使用
230 VAC (120 VAC ) | 2 | 电源输入 230 VAC (120 VAC ), 内部与6号口及电源触点连接)
0 V | 3 | 电源输入 0 V (内部与7号口及电源触点连接)
PE | 4 | PE (内部与8号口及电源触点连接)
 | 5 | 不使用
230 VAC (120 VAC ) | 6 | 电源输入 230 VAC (120 VAC ), ( 内部与2号口及电源触点连接)
0 V | 7 | 0 V for supply input (内部与3号口及电源触点连接)
PE | 8 | PE (内部与4号口及电源触点连接)

LED灯

LED | 颜色 | 含义
电源 LED | 绿 | 关 | 电源输入没有输入电压
 |  | 开 | 电源输入电压 230 VAC (120 VAC )

过程数据 (仅限 EL9160)

EL9160 有一个位宽为1位的诊断位 (电源触点电压的诊断位, "PowerOK") 它在 TwinCAT 树形图中显示如下:

图3: EL9160 在 TwinCAT 树形图

如果在电源触点上没有电压，相应的诊断位“POWEROK”则处于 FALSE(0)状态。


134

BECKHOFF EL918x: 产品概述

EL9184, EL9186, EL9187, EL9188, EL9189 - 介绍及技术参数

• EL9186, EL9187
- 技术参数
- 连接 EL9186
- 连接 EL9187

• EL9184, EL9188, EL9189
- 技术参数
- 连接 EL9184
- 连接 EL9188
- 连接 EL9189

EL9186, EL9187

图 1: EL9186 | 图 2: EL9187

电位分配端子模块 EL9186 和 EL9187 提供了 8 个同一电位的端子点。

技术参数

技术参数 | EL9186 | EL9187
额定电压 | ≤ 60 VDC
电流负载 | ≤ 10 A
诊断 | -
E-BUS信息 | -
PE接触 | 无
屏蔽连接 | -
重新馈入 | 是
输出 | 8 (与正极电源触点相连) | 8 x 0 V 接触(与负极电源触点相连)
E-BUS 电流损耗 | -
过程映像的位宽 | 0
与安装导轨电气连接 | -
电气隔离 | -
在带电源触点的 EtherCAT端子模块上并排安装 | 有, 左侧没有PE
在不带电源触点的 EtherCAT端子模块上并排安装 | 有
配置 | 无地址或配置设置
重量 | 大约. 60 g
允许的环境温度范围（工作时） | 0°C ... + 55°C
允许的环境温度范围（存储时） | -25°C ... + 85°C
允许相对湿度 | 95%, 无冷凝
尺寸规格 (W x H x D) | 大约 15 mm x 100 mm x 70 mm (宽度对齐: 12 mm)
安装 | 在符合 EN 50022 的35mm的安装导轨上
抗震/抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29
抗电磁干扰/电磁辐射性能 | 符合 EN 61000-6-2/EN 61000-6-4
防护等级 | IP 20
安装位置 | 可变，见章节 "接线端子模块的装配"
认证 | CE Ex UL

连接 EL9186

端点 |  | 描述
指示 | No.
Output 1 - 8 | 1 - 8 | Output 1 - 8 (内部与正极电源触点相连)

连接 EL9187

端点 |  | 描述
指示 | No.
Output 1 - 8 | 1 - 8 | Output 1 - 8 (内部与负极电源触点相连)

EL9184, EL9188, EL9189

图 3: EL9184 | 图 4: EL9188 | 图 5: EL9189

电位分配端子模块 EL9188 和 EL9189 提供了 16个同一电位的 端子点，无需其它总线端子排或布线即可感测电压。
EL9184 提供了8个24 V DC 电位的端点和 8个 0V 电位的端点。

如果导体是实心线的话可以不用工具而直接插入。

HD EtherCAT 端子模块 (高密度) 提高了组装密度，在12mm的端子模块中集成了16个触点。

技术参数

技术参数 | EL9184 | EL9188 | EL9189
额定电压 | ≤ 60 VDC
电流负载 | ≤ 10 A
诊断 | -
E-BUS信息 | -
PE接触 | no
屏蔽连接 | -
重新馈入 | 有
输出 | 2 x 8 (e.g.: 8 x 24 V 触点, 8 x 0 V 触点) | 16 (e.g. 16 x 24 V 触点) | 16 (e.g. 16 x 0 V 触点 )
E-BUS 电流损耗 | -
过程映像的位宽 | 0
与安装导轨电气连接 | -
电气隔离 | -
带电源触点地并排安装在EtherCAT终端 | 有, 左侧没有PE
不带电源触点地并排安装在EtherCAT终端 | - | 有 | 有
配置 | 无地址或配置设置
导体类型 | 实心线, 绞线和 套管
导体连接 | 实心线 : 直接插入; 绞线 和 套管: 用螺丝刀撬起弹簧装置
额定横截面 | 实心线: 0.08…1.5 mm²; 绞线: 0.25…1.5 mm²; 套管: 0.14…0.75 mm²
重量 | 大约. 60 g
允许的环境温度范围（工作时） | 0°C ... + 55°C
允许的环境温度范围（存储时） | -25°C ... + 85°C
允许相对湿度 | 95%, 无冷凝
尺寸规格 (W x H x D) | 大约 15 mm x 100 mm x 70 mm (宽度对齐: 12 mm)
安装 | 在符合 EN 50022 的35mm的安装导轨上
抗震/抗冲击性能 | 符合 EN 60068-2-6/EN 60068-2-27/29
抗电磁干扰/电磁辐射性能 | 符合 EN 61000-6-2/EN 61000-6-4
防护等级 | IP 20
安装位置 | 可变，见章节 "接线端子模块的装配"
批准 | CE Ex

连接 EL9184

端点 |  | 描述
指示 | No.
+24 V | 1 - 8 | +24 V 输出 (内部与正极电源触点相连)
0 V | 9 - 16 | 0 V (内部与负极电源触点相连)

连接 EL9188

端点 |  | 描述
指示 | No.
+24 V | 1 - 16 | +24 V 输出 (内部与正极电源触点相连)

连接 EL9189

端点 |  | 描述
指示 | No.
0 V | 1 - 16 | 0 V (内部与负极电源触点相连)


EtherCAT 基础

请参考 "EtherCAT System Documentation"EtherCAT现场总线基础章节。


EtherCAT 接线

BECKHOFF EtherCAT: 通信基础

EtherCAT 布线 – 接线

两台EtherCAT设备间电缆长度不能超过100米。 这与快速以太网技术一致，因为超过这个电缆的长度，会使信号衰减。允许的最长连接长度是5 + 90 + 5米。 详见 对 EtherCAT/Ethernet的设计建议.

电缆和接头

只有以太网连接器（电缆+插头）符合EN 50173 或ISO/IEC 11801至少category 5（CAt5)才可以连接EtherCAT设备。 EtherCAT用4根线来进行信号传输。

例如，EtherCAT用RJ45插头。 其引线分配符合以太网标准(ISO/IEC 8802-3)。

针脚 | 导体颜色 | 信号 | 描述
1 | 黄 | TD + | Transmission Data +
2 | 橙 | TD - | Transmission Data -
3 | 白 | RD + | Receiver Data +
6 | 蓝 | RD - | Receiver Data -

由于实现自动电缆检测，可以在Beckhoff的EtherCAT设备之间，使用对称或交叉电缆。

说明 		推荐电缆
适于连接EtherCAT设备的电缆可以在 Beckhoff 官网上找到!

E-Bus 电源供给

总线耦合器可以通过E-bus系统将5V电压供给EL端子； 一个耦合器可以提供2A电流。 每个EL端子要消耗多少E-bus电流，可以从网站或样本里得到资料。 如果所用的端子模块的电流总和大于耦合器的提供能力，那么就需要增加E-bus电源模块(例如 EL9400) 在端子模块中的合适位置。

在TwinCAT 系统管理中会显示出E-bus预先计算好的电流理论最大值。 如果电流不足将会显示一个感叹号； 那么就需要在这个位置之前加一个电源模块。

图 1: 系统管理中电流的计算值

注意 		小心! 可能故障
在同一个端子模块组中，所有的EtherCAT端子的E-bus供电必须有相同的对地电势。


EtherCAT状态机

EtherCAT从站的状态由EtherCAT状态机（EMS）控制。 依据不同的状态，可以在EtherCAT从站中得到或执行不同的功能。 EtherCAT主站必须发送特殊指令来控制设备的每个状态，尤其是启动从站的时候。

有以下几种状态

  • Init
  • Pre-Operational
  • Safe-Operational
  • Operational
  • Boot

启动后每个EtherCAT从站的最终状态是OP状态。

Init

通电后EtherCAT为Init状态。 mailbox和过程数据无法通讯 。 EtherCAT主站初始化通道0和1同步管理器，为mailbox 通讯准备。

Pre-Operational (Pre-Op)

在 Init 和 Pre-Op的过渡过程中，EtherCAT从站检查mailbox是否正确初始化。

在 Pre-Op 状态 mailbox可以通讯, 但是过程数据无法通讯。 EtherCAT主站初始化过程数据的同步管理器通道 (来自于同步管理器通道2), FMMU通道和, 如果从站支持可调整映射，PDO映射或同步管理器PDO分配。 在这个状态，过程数据的传输设置和端子模块特殊设置也会被传输。

Safe-Operational (Safe-Op)

在 Pre-Op 和 Safe-Op的过渡过程中，EtherCAT从站检查是否过程数据通信的同步管理器通道和分布式时钟设置是否正确。 在确认状态转换之前，EtherCAT从站会将当前输入数据复制到EtherCAT从站控制器（ECSC）中的DP-RAM区域。

在Safe-Op状态可以进行mailbox和过程数据通讯，尽管从站的输出处于安全状态，但是输入数据可以循环更新。

Operational (Op)

在EtherCAT主站切换它的从站从Safe-Op到 Op 状态之前，必须传递有效的输出数据。

在 Op状态，从站复制主站输出数据到从站的输出。 可以进行mailbox和过程数据通讯

Boot

在 Boot 状态，可以更新从站的固件 Boot 状态只能从 Init 状态转换过来。

在 Boot状态，mailbox通讯可以通过file access over EtherCAT (FoE) 协议实现, 但是其他形式的mailbox和过程数据通讯不支持。


CoE-接口

CoE接口是 EtherCAT 设备的参数设定接口。 在CAN-over-EtherCAT (CoE)的管理机构中，特定的固件参数可以在网上或EtherCAT的离线参数中获得。

CoE接口的详细信息可以在Beckhoff 网站上 EtherCAT system documentation 中找到。


ELxxxx, KLxxxx - Installation on mounting rails

Beckhoff 现场总线组件: 安装和接线

安装到导轨上

警告 		小心电击危险和损坏设备！
在安装，拆卸和连线之前确保总线终端处于安全的断开状态!

安装

总线耦合和总线终端都可以毫不费力地安装在35mm导轨上。这个导轨可以在市场上买到 (DIN 轨道依据 EN 50022标准)：

  1. 首先将现场总线耦合器安装在导轨上。
  2. 总线端子模块安装在现场总线耦合器的右边。 通过卡槽将元件连接在一起且将端子按在导轨上，直到将锁扣扣在轨道上。
    如果先将终端模块夹在安装导轨上然后再连接到一起，且不使用卡槽连接，这样连接将不会运转！ 正确的连接是模块之间没有可见的缝隙。

说明 		固定安装导轨
在总线终端模块安装完之后，总线端子模块的锁定机构不能与安装轨道上的固定螺丝相碰。

拆卸

每个端子都用锁扣固定在安装轨道上，在拆卸的时候必须解开锁扣：
  1. 将端子模块上的橘黄色卡扣从安装轨道上拉出大约1cm。 这样做，端子的安装轨道锁就可以解开，然后你就可以将总线端子模块轻松的拔出。
  2. 大拇指和食指同时抓住端子模块的上部和下部，然后拉出总线端子模块。

总线端子模块内部连接

总线耦合器和总线端子模块间的电气连接是通过连接的组件自动接通的：

  • K-Bus/E-Bus的六个弹簧触点用来传输数据和供电给总线端子。
  • 电源触点用于现场设备供电，并通过总线端子模块内部进行传递。 通过总线耦合器给电源触点供电（最高24V），或者通过供电端子模块提供更高的电压。

说明 		电源触点
在设计总线端子模块时，必须计算总线端子的引脚分配，因为有些型号不会或不完全通过电源连接。（例如：模拟总线端子模块或4通道的数字总线端子模块）
供电端子模块 (KL91xx, KL92xx or EL91xx, EL92xx) 中断电源并重新开始一个电源供应链路。

PE 电源触点

有PE标示的电源触片是用来接地保护的。 出于安全因素这个触片要先连接在一起，对地的最大短路电流是125 A。

注意 		可能损坏设备
考虑到电磁兼容性，PE触点与安装轨道之间是电容耦合的。 这可能会在绝缘测试时导致错误或损坏端子（例如：客户在绝缘测试时把230V放电到PE短路）

如果要进行绝缘测试， 断开总线耦合器或供电端子模块的PE！ 为了完全断开供电触点, 把供电端子模块从导轨上拉出至少10mm。

警告 		小心触电
PE连接不能用来接其他的电位！


KLxxxx, KSxxxx, ELxxxx, ESxxxx - 连接系统

BECKHOFF 现场总线组件: 安装和接线

连接系统

警告 		小心电击危险和损坏设备！
在安装，拆卸和连线之前确保总线终端处于安全的断开状态!

概述

总线端子系统为不同的设备提供不同的最优连接：

  • KLxxx和ELxxxx系列接线端子模块连接器和电子元件封装在同一个外壳中。
  • KSxxxx 和 ESxxxx系列接线端子模块采用可插拔的连接器使更换时不需要接线。
  • 高密度端子模块系列 (HD Terminals)连接器和电子元件封装在同一个外壳中，封装密度更高。

标准接线

KLxxx和Elxxx端子系列经过多年测试。
集成无螺丝弹簧压紧技术，提供了快速简单的装配。

可插拔式接线

KSxxx和ESxxx端子系列的特点是可插拔式连接。
KS系列的安装和接线方式与KLxxxx 和 ELxxxx 系列类似。
KS/ES端子系列可以使插拔式连接器从外壳上完整移走便于维护。
拉起 解锁条可以把下部的模块从导轨上移除.
插入新的模块装上带线的连接器
节省安装时间减少接线错误

端子模块的尺寸基本相同，只有很小的变化。 新的连接器增加了约3mm 端子模块的最大高度保持不变

扎线环有助于扎紧电线，避免电线在拔下连接器时缠绕。

线径位于 0.08 mm2 和 2.5 mm2 都可以用弹簧连接器.

KSxxxx 和 ESxxxx 系列模块的型号命名方式 KLxxxx 和 ELxxxx 系列相同.

高密度端子模块 (HD Terminals)

KLx8xx 系列总线端子模块有16个连接点，是特别紧凑的设计，是传统12 mm 总线端子模块连接点数量的2倍。 硬导线和压了线套的导线可以直接插入弹簧接线孔而不需要工具。

说明 		高密度模块接线
高密度端子模块KLx8xx 和 ELx8xx 系列没有对应的可插拔连接器系列。

说明 		超声 “焊接" 导线
可以使用超声波“粘合”（超声波焊接）导体来连接标准或高密度端子模块。
在这种情况下, 请注意 下面线径说明表!

接线

连接 ELxxxx / KLxxxx 标准接线端子和 ESxxxx / KSxxxx可插拔式连接器

最多可以连接8根线到总线端子模块，把线扎在总线端子模块连接器上。 端子连接采用弹簧力连接技术。 根据下面的步骤来接线：

  1. 用螺丝刀插入位于接口上方的方形孔来打开弹簧接线端子。
  2. 现在电线可以毫不费力的直接插入圆形孔。
  3. 当拔掉螺丝刀后弹簧端口会自动合上，将接线永久牢固的接上。

端子模块外壳 | ELxxxx, KLxxxx | ESxxxx, KSxxxx
线径 | 0.08 ... 2,5 mm2 | 0.08 ... 2.5 mm2
剥线长度 | 8 ... 9 mm | 9 ... 10 mm

高密度端子模块 ELx8xx, KLx8xx (HD)

单芯硬线连接HD端子模块的接点只需要剥线之后直接插入即可，不需要额外的工具。 导线可以用螺丝刀卸下。 下表为对线径的要求。

端子模块外壳 | ELx8xx, KLx8xx (HD)
线径 (conductors with a wire end sleeve) | 0.14... 0.75 mm2
线径 (单芯硬线) | 0.08 ... 1.5 mm2
线径 (细导线) | 0.25 ... 1.5 mm2
线径 (超声 “焊接" 导线) | 只能 1.5 mm2 (见 说明!)
剥线长度 | 8 ... 9 mm

Shielding

说明 		屏蔽
模拟传感器和执行器总是用屏蔽双绞线相连。


安装辅助端子模块

说明 		安装辅助端子模块注意点
EtherCAT 总线端子模块 (ELxxxx / ESxxxx), 不担任数据传输任务的模块称为辅助端子模块。
辅助端子模块不消耗 E-bus电流
为确保最优的数据传输，不能连续连接超过两个接线端子模块。
辅助接线端子模块的实例（高亮部分）

例子 1: 正确的配置

例子 2: 错误的配置


116

BECKHOFF TwinCAT 系统管理器: 配置

TwinCAT 系统管理器配置

EL9011, EL9080;
EL9100, EL9150, El9184, EL9186, EL9187, EL9188, EL9189, EL9190;
EL9200, EL9250, EL9290;
EL9400

提及的 接线端子模块没有必要的地址或配置设置。


UL 需求

BECKHOFF EKxxxx, ELxxxx: 附录

UL 说明

应用
Beckhoff EtherCAT 模块仅适用于Beckhoff UL 列表中的EtherCAT系统。
测试
更据cULus 测试, Beckhoff I/O 系统仅进行了防火和电击测试 has only been investigated for risk of fire and electrical shock (更据 UL508 和 CSA C22.2 No. 142).
对于以太网接口设备
不适用于连接通信线路

基本原理

倍福EtherCAT产品的两个UL认证，因产品而异：

  • 符合UL508标准的UL认证
    拥有该认证的设备会有这样的标记：

  • 符合限制电源消耗UL508标准的UL认证
    设备消耗的最大电流限制为4A。拥有该认证的设备会有这样的标记。

几乎所有的EtherCAT产品（截止到2010/5）都是非限制的UL认证。

应用

如果端子模块通过 限制认证 , 那么24 V DC 电流消耗必须受到电源限制。

  • 由一个拥有最大电流为4A的保险丝保护的独立电源供电（根据UL248）或者
  • 由一个符合 NEC class 2的电源供电。
    符合 NEC class 2 的电源不能与另一个 NEC class 2 电源串联或并联使用!

这些要求适用于所有的EtherCAT总线耦合器电源，电源适配器端子模块，总线端子模块以及它们的电源触点。


Firmware Kompatibilität

BECKHOFF EL9xxx: 附件

固件兼容性

EL9xxx系列端子模块没有可更新的固件。

46


技术支持与售后

Beckhof f 及其合作伙伴遍布世界各地，可为您提供全方位的技术支持与服务，确保快速协助解决与 Beckhoff 产品和系统解决方案相关的所有问题。

Beckhoff 分公司及代表处

有关 Beckhoff 产品的本地技术支持和服务信息，请联系当地的 Beckhoff 分公司和代表处！

有关 Beckhoff 在全球各地分公司和代理商的地址，您可以登录Beckhoff 的官方网站：
http://www.beckhoff.com

此外，您也可以在该网站上查看更多关于 Beckhoff 组件的文档资料。

Beckhoff 总部

德国倍福自动化有限公司

Eiserstr. 5
33415 Verl
德国

电话 | +49(0)5246/963-0
传真： | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff 技术支持

Beckhoff为您提供全面的技术支持，除了Beckhoff 具体产品的应用以外，还包括更广泛的服务：

  • 技术支持
  • 复杂自动化系统的设计、编程和调试
  • 各种 Beckhoff 系统组件培训方案
热线： | +49(0)5246/963-157
传真： | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff 服务

Beckhoff 服务中心提供全方位的售后技术服务:

  • 现场服务
  • 维修服务
  • 零部件服务
  • 热线服务
热线： | +49(0)5246/963-460
传真： | +49(0)5246/963-479
e-mail: | service@beckhoff.com