KL3356, KS3356 - Accurate 1 channel terminal for resistance bridges

BECKHOFF 总线组件

文本内容

KL3356 / KS3356

1通道 精确电阻桥输入端子模块

版本: 1.5.0
日期: 2011-06-10


KL3356, KS3356 - Documentation issue status

BECKHOFF KL3356/KS3356: 前言

文档出版情况

版本号 | 说明
1.5.0
  • 更新了图像和制作过程描述
  • 更新了寄存器的说明
1.4
  • 更新了寄存器的说明
  • 增加了过度工作的内容
1.3
  • 新型LED设计（支持8个）
  • 更新扩展了寄存器说明
  • 更新了公司的硬件版本
1.2
  • 新型LED设计（支持4个）
  • 更新技术数据
1.1
  • 增加了对过程数据、控制和状态字节的描述
  • 增加了稳定的校准
  • 增加了接线（电源触点）的描述和实例
  • 增加了用户校准
  • 增加了对KS2000配置软件的说明
1.0
  • 更新了技术数据
  • 对基本功能原理的校验
  • 可用的英语版本
0.4 (只有德国版本)
  • 描述了扩展寄存器
0.3 (只有德国版本)
  • 更新了技术数据
  • 增加了对KS2000配置软件的说明
  • 描述了扩展寄存器
0.2 (only German version available)
  • 增加了技术数据
  • 增加了注册通讯实例
  • 增加了安装和接线信息
0.1 | 最初版本 (只有德国版本)

公司及硬件版本

版本文档 | KL3356, KS3356
 | 固件版本 | 硬件版本
1.5.0 | 2D | 05
1.4 | 2B | 03
1.3 | 2B | 02
1.2 | 2A | 01
1.1 | 1F | 00
1.0 | 1A | 00
0.4 | 1A | 00
0.3 | 1A | 00
0.2 | 1A | 00
0.1 | 1A | 00

固件和硬件版本(交货状态)中都能在终端设备边缘处找到序列号。

序列号的语法
结构编号: WW YY FF HH

WW - 生产周数
YY - 生产年份
FF - 固件版本
HH - 硬件版本

例如.: 38 06 1C 00:

35 - 生产35周
04 - 生产年份2004
1A - 固件版本 1A
00 - 硬件版本 00


KL3356, KS3356 - Introduction

BECKHOFF KL3356/KS3356: 产品概述

简介

KL3356模拟量输入端子可以直接连接一个电阻桥。改良了 输入电路使KL3356的测量精度比KL3351更高。桥电压UD和激励电压Uref的比值取决于输入电路。每三分钟整个电路至少自校准一次，保证了长时间工作的稳定性。校准过程与控制同步避免了校准导致的生产过程延时。


KL3356, KS3356 - Technical data

BECKHOFF KL3356/KS3356: 产品概述

技术参数

技术参数 | KL3356/KS3356
输入点数 | 针对一个电阻桥
信号电压 UD | -20 mV ... +20 mV
输入阻抗 (UD) | > 1 MΩ
支持电源电压测量桥 UV | 5 V ... 12 V (建议)
激励电压 URef | max. 12 V
输入阻抗 (URef) | > 200 kΩ
分辨率 | 16 位
转换时间 | < 250 ms, 可配置
测量误差 (总量程范围) | ±0.01% 满量程, 自整定
K总线I/O字节 | 2 x 16 位用户数据, 2 x 8 位控制/状态（可选）
输入字节 | 2个数据字, 2 个控制字节
输出字节 | 2 个数据字, 2 个状态字节
电源供电 | 通过 K-Bus
K-bus电流消耗 | 典型值 85 mA
重量 | 约55 g
尺寸 (w x h x d) | 约15mm x 100mm x 70mm
安装 | 安装在 35 mm C形导轨上 ，符合 EN 50022
可插拔接线 | 适用于所有KSxxxx总线端子模块
工作温度 | 0°C ... + 55°C
储藏温度 | -25°C ... + 85°C
相对湿度 | 95%, 无冷凝
抗震性能 | 符合 EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29标准
电磁兼容性 | 符合 EN 61000-6-2 / EN 61000-6-4标准
防护等级 | IP 20
安装位置 | 任意
认证 | CE


KL3356, KS3356 - Basic function principles

BECKHOFF KL3356/KS3356: Product overview

工作原理

KL3356模拟量输入端子把称重传感器的激励电压和输出电压，输出电压与作用在称重传感器上的力成正比。激励电压和输出电压由同一个转换器交替测量，输出电压和激励电压的比值与作用在称重传感器上的力成正比。经常的较正检查模拟量输入的误差（如温漂、零漂等），在公差允许的范围内进行补偿。

称重传感器输出电压值

称重传感器的测量电压值的精度为16位，无符号，一个字，记录在寄存器R2。状态字SW.0指示这个值的正负。
采样周期记录在寄存器R37中。

称重传感器激励电压值

称重传感器的参考电压值的精度为16位，无符号，一个字，记录在寄存器R3。状态字SW.1 指示这个值的正负。
采样周期记录在寄存器 R39中，为100 ms的倍数。

计算重量

每收到一次数据就计算一次重量。

YR = (UDiff / URef) x (Emax / Cn) x 1000 / 500 | (1.0) | 计算原始重量
YS = YR x AS | (1.1) | 换算系数
YM = YS x AM + BM | (1.2) | 厂商比例
YAUS = YM x AU + BU | (1.3.0) | 用户比例(如果 R32.10=0bin)
YAUS = (YM + BU) x AU | (1.3.1) | 用户校准 (i如果R32.10=1bin)
关键字
名称 | 描述 | 单位 | 寄存器
UDiff | 称重传感器的测量信号 | [1] | R2
URef | 称重传感器的激励信号 | [1] | R3
Emax | 称重传感器的额定重量 | [1 kg] | R35
Cn | 称重传感器的灵敏度 | [1 mV / V] | R36
AS | 换算系数（用特征寄存器R32.8使能） | [1] | R38
BM | 厂商比例偏置（用特征寄存器R32.1 使能） | [1] | R19
AM | 厂商比例增益（用特征寄存器R32.1 使能） | [1] | R20
BU | 用户比例偏置（用特征寄存器R32.0 使能） | [1] | R33
AU | 用户比例增益（用特征寄存器R32.0 使能） | [1] | R34

公式1.0的系数1000用来转换额定重量[kg]和额定参数[mV/V]的单位。系数1/500由分压决定，计算结果的精度为16位无符号，写入寄存器R1。状态字SB1.0指示这个值的正负。

运行模式

The KL3356 有多种运行方式:

运行模式 | 描述
正常模式 | 测量作用在称重传感器上的力
零点校准 | 由于正常模式在运放的输入端有直流电势。差分电压在2个运放的输入是0mv（确定零点）
最终校准 | 由于正常模式在运放的输入端有直流电势。分压(R114, R115, R151)作为差分电压输入(确定放大系数).
空测试 (0 V) | 运放输入端直流电势设为0 V。运放两端差分电压设为0 mV （确定运放的截止频率的第一步）
空测试(2,5 V) | 运放输入端直流电势设为2.5 V。运放两端差分电压设为0 mV （确定运放的截止频率的第二步）
激励电压测试 | 运放输入端直流电势设为激励电压的一半。分压(R114, R115, R151)作为差分电压输入(测量激励电压).

转换设定

通过内部开关转换各种运行模式：

  • 开关SW1由特征寄存器R32.7打开，在校准过程关闭
    - R32.7 = 0: SW1 打开
    - R32.7 = 1: SW1 关闭
  • 如果通过R7 打开了手动校准，可以通过RegOUT把SW2 转换到SW8。
运行模式 | RegOUT | 开关设置
 |  | SW1 | SW2 | SW3 | SW4 | SW5 | SW6 | SW7 | SW8
正常模式 | 0dec | 0 / 1 | 1 | 1 | 0 | 1 | 0 | 1 | 0
零点校准 | 1dec | 0 / 1 | 0 | 1 | 1 | 0 | 0 | 0 | 0
最终校准 | 2dec | 0 / 1 | 0 | 0 | 1 | 1 | 0 | 1 | 0
空测试(0 V) | 3dec | 0 / 1 | 0 | 0 | 1 | 0 | 0 | 0 | 1
空测试(2,5 V) | 4dec | 0 / 1 | 0 | 0 | 1 | 0 | 1 | 0 | 0
激励电压测试 | 5dec | 0 / 1 | 0 | 0 | 1 | 0 | 1 | 0 | 1
关键字

0: 关
1: 开

校准测量放大器

  • 测量放大器进行周期性的测量和校准。八个模拟开关用来连接不同的校准信号。在校准过程中除了称重传感器和模拟开关无法被检测外，所有信号经过的元件都会被检测。

    校准间隔时间是100ms的倍数存在寄存器R40 中。测试间隔时间为校准间隔时间的倍数存在寄存器R41中。

    校准的第一步，所有的模拟量输入端输入0 mV（零点校准）。所有的模拟量输入0可以确定，A/D转换器的偏置校准。所有的绝对值和互差都有影响。

  • 校准的第二步，输入24mv（最后校准）。由称重传感器的激励电压得到。除了两个模拟输入的偏移不会对测量的值有影响。调整第一个通道的增益符合第二个通道，注意在放大器输入端使用同样的直流电势来校准。

所有的校准校准过程（零点校准和最后校准）目的是使两个测量通道的传输曲线重合。

当校准完成状态字R0.2 为0。

测试测量放大器

为了测试模拟量输入回路的性能和激励电压。输入2.5v测试参考电压。在测试激励电压前，差分信号为0 V电势也为0v。测量差分信号为0v电势为2.5 V。
测试完成后状态字R0.2为1。

开始校准或测试

校准和测试过程由端子根据寄存器R39 到R41中的参数自动完成。控制字CB1.1 用来禁止自动校准（状态字SB1.1 用来应答这个命令），以免校准占用测量时间。如果数据长时间没有变化会进行一次强制校准。强制校准间隔时间记录在R44 中是R40的倍数。每次测量后比较激励电压和R45 的值，如果激励电压小于R45 的值R0.14置1。

控制字CB2.0启动手动测试。R0.4表示测试完成。控制字CB2.2 用来更新R1 to R3 和 R5 的数据。 R0.5表示更新完成。控制字CB2.3用来锁定寄存器更新，状态字SB2.3确认此指令。

手动运行

  • 转换到手动运行可以得到A/D转换的实际值。第一步输入(1235hex) 到寄存器R31 。
  • 第二步输入0401hex 到命令寄存器(R7)转换为手动运行。输入0到命令寄存器(R7)手动运行立即停止。

在手动模式， RegOUT输出的是模拟开关设定的值（见开关表）。用控制字CB2.1选择来选择选择UDiff 通道和URef 通道。

当转换到正常运行模式后会自动进行一次强制整定。

错误诊断

KL3356提供内部错误诊断。寄存器 R0的高8位显示错误代码。如果出现错误SB1.6会为1，端子不会自动清楚错误。通过把CB1.6置1来清除SB1.6。

12


KL3356 - LEDs

BECKHOFF KL3356/KS3356: 产品概述

LEDs

LED | 显示
电源
(绿色) 		ON K-Bus 接通电源(5 V)
OFF | K-Bus 未接通电源(5 V)
K-Bus
(绿色) 		ON K-Bus 数据传送激活
OFF | K-Bus 上无数据传送
校准
(绿色) 		ON 进行校准
OFF
  • 进行调试 (如果LED不亮)
  • 进行测量 (如果LED亮)
测量
(绿色) 		ON 进行测量 (过程数据有效)
OFF
  • Calibration active (if LED Calibr. shines) or
  • Test active (if LED Calibr. does not shine)
误差
(绿色) 		ON
  • 激活校准 (如果LED 闪烁)
  • 激活测试 (如果LED 不闪烁)
参考
(绿色) 		ON
  • 校准参考信号(如果LED 闪烁)
  • 测试参考信号(如果LED 不闪烁)
故障误差
(红色) 		ON
  • 1通道(应变式差分信号) 为最大值 (0xFFFF)
  • 1通道内部参考电压丢失
故障参考
(红色) 		ON
  • 1通道(应变式差分信号) 为最大值 (0xFFFF)
  • 2通道内部参考电压丢失
  • 2通道电压小于1V
  • 与A/D转换器无通讯
  • 实际值超出误差范围


ELxxxx, KLxxxx - Installation on mounting rails

BECKHOFF 现场总线组件: 安装及接线

安装及配线方法

WARNING 		防止触电
为了确保安全，在安装、接线和拆卸总线端子之前请切断电源！

安装

只要用很小的力就可以把总线耦合器和总线控制安装在通用的35mmC形导轨上：

1. 首先把总线耦合器安装在导轨上。

2. 总线端子安装在总线耦合器的右边。 端子与耦合器以及端子与端子之间通过槽扣方式连接, 紧贴着扣槽把端子卡在导轨上，卡上后会发出咔的响声。如果安装在导轨上的端子槽扣没有扣在一起K总线将不会导通！安装正确的话连接处是没有缝隙的。

在安装总线端子的时候，注意不要让端子碰到固定导轨的螺丝。

拆卸

端子依靠卡锁固定在导轨上，在拆卸端子的时候要释放卡锁:

1. 小心地把橙色的拉杆拉出大约1cm，底部的卡锁就会释放，不需要很大的力就可以把端子从导轨分离。

2. 用拇指和食指抓住模块的上部和下部的外壳向外拉，把模块彻底从导轨上拆下来。

总线端子的连接

总线耦合器和端子之间的电气连接在安装模块的时候自动完成：

  • 六个K总线弹簧连接片传输总线端子的数据和电源。
  • 现场电子组件的电源供电通过电源触点完成，插在一起的电源触点形成了一个电源链。总线耦合器提供电源触点。

Note 		电源触点
由于一些总线端子(例如 模拟量总线端子或4-通道数字总线端子) 都没有通过这些电源触点形成回路，必须考虑总线端子的分配。电源供电端子 (KL91xx, KL92xx) 提供电源触点，并代表一个新的电源链的开始。

PE 连接

标有“PE” 标签的电源触点用于对地保护。出于安全的原因这些点应首先插接在一起，它最多可承担125A的对地短路电流。

Attention 		可能会损坏设备！
需要注意的是，出于电磁兼容性方面的考虑，PE 触点与安装导轨之间为电容偶合特性。在绝缘测试期间可能产生错误结果或毁坏端子(如：在设备230 V绝缘测试的时候造成对地击穿)。

绝缘测试时，总线控制器或电源端子的PE线必须断开。为了断开其它PE点，把供电端子比其它端子提拉出至少10 mm。

WARNING 		有触电危险！
“PE” 电源触点不能用于其它作用。

接线

端子最多有8个点可用粗线或细线连接，端子连接采用弹簧连接技术：

  1. 把起子插入端子上面的方孔撬开弹簧端子。
  2. 电线可以很容易的插入端子上的圆孔内。
  3. 拔出起子当压力释放时，端子会自动关闭，并且安全而牢固的卡住连线。
终端盒 | ELxxxx, KLxxxx | ESxxxx, KSxxxx
导线宽度 | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
导线长度 | 8 ... 9 mm | 9 ... 10 mm

Note 		屏蔽
模拟传感器与双绞线相连接。


KL3356, KS3356 - Connection

BECKHOFF KL3356/KS3356: 安装和接线

连接

WARNING 		触电危险！
请在端子未通电时安装，防止触电！

终端 | No | 连接
+UD | 1 | 测量信号
-UD | 2 | 测量信号
-UV | 3 | 传感器电源
Shield | 4 | 接地
+Uref | 5 | 激励电压
+Uref | 6 | 激励电压
+UV | 7 | 传感器电源
Shield | 8 | 接地

传感器电源(UV)可以通过电源供给端子（例如KL9510）供给。7脚和3脚接到5脚和6脚。


KL3356, KS3356 - Application example

BECKHOFF KL3356/KS3356: 安装和接线

接线实例

WARNING 		当心触电和设备危险
请在总线终端处于安全,主电源断电的情况下进行安装和接线!

连接一个称重传感器 (e.g. 4 x 350 Ω) 到KL3365.

本例使用一个电源供给端子KL9510（10V）给称重传感器供电。

BECKHOFF 提供多种电源供给端子给称重传感器KL3356供电:

电源供给端子 | 输入电压 | 输出电压 | 输出电流
KL9505 | 24 VDC | 5 VDC ±1% | 1.0 A
KL9510 | 24 VDC | 10 VDC ±1% | 0.5 A
KL9512 | 24 VDC | 12 VDC ±1% | 0. A


KL3356, KS3356 - Control and status bytes

BECKHOFF KL3356/KS3356: 数据接口

控制字和状态字

寄存器通讯

控制字1（用于寄存器通讯）

控制字1位于output image，并通过控制器传送到端子。

位 | CB1.7 | CB1.6 | CB1.5 | CB1.4 | CB1.3 | CB1.2 | CB1.1 | CB1.0
名称 | RegAccess | R/W | Reg. no.
关键字
Bit | Name | Description
CB1.7 | RegAccess | 1bin | 打开寄存器通讯
CB1.6 | R/W | 0bin | 读操作
 |  | 1bin | 写操作
CB1.5 to CB1.0 | Reg. no. | 寄存器号： 输入你所要读写的寄存器号 —读入值位于 DataIN1，写出值位于DataOUT1。

状态字1（用于寄存器通讯）

状态字1位于input image，从端子传道控制器。

位 | SB1.7 | SB1.6 | SB1.5 | SB1.4 | SB1.3 | SB1.2 | SB1.1 | SB1.0
名称 | RegAccess | R/W | Reg. no.
关键字
Bit | Name | Description
SB1.7 | RegAccess | 1bin | 寄存器通讯确认
SB1.6 | R | 0bin | 读操作
SB1.5 to SB1.0 | Reg. no. | 读写的寄存器号

Note 		可以使用控制字和状态字
KL3356使用
  • 控制字0和状态字0专门用于寄存器通讯
  • 控制字1和状态字1专门用于过程数据

和其他类型的端子不同的是，在寄存器通讯的同时过程数据同样有效。

过程数据模式

控制字2（用于过程数据模式）

控制字2位于output image，并通过控制器传送到端子。

Bit | CB2.7 | CB2.6 | CB2.5 | CB2.4 | CB2.3 | CB2.2 | CB2.1 | CB2.0
Name | - | QuitError | - | MapCaliCounter | RegLockReq | MapCaliData / DisableSymm | CaliDisReq / Channel | StartManCheck / StartManCali
关键字
Bit | Name | Description
CB2.7 - 0bin 保留
CB2.6 | QuitError | 1bin | 清除错误
CB2.5 - 0bin 保留
CB2.4 MapCaliCounter 0bin
寄存器R2, R3 和 R5显示CB2.2设定的数据。
1bin
寄存器R2, R3 和 R5显示校准次数（同时CB2.3设为0）。

Note
校准次数体现了自整定的精度。不需要用户写程序来校准。KL3356能自己计算校准次数，并通过状态字(R0)的bit 0.8 和bit 0.15 题示是否超过公差允许范围。
CB2.3 RegLockReq 0bin
寄存器未锁定：
  • KL3356能更新寄存器R1, R2, R3 和 R5的数据。
  • 把CB2.4设为1，寄存器R2, R3 和R5显示校准次数。
1bin
寄存器锁定：
  • KL3356不能更新寄存器R1, R2, R3 和 R5的数据。
  • CB 2.4 无效
标准模式 | 手动模式*
CB2.2 MapCaliData /
DisableSymm 		0bin
以下寄存器显示模块映射的原始数据：
  • R1: 计算后的重量
  • R2: 称重传感器的测量信号
  • R3: 称重传感器的激励信号
  • R5: 最新实际测试值
如果特征寄存器的R32.7 为1，对称测量启用。
1bin
以下寄存器显示模块映射的校准数据：
  • R1: 保留（为0）
  • R2: 测量信号的偏置错误
  • R3: 激励信号的偏置错误
  • R5: t测量信号的修正因数
就算特征寄存器的R32.7 为1，对称测量也不启用。
CB2.1 CaliDisReq / Channel 0bin ForcedCali状态位(SB2.4) 被清除
选择UDiff 测量通道
1bin 禁用自动校准
选择URef 测量通道
CB2.0 | StartManCheck / StartManCali | 1bin | 开始测试 | 开始校准和测试

*) 通过命令寄存器(R7)启动手动操作。

状态字2（用于过程数据模式）

状态字2位于input image，从端子传道控制器。

Bit | SB2.7 | SB2.6 | SB2.5 | SB2.4 | SB2.3 | SB2.2 | SB2.1 | SB2.0
Name | - | Error | - | ForcedCali | RegLockAck | NoActualValue | CaliDisAck / Channel | NegWeight
关键字
Bit | Name | Description
SB2.7 - 0bin 保留
SB2.6 | Error | 1bin | 内部错误
SB2.5 - 0bin 保留
SB2.4 | ForcedCali | 1bin | 强制校准已完成
SB2.3 | RegLockAck | 1bin | 寄存器写保护确认
SB2.2 | NoActualValue | 1bin | 过程数据显示不正确
SB2.1 | CaliDisAck / Channel | 标准模式 | 手动模式*
0bin -
选择UDiff 测量通道
1bin
禁止校准确认
选择URef 测量通道
SB2.0 | NegWeight | 0bin | 过程数据为正
1bin | 过程数据为负

*) 通过命令寄存器(R7)启动手动操作。


KL3356, KS3356 - Register overview

BECKHOFF KL3356/KS3356: 用户程序访问

寄存器概述

所有的寄存器可以通过寄存器通讯来读写

寄存器 R0 to R31 (直接存取)

这些寄存器用来设置KL3356。

寄存器号 | 命令 | 默认值 | 读/写 | 内存
R0 | 状态字 | 0x0000 | 0dec | R | RAM
R1
测量值寄存器1*:
  • 重量值 (原始值)
  • 无
0x0000 0dec R RAM
R2
测量值寄存器 2*:
  • 重量信号或
  • 信号偏置或
  • 校准计数 0
0x0000 0dec R RAM
R3
测量值寄存器 3*:
  • 称重传感器激励信号或
  • 激励偏置值或
  • 校准计数1
typically 0xF618 typically 63000dec R RAM
R4 | 寄存器页选择 | 0x0000 | 0dec | R/W | RAM
R5
测量值寄存器 4*:
  • 最近的测量值或
  • 增益校准因数
  • 校准计数 2
0x0000 0dec R RAM
R6 | 诊断寄存器 | 0x0000 | 0dec | R | RAM
R7 | 命令寄存器 | 0x0000 | 0dec | R/W | RAM
R8 | 端子型号 | 0x0D1C | 3356dec | R | ROM
R9 | 软件版本 | e.g. 0x3141 | e.g. 12609dec | R | ROM
R10 | 多重移位寄存器 | 0x0130 | 304dec | R | ROM
R11 | 信号通道 | 0x0130 | 304dec | R | ROM
R12 | 最小数据长度 | 0x3030 | 18dec | R | ROM
R13 | 数据结构 | 0x0007 | 7dec | R | ROM
R14 保留 - - - -
R15 | 校准寄存器 | typically 0x7F80 | typically 32640dec | R/W | RAM
R16 | 硬件版本号 | e.g. 0x0000 | e.g. 0dec | R/W | SEEPROM
R17 保留 - - - -
R18 保留 - - - -
R19 | 制造商缩放: 胶印 | typically 0x0000 | typically 0dec | R/W | SEEPROM
R20 | 制造商缩放: 增益 | typically 0x0100 | typically 256dec | R/W | SEEPROM
R21 保留 - - - -
... 保留 - - - -
R30 保留 - - - -
R31 | 密码寄存器 | 0x0000 | 0dec | R/W | RAM

*) 由控制字的CB2.2 和CB2.4决定。

寄存器页 0 (由R4选择)

这些寄存器用来设置KL3356。

寄存器号 | 描述 | 缺省值 |  | 读/写 | 存储器
R32 | 特征寄存器 | 0x0380 | 896dec | R/W | SEEPROM
R33 | 用户偏置 | 0x0000 | 0dec | R/W | SEEPROM
R34 | 用户增益 | 0x0800 | 2048dec | R/W | SEEPROM
R35 | 额定重量 | 0x0005 | 5dec | R/W | SEEPROM
R36 | 额定灵敏度 | 0x0002 | 2dec | R/W | SEEPROM
R37 | 转换器的滤波常数和滤波控制位 | 0x35C0 | 13760dec | R/W | SEEPROM
R38 | 比例尺 | 0x03E8 | 1000dec | R/W | SEEPROM
R39 | 激励电压测量间隔时间****) | 0x0E10 | 3600dec | R/W | SEEPROM
R40 | 校准间隔时间 ****) | 0x0708 | 1800dec | R/W | SEEPROM
R41 | 测试间隔时间 *****) | 0x000A | 10dec | R/W | SEEPROM
R42 | 标准测试值 | typically 0x332C | typically 13100dec | R/W | SEEPROM
R43 | 测试公差 | 0x0032 | 50dec | R/W | SEEPROM
R44 | 强制校准间隔 *****) | 0x0003 | 3dec | R/W | SEEPROM
R45 | 激励电压限制 | 0x1388 | 5000dec | R/W | SEEPROM
R46 | 增益修正因数限制 | 0x0064 | 100dec | R/W | SEEPROM
R47 | 稳定校准 - 稳定值的数量 | 0x0032 | 50dez | R/W | SEEPROM
R48 | 稳定校准 - 稳定值的公差 | 0x0005 | 5dez | R/W | SEEPROM
R49 | 手动校准重量 | 0x7D0 | 2000dez | R/W | SEEPROM
R50 | 保留 | - | - | - | -
... | 保留 | - | - | - | -
R63 | 保留 | - | - | - | -

****) 100 ms的倍数

*****)R40的倍数

寄存器页 1 (由R4选择)

免费提供SEEPROM 内存。

寄存器号 | 描述 | 缺省值 |  | 读/写 | 存储器
R32 | 普遍可用 | - | - | R/W | SEEPROM
... | 普遍可用 | - | - | R/W | SEEPROM
R63 | 普遍可用 | - | - | R/W | SEEPROM

寄存器页 2 (由R4选择)

免费提供SEEPROM 内存。

寄存器号 | 描述 | 缺省值 |  | 读/写 | 存储器
R32 | 普遍可用 | - | - | R/W | SEEPROM
... | 普遍可用 | - | - | R/W | SEEPROM
R63 | 普遍可用 | - | - | R/W | SEEPROM