Included in delivery

KS2000: Configuration and diagnosticsSoftware

包含在发送中

部件

  • 带有安装文件和文本文档的CD。
  • KS2000数据电缆。


What are the System requirements?

KS2000: Configuration and diagnostics software

有何系统要求?

系统要求

  • 带有操作系统Windows NT (3.5x 和更高), 2000 or XP的PC
  • VGA (推荐SVGA )
  • 7 MB on the HD
  • CD ROM 驱动
  • 未使用的有效COM端口

支持的产品

所有自1996.10生产的Beckhoff的总线耦合器都支持KS2000:

  • BK2xxx : from EEPROM-Version "BC"
  • BK3xxx : from EEPROM-Version "BF"
  • BK4xxx : from EEPROM-Version "BC"
  • BK5xxx : from EEPROM-Version "BC"
  • BK73xx
  • BK8xxx : from EEPROM-Version "BC"
  • BK9xxx
  • BC3100: from EEPROM-Version "B3"

查看链接可知都哪些版本的固件可支持KS2000的特殊特征。


Quickstart


How to install the ks2 software

怎样安装KS2000软件？

  • Windows NT 3.5 或更高, 2000, or XP
  • VGA or SVGA 显卡
  • 8 MB 硬盘空间
  • CD-Rom
  • 一个通过总线耦合器来连接计算机的自由COM端口。
  • 你需要对你的操作系统具有管理员权限。

安装KS2000软件

step 1: 把KS2000软件光盘放入光驱。当出现KS2000菜单，点击KS2000。

如果程序不能自动启动，启动windows explorer并选择CD-ROM驱动，然后点击ks2000.htm.

step 2:双击KS2000_v4.exe

step 3: 选择InstallShield Wizard的安装语言并点击“Next (Weiter)“。

将出现如下窗口。

step 4: 跟随屏幕上的指令完成安装。当InstallShield Wizard运行时, 点击”Next“。

step 5: 阅读并确认用户许可证协议，然后点击”Yes“.

step 6: 阅读重要信息并点击”Next“.

step 7: 输入你的用户名、公司名和序列号。在KS2000 的光盘表面可找到序列号。这些完成后，点击T”Next“.

step 8: 选择要安装KS2000的文件夹，推荐选择默认的文件夹。如果你想要把软件安装在其它文件夹，点击”Browse“并选择你需要的文件夹。点击”Next“.

step 8:InstallShield Wizard现在启动安装进程。

step 9: 安装进程完成后，选择”Yes“，当你想要使用KS2000时，选择” I want to restart my computer now“。在你点击”Finish“之前, 确认保存所有打开的文件夹因为你的系统正在重启。


How to connect a Bus Terminal or fbus Box to your computer

怎样把一个总线端子或现场总线盒连接到电脑上？

  1. 把KS2000的COM端口连到电脑的Com口上。
  2. 把KS2000电缆的另一头连接到配置和编程接口上。

Beckhoff只保证使用原装的KS2000能够正常使用。

总线端子

现场总线盒


How to change the language

如何改变语言？

KS2000是一个支持多语言的软件。它提供了德语和英语。下图向你介绍了如何改变语言。


- How to do the view settings?

如何设置视图?

为使你容易激活或取消激活视图“Treeview”和“Reportbox”.

有两种改变视图的方法。

选择工具栏中的视图按钮。

点击按钮激活或取消视图。

step 1: 点击菜单栏中的“Options”

step 2: 然后把光标移动到“View”并点击你想要激活或取消的视图。


The KS2000 mapping report

“Mapping Report”（映像报告）提供的信息：

- 所有端子的I/O地址。
- 所有端子的I/O位大小。
- I/O的位总和。
- 可打印或输出映像。

示例:


The KS2000 Part list

"Part List"(部件列表)给出有关如下的概况:

- 耦合器/控制器和端子的连接次序。
- 耦合器/控制器和端子的连接数量。

示例:


Communication via a COM port

下面我们将向你介绍怎么通过一个COM 端口建立通信。

step 1: 点击菜单栏的“Options”按钮，把光标移动到“Communication channel”并双击“via COM...”选项。

会出现下面的菜单框:

step 2: 点击下拉菜单。可能有不止一个可用的COM端口。

step 3: 如果选择了它，那么把波特率改为19200。因此，点击下拉菜单并选择19200.

step 4: 选择RS232建立一个对等的连接。因此点击下拉菜单并选择RS232.

step 5: 如果你没选用BK8xxx或BC8xxx，不必进行这些设置。

如果你使用了BK8xxx或BC8xxx：

  1. 检查你连接的BK或BC的地址。
  2. 在“Multipoint ”输入对话框中输入这个地址（因此可看看示例）。

示例: Addess = 11

step 6: 如果已完成所有设置，点击“Test...‘（测试）。

出现如下信息的原因：

  • 总线端子没有通电。
  • 没使用原装的Beckhoff KS2000电缆。
  • 数据电缆连接错误。
  • 设置不正确。

再次检查并点击“Test...”。

如果出现这个信息，说明测试成功。

step 7: 点击“OK”保存设置。

step 8: Go Online


Communication via ADS

如下，我们介绍了怎样通过ADS建立通信。

step 1: 点击菜单栏的“Options”按钮，把光标移动到“Communication channel”点击“via ADS...”选项。

step 2:会出现如下菜单框(1)。点击下拉菜单并从列表中选择“User Defined ” 或设备（比如BC9000-113: 172.16.17.113.1.1）。

  • “Device from the list”（列表中的设备）: 所有TwinCAT的AMS路由中定义的设备。当你选择一个设备时，“AmsServerNetId”(2)字段处会自动出现你所选的设备。不要改变“AdsPort”(3)的"100"（BC和BX 的AdsPort为100，CX的AdsPort为28928），点击“Test...”(4)检查输入。
  • “User Defined”（用户定义）: 如果你想要连接的设备没有输入到TwinCAT中，可选择“User Defined”（用户定义）。然后在“AmsSerNetId ”(2)字段处手动输入。然后可通过点击“Test...”(4) 来检查你的输入。

连不上的原因：

  • 总线端子没有通电。
  • 没有建立远程连接。
  • 字段“AmsServerNetId”处的输入不正确或者你选择了错误的远程连接。

再次检查并点击“Test...”。

step 3: 如果出现这个信息，说明测试成功。点击“OK”关闭信息对话框。

step 4: 点击“OK”保存设置。

step 5: Go online


How to get on/off line

如何进入联机和脱机状态？

有两种方法联机和脱机。

进入联机:

从工具栏中选择“Login”按钮。

点击“Login”按钮

step 1:点击菜单栏中“Online”

step 2:点击“Login”.

当一个总线端子连接后，联机屏幕显示

一个现场总线盒连接后的联机屏幕

进入脱机:

在工具栏中选择“Logout”按钮。

点击“Logout”按钮

step 1: 点击菜单栏中“Online”

step 2:点击“Logout”.


About the Coupler service menu

有两种方式可进入coupler service（耦合器配置）。

从工具栏中选择“coupler service ”按钮。

点击“coupler service”按钮。

step 1: 点击菜单栏的“Online”选项。

step 2: 将光标移动到“Coupler”并点击 “Services”选项.

“Coupler Service”菜单:

“Write protection set”（写保护设置）: 对耦合器写保护。

“Write protection abolished”（取消写保护）: 取消耦合器的写保护。

“Reset KBus”（重置KBus）: 对K-bus进行重置。

“Factory settings”（出厂设置）: 使软件恢复到默认设置。

“Get Checksum”（获得校验和）: 进行校验和测试。

“Reboot”（重启）: 对硬件进行重置和重启。

点击“Exit”退出耦合器服务菜单。


How to do a coupler software update?

怎样对耦合器软件进行升级？

在软件更新之前，切记"Never touch a running system! ! !" （不要对运行的系统升级）。根据Beckhoff建议对耦合器升级。

step 1: 点击“Online”.

step 2: 把光标移动到“Coupler”并点击“Firmware Update...”。

step 3: 选择文件并点击“open”. (例如文件名: BC9000B900.hex)

step 4: 会打开如下菜单框。如果你选择了错误的文件，请点击“Select... ”，否则点击“Start”.

更新进程运行时不要做任何操作。

step 5: 更新进程完成后，点击“OK”。


How to write a script into a coupler or controller?

如何把一个配置写入一个耦合器或控制器中？

让我们来讨论一下“为什么要写入脚本”。如果你的耦合器或控制器使用的是标准的配置，那么写入脚本是一个可节省时间的方法。因为通过一些鼠标点击，你就可完成你想要的配置。

step 1: 点击“Online”。

step 2: 将光标移动到“Coupler”并点击“Script-Init...”

step 3: 选择一个脚本文件并点击“open”（打开）(示例文件: TemplateScriptCoupler.xml)。

step 4: 将打开下面菜单，如果你选择了错误的文件(1)，点击“Select...”（选择）(2)。

step 5: 点击“start“（开始）

step 5: 这个过程完成后.点击”OK “（确认）

step 6:点击”Exit“（退出）退出菜单。

注 :

设备要求重启新的设置，因此请给设备重新上电。

对于总线控制器和总线耦合器，脚本文件图表的定义请参看如下样本文件"...\KS2000\Resource\Scripts\Coupler\TemplateScriptCoupler.xml"。


How to write a script into a terminal?

如何把一个配置写入到一个端子模块中？

首先让我们讨论“为什么要写入配置”？如果你的端子使用的是标准的配置，那么写入配置是一个节省时间和金钱的方法。因为不需要太多点击，你就可以为你的所有端子进行配置。

step 1: 点击“Online”

step 2: 把光标移动到“Terminal”并点击“Script-Init..."

step 3: 选择一个脚本文件并点击“open (öffnen)”. (示例文件: TemplateScriptTerm.xml)

step 4: 将出现如下菜单。如果你选择了错误的文件(1)点击“Select... ”(2)。

step 5: 选择写入脚本的开始(3)和结束(4)的端子。

step 6:点击“start”

step 6: 点击“Exit”离开菜单框。

注 :

有些端子要求重启新的设置，因此，请重新上电。

端子脚本文件图表的定义请参看如下样本文件"...\KS2000\Resource\Scripts\Coupler\TemplateScriptTerm.xml"


How to export a terminal script?

如何导出一个端子模块的配置？

为了把一个端子的寄存器保存为一个脚本文件，需要用到导出功能。

例外:并不是每个端子都提供导出功能。而仅带有微处理器的端子能够通过高级的控制系统交换双向数据。

step 1: 点击“Reports”→“Terminal:Register Documentation”（端子：寄存器文本文档）

step 2: 使用上/下按钮，你可选择你想要保存的“Terminal ”（端子）。

step 3: 标记你想要保存的“Channel”。

step 4: 使用上/下按钮，你可选择开始和结束你想要保存的“Register”。

step 5: 通过单选你可以选择把文件保存到“Target”处。

  • “Save in xml file”（保存为XML文件）（点击“Set target file” （设置目标文件）更方便）。
  • “Send as email”（作为email发送）
  • “Copy to clipboard”（拷贝到剪贴板）

step 6:点击“Start export”（开始导出）

当导出进程运行时，不要做任何操作。


How to save a terminal station

如何保存一个端子站的配置?

“Save station-sttings in file...”（在文件...中保存站设置）用来保存一个完整的端子站。

step 1: 双击“Save station-sttings in file...”（在文件...中保存站设置）。

step 2: 会打开如下窗口。

1) 如果需要的话，你可以改变目标文件夹。

2) 选择合适的文件名，以便于使这个文件同你要保存的硬件相关联。

3) 点击“Save (Speichern)”。

step 3: 现在启动导出进程.

1) 显示你的进程状态。这期间你可点击“Close”按钮进行取消。

2) 你可使用滚动条可上下滚动。

当完成后，点击“close”


How to restore a terminal station

如何导入一个端子站的配置？

“Restore station-settings from file...”（从文件...恢复站设置）可用来上传全部的端子站设置。

step 1: 双击“Restore station-settings from file...”（从文件...恢复站设置）。

step 2: 会打开如下窗口。

1) 选择你保存配置文件的文件夹。

2) 选择配置文件(例如 Backup.xml)

3点击“Open (Öffnen)”

step 3: 会打开如下窗口。如果你点击 "+"，可能会有更多选项。为便于更好理解请参看下一图片。

通过选择或不选，你可决定对哪些信息进行保存。选择完成后，点击“OK”.

step 4: 现在启动导出进程。

1)显示你的进程状态。这期间你可点击“Close”按钮进行取消。

2)使用滚动条可上下滚动。

当完成后，点击“close”


AMS Router

AMS路由器负责管理TCP/IP同其它目标系统的连接。

step 1: 点击菜单栏的“Options”。Click onto Options in the menu bar.

step 2:鼠标移动到“Communication channel”并点击“via ADS...”选项。

step 3: 将打开如下的菜单。在列表中会显示已配置到TwinCAT AMS Router的设备。通过输入它们的“Name”、“AmsNetId”和“IP-Adress”，你可手动添加一些新的设备并点击“Save”。

“Name”

目标系统的名称。

“AmsNetID”

目标系统的Ams Net Id。

“IP-Adress”

目标系统的物理地址。这取决于你所使用的传输协议。Profibus 和其它设备填写ADS地址就可以了。

“Save”

保存输入到“Remote Devices”列表中的输入。

可以看到远程设备也出现在TwinCAT AMS Router中


Firmware Update